Bug 799908 - please add IBM XIV multipath definitions
please add IBM XIV multipath definitions
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: device-mapper-multipath (Show other bugs)
6.3
Unspecified Linux
unspecified Severity unspecified
: rc
: ---
Assigned To: Ben Marzinski
Gris Ge
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-05 06:55 EST by Maxim Kozover
Modified: 2012-06-20 10:38 EDT (History)
11 users (show)

See Also:
Fixed In Version: device-mapper-multipath-0.4.9-49.el6
Doc Type: Bug Fix
Doc Text:
A new builtin configuration has been added for the IBM XIV
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 10:38:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Kozover 2012-03-05 06:55:27 EST
Hi,
Please add to RH6.3 (seems to be approved by Benjamin Marzinski) IBM XIV multipath definitions (after double checking they look OK)
from http://git.opensvc.com/?p=multipath-tools/.git;a=commit;h=864162b08067d3e55d52996846d10a046956c6d6

Thanks,

Maxim Kozover,
IT & Interoperability Expert,
XIV, an IBM global brand.
Comment 2 Ben Marzinski 2012-03-14 15:54:07 EDT
Patch ported.
Comment 5 Ben Marzinski 2012-05-03 01:18:35 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
A new builtin configuration has been added for the IBM XIV
Comment 8 Gris Ge 2012-05-21 23:38:54 EDT
Build-in configure for XIV is (device-mapper-multipath-0.4.9-56.el6.x86_64):
=====
device {
        vendor "IBM"
        product "2810XIV"
        path_grouping_policy multibus
        getuid_callout "/lib/udev/scsi_id --whitelisted --device=/dev/%n"
        path_selector "round-robin 0"
        path_checker tur
        features "1 queue_if_no_path"
        hardware_handler "0"
        prio const
        failback 15
        rr_weight uniform
        rr_min_io 15
        rr_min_io_rq 1
}
====

VERIFY.
Comment 10 errata-xmlrpc 2012-06-20 10:38:00 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0946.html

Note You need to log in before you can comment on or make changes to this bug.