Bug 799926 - firstboot is not skipping login screen for already registered systems
Summary: firstboot is not skipping login screen for already registered systems
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: rhn-client-tools
Version: 6.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Milan Zázrivec
QA Contact: Jiří Mikulka
URL:
Whiteboard:
Keywords: Regression, Reopened
Depends On: 707288
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-03-05 12:46 UTC by Jan Pazdziora
Modified: 2014-10-06 13:46 UTC (History)
7 users (show)

(edit)
Cause: new layout of subscription manager python modules

Consequence: firstboot would not skip login screen for systems which are already registered

Fix: Simple enough.

Result: firstboot works correctly.
Clone Of: 707288
(edit)
Last Closed: 2012-06-20 12:00:17 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2012:0752 normal SHIPPED_LIVE rhn-client-tools and yum-rhn-plugin bug fix and enhancement update 2012-06-19 19:31:17 UTC

Comment 3 Milan Zázrivec 2012-03-05 16:51:38 UTC
spacewalk.git master: d4843cf5e652f06f0c7c6aa2c81bdfd6c2264e3a

Comment 4 Milan Zázrivec 2012-03-05 17:09:15 UTC
satellite.git CLIENT-RHEL-6: cb07ebd6116ba2374d8f0183dc48b70c01e21e56

Comment 8 Milan Zázrivec 2012-03-14 14:57:41 UTC
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Cause: new layout of subscription manager python modules

Consequence: firstboot would not skip login screen for systems which are already registered

Fix: Simple enough.

Result: firstboot works correctly.

Comment 11 Milan Zázrivec 2012-05-31 06:58:50 UTC
Hmm, closed again. Weird.

Since no reason for closing was offered, I'm going to reopen this again,
hoping that whoever should have the compulsion to close this bug report
again will realize that:
1. This bug has been approved for RHEL-6.3
2. It contains an actual fix for rhn-client-tools package
3. The bug will be closed by errata tool once RHEL-6.3 and the rhn-client-tools
errata are out.

Comment 12 Jan Pazdziora 2012-05-31 07:12:10 UTC
Removing the rhsm-rhel5 blocker which could be the cause of the problem.

Comment 14 errata-xmlrpc 2012-06-20 12:00:17 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0752.html


Note You need to log in before you can comment on or make changes to this bug.