Bug 799927 - [abrt] kernel: WARNING: at kernel/watchdog.c:241 watchdog_overflow_callback+0x9a/0xc0()
[abrt] kernel: WARNING: at kernel/watchdog.c:241 watchdog_overflow_callback+0...
Status: CLOSED DUPLICATE of bug 770632
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:b2d5eda406b97d44298a9d01c31...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-05 07:46 EST by Jason Young
Modified: 2012-03-14 12:01 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-14 12:01:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Young 2012-03-05 07:46:57 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.7-1.fc16.x86_64 root=/dev/mapper/vg_jaylt-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_jaylt/lv_swap KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 rd.lvm.lv=vg_jaylt/lv_root LANG=en_US.UTF-8 acpi_osi=Linux acpi_backlight=vendor
kernel:         3.2.7-1.fc16.x86_64
reason:         WARNING: at kernel/watchdog.c:241 watchdog_overflow_callback+0x9a/0xc0()
time:           Mon 05 Mar 2012 07:41:36 AM EST

backtrace:
:WARNING: at kernel/watchdog.c:241 watchdog_overflow_callback+0x9a/0xc0()
:Hardware name: HP Pavilion dm4 Notebook PC     
:Watchdog detected hard LOCKUP on cpu 0
:Modules linked in:
:Pid: 1, comm: swapper/0 Not tainted 3.2.7-1.fc16.x86_64 #1
:Call Trace:
: <NMI>  [<ffffffff8106dd4f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106de46>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff8101b8d3>] ? native_sched_clock+0x13/0x80
: [<ffffffff810dd85a>] watchdog_overflow_callback+0x9a/0xc0
: [<ffffffff81113c96>] __perf_event_overflow+0x96/0x1e0
: [<ffffffff81111671>] ? perf_event_update_userpage+0x11/0xc0
: [<ffffffff8102489a>] ? x86_perf_event_set_period+0xda/0x150
: [<ffffffff81114644>] perf_event_overflow+0x14/0x20
: [<ffffffff81028cd3>] intel_pmu_handle_irq+0x163/0x2e0
: [<ffffffff815e3851>] perf_event_nmi_handler+0x21/0x30
: [<ffffffff815e312a>] do_nmi+0xfa/0x350
: [<ffffffff815e2770>] nmi+0x20/0x30
: [<ffffffff812c2ce5>] ? delay_tsc+0x45/0x80
: <<EOE>>  [<ffffffff815d0400>] ? set_cpu_sibling_map+0x344/0x344
: [<ffffffff812c2c3d>] __const_udelay+0x2d/0x30
: [<ffffffff815cfc14>] do_boot_cpu+0x46e/0x8b6
: [<ffffffff8102fd90>] ? get_fixed_ranges.constprop.6+0x130/0x130
: [<ffffffff815d005c>] ? do_boot_cpu+0x8b6/0x8b6
: [<ffffffff815d083b>] native_cpu_up+0xf8/0x167
: [<ffffffff815d21d9>] _cpu_up+0x92/0x102
: [<ffffffff815d2292>] cpu_up+0x49/0x59
: [<ffffffff81b0524c>] smp_init+0x46/0x9d
: [<ffffffff81aebcb6>] kernel_init+0xad/0x158
: [<ffffffff81065b77>] ? schedule_tail+0x27/0xb0
: [<ffffffff815ebef4>] kernel_thread_helper+0x4/0x10
: [<ffffffff81aebc09>] ? start_kernel+0x3c5/0x3c5
: [<ffffffff815ebef0>] ? gs_change+0x13/0x13

smolt_data:
:
:
:General
:=================================
:UUID: 7a1e5ee6-8ac2-49b0-8ee3-ae48c12f2a94
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5066.75
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5 CPU       M 460  @ 2.53GHz
:CPU Stepping: 5
:CPU Family: 6
:CPU Model Num: 37
:Number of CPUs: 4
:CPU Speed: 2534
:System Memory: 3755
:System Swap: 8191
:Vendor: Hewlett-Packard
:System: HP Pavilion dm4 Notebook PC 0587110002242B10000022100
:Form factor: Notebook
:Kernel: 3.2.7-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:11539:4156:5226) pci, None, HOST/PCI, Core Processor Reserved
:(32902:15113:4156:5226) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:11521:4156:5226) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:11537:4156:5226) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11538:4156:5226) pci, None, HOST/PCI, Core Processor Reserved
:(32902:137:32902:4881) pci, iwlwifi, NETWORK, Centrino Advanced-N + WiMAX 6250 2x2 AGN
:(32902:70:4156:5226) pci, i915, VIDEO, Core Processor Integrated Graphics Controller
:(32902:15145:4156:5226) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 4 port SATA AHCI Controller
:(32902:15170:4156:5226) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15172:4156:5226) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 2
:(32902:15154:4156:5226) pci, intel ips, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(32902:15190:4156:5226) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(32902:15152:4156:5226) pci, None, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:9288:4156:5226) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:11362:4156:5226) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(4332:33128:4156:5226) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(32902:15164:4156:5226) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15156:4156:5226) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:68:4156:5226) pci, agpgart-intel, HOST/PCI, Core Processor DRAM Controller
:(32902:15204:4156:5226) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(32902:11536:4156:5226) pci, None, HOST/PCI, Core Processor QPI Link 0
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_jaylt-lv_root / ext4 4096 4096 13092922 10386366 10255332 3276800 2990323 2990323
:/dev/sda5 /boot ext4 1024 1024 508745 409330 383730 128016 127736 127736
:/dev/mapper/vg_jaylt-lv_home /home ext4 4096 4096 37272714 30575880 28709743 9330688 9302796 9302796
:
Comment 1 Dave Jones 2012-03-14 12:01:18 EDT

*** This bug has been marked as a duplicate of bug 770632 ***

Note You need to log in before you can comment on or make changes to this bug.