Bug 799950 - [abrt] evince-3.2.1-2.fc16: Process /usr/bin/evince was killed by signal 6 (SIGABRT)
[abrt] evince-3.2.1-2.fc16: Process /usr/bin/evince was killed by signal 6 (S...
Status: CLOSED DUPLICATE of bug 796500
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:5cadc12fa501b9a5c09dcb55827...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-05 08:22 EST by YASS3R
Modified: 2012-03-05 08:29 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-05 08:29:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (8.25 KB, text/plain)
2012-03-05 08:22 EST, YASS3R
no flags Details
File: maps (25.28 KB, text/plain)
2012-03-05 08:23 EST, YASS3R
no flags Details
File: backtrace (54.74 KB, text/plain)
2012-03-05 08:23 EST, YASS3R
no flags Details

  None (edit)
Description YASS3R 2012-03-05 08:22:50 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evince '/home/yass3r/T\xc3\xa9l\xc3\xa9chargements/Softarchive.net_Linux_Format_UK_2012-04_Sheva370_HQ.pdf'
executable:     /usr/bin/evince
kernel:         3.2.6-3.fc16.i686.PAE
pid:            3582
pwd:            /home/yass3r
reason:         Process /usr/bin/evince was killed by signal 6 (SIGABRT)
time:           dim. 04 mars 2012 12:20:41 CET
uid:            1000
username:       yass3r
var_log_messages: Mar  4 12:20:42 pc-yass3r abrt[3596]: Saved core dump of pid 3582 (/usr/bin/evince) to /var/spool/abrt/ccpp-2012-03-04-12:20:41-3582 (69697536 bytes)

backtrace:      Text file, 56058 bytes
dso_list:       Text file, 8453 bytes
maps:           Text file, 25887 bytes

build_ids:
:e8e1e23704acbfe4c07b40b4277e792b663cd053
:9d63dc2ec7319f8f859631fe02b108b896da5450
:e86c829bf8553d6b593dbd8c4df0957268dc8328
:88eb1cabfe143e1a4f2a7ed8614c540945c22b78
:11154ce3289d599ddf0cb7aec347964357ecde6f
:b51d82e58cf1d3dab20e44b114cfcf7ee1f31c74
:96b666a7f6d7a80ea6f9aef54f0cdd0f6190c058
:3fcc0f8803c8001e602b358c1cb9c739f80a71b1
:365159bb81cbb24e21dea34a13f21e16d247bc9d
:a031ec247ebfa2c35d637f0c427474d7a0e43904
:7ebe92fe862ff1ced28ef663113303af0fcdd9e3
:c9bedc7ec229b2a2e2ec1b6a6581b415c98bc4c1
:92418f7b783e29ab8440148e3fb0cbcfb8bb354a
:5b853064c3d832d471e71bb67b714a7f69ff11d3
:3aed71a6e79a28101ca36e6e9b3e8e053b73421a
:b2d5c5f02b6e6eb34dc593699c0b0bf516280159
:05f3bf803dea37d759d471f9869080801413b022
:52cfde7a730826ca63e9d6de254413e8e20d6fc4
:9b74e05fa75cf73df1da0c05a7b1528f0ec8a0f0
:9e557521cbc1bfa5f60a7be1b5a6bda768ee5f7f
:fb5857630898b86982a33a2148c700026700dd01
:42859023e4ec83a16446984b1e0c7510a38731c4
:789e719ba5245d0ad078e0d95bd9af3ca32ac267
:aa9a4df5fa16320332ea125a458d7c569194d323
:d31267db07bb7f102633c43adc7b083b45aef1d5
:52f6e81623030dc5253dad481f4b5e19ba918a90
:fda3e6da8c0459b7b76437dadfc89bfa21180c63
:11270c8e2cf91d30b285a6d70fdbd9a355978029
:917b19e34a4e653ea2f5151867bfb15e683a008d
:7523f9012d700a579c80e83f54445e7bfceb4eca
:04d07800664a4f9b3f07bafbc458226ff17d3909
:d1bd2374eb12ee6116690a80ce23d695b3d585e8
:f7b0a9560a418a5688c923b587595cbaa736b60d
:b13cac156e2f55d436d38abd7d82c6f0b2537dd1
:647951954dab9eadcf521b97c5f9d7566b1e79c8
:eb703ad658873568367d1ac793f0f45c0a34b82c
:9211d02efebb73444bcd8bd80367b3e0a680dc3a
:5bfb5514afe40f504eaee43c6b73147644483503
:879571cf1e8dd31736d0f24b55e0daffc1591278
:36cc7c0490b1d29bbe496654fe01dea01f6c8615
:b10700e21469fe984e0c5ff87fb2a382dfee4e4a
:f8e2e3adf420486889169759ccf806dc393ca12f
:20e55e40b2f98606fcb0891424b09eb7e723ce8f
:15bab279752ad8e30f901abae77bcb1ed1f38977
:4f9a1b8090deca71bc444d627c9e1b1a33661ac1
:a0b366e13cecd6a811ac0afa3481d443b583aa4c
:1f19dd0ae78a24ebf6391fbacfb4fd9c38ad1b0b
:4a19f266c74dade2555f5e1aefa43d509ccff81e
:c650dfe2f7ead26f8e48c2433d71b5baf7b3a862
:6400f8b1506a2b01270ddb7fa0d07487fc7dbaa6
:1ecbaf5c5ac1f22012c83df335687b3c09ae5289
:23d1086014ed5544b3df4cee1f95694032252322
:1e433d5156c8decab4ff0f1125eefb5a5bef4622
:41975427b1935d07f4daa13ac719ee5cfe7a3a9b
:e012145a98558b7d015f3ccf3cacfac44b498980
:ced82078ed2f1dd18f92fb24bf6b760a4f5b178c
:faa844e460702359079f4f15f1f881e87777abb6
:adca4c604227da51f7a095c00f343e39dda76d54
:5031c4c03882fc3c5cc3dd84e2b4491d8bd08af3
:4cadcee4cbcd48d8b8766361bf2e80d593a46536
:bdbcb7ad0ae16806e9002af3c6d1ec65353108a0
:861a77ab9a119a2c5a1231ef306cdb56dbb739e8
:8a257536ca5f5aee876e236d9bab65868b0b385f
:d1fa9054db61eabe5e8646f93269d6300bbdba48
:82348106e4283b6a42803315774717d3acfc11b4
:a861dd64efbed0e35b4cdad337313b98c162cf58
:8403f33f0be1a3653acd05b560f87aa1363d02d7
:030b651bfa42f57fde8249f7c6d3ece6d1f57343
:82674b49345364df4c158e8258b93fd4d8fdbae0
:1c92bde3bc752e5630e24d8699a50bcff735af0b
:d901210c1e549a645a3a6e781ccc9025e18bd845
:872fe6020efffe0829a231da5dd4e51f41a4dce3
:d94f52f020f5a21d89ce70745a9bfb78cee38ba4
:51c8004150fdd48568df3d72c7a5b6f44f4fa72a
:28b8cc9cda751c67558ec59cc16019154ebf56ae
:798697a352bae4178953ba502fb04f33dd0ed987
:9deee7748e370dea083f735124e62863e87dc99d
:55433495aa80cf9e1f994ea7e7ae278422ef1ede
:d7cd016536dcce05ea28a1219c92eb9507121fa3
:a96b0d7bb580197b7e7f186f831df6cdc2d6a9e2
:12da4d1dc9764d3990ab6a2def5a88c4687d4550
:24620fe8a3039428bf4d5b11a8e36b8f83df2e90
:4b045111479e1ec97d0ef5668482bf808e8dadba
:10cec21724c13b95ec03f00985b0405412817a49
:83828a31823ccb1a2e2f04736f01f6c41ba1e360

environ:
:XDG_VTNR=1
:XSUNTRANSPORT=shmem
:XDG_SESSION_ID=2
:HOSTNAME=pc-yass3r
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GIO_LAUNCHED_DESKTOP_FILE_PID=3582
:GPG_AGENT_INFO=/tmp/keyring-gjP2BK/gpg:0:1
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=607bb68f49ea3cd08f4404d90000000c-1330854525.628193-1390770594
:GJS_DEBUG_OUTPUT=stderr
:GNOME_KEYRING_CONTROL=/tmp/keyring-gjP2BK
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:MOZILLA_FIVE_HOME=/usr/lib/firefox
:IMSETTINGS_MODULE=none
:USER=yass3r
:LD_LIBRARY_PATH=/usr/lib/firefox:/usr/lib/firefox/plugins:/usr/lib/firefox
:SSH_AUTH_SOCK=/tmp/keyring-gjP2BK/ssh
:LIBPATH=/usr/lib/firefox:/usr/lib/firefox
:USERNAME=yass3r
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1324,unix/unix:/tmp/.ICE-unix/1324
:GNOME_DISABLE_CRASH_DIALOG=1
:MOZ_APP_LAUNCHER=/usr/bin/firefox
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evince.desktop
:MOZ_PLUGIN_PATH=/usr/lib/mozilla/plugins:/usr/lib/firefox/plugins
:MAIL=/var/spool/mail/yass3r
:PATH=/usr/lib/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/yass3r/.local/bin:/home/yass3r/bin
:DESKTOP_SESSION=gnome
:FONTCONFIG_PATH=/etc/fonts:/usr/lib/firefox/res/Xft
:QT_IM_MODULE=xim
:PWD=/home/yass3r
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1319
:LANG=fr_FR.utf8
:GDM_LANG=fr_FR.utf8
:KDEDIRS=/usr
:XSUNSMESIZE=512
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/yass3r
:XDG_SEAT=seat0
:SHLVL=1
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:DYLD_LIBRARY_PATH=/usr/lib/firefox:/usr/lib/firefox
:LOGNAME=yass3r
:CVS_RSH=ssh
:MOZ_GRE_CONF=/etc/gre.d/gre.conf
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-d0F5MuPDnl,guid=6f62fc187faae93c634b89170000002c
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:SHLIB_PATH=/usr/lib/firefox:/usr/lib/firefox
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/yass3r
:DISPLAY=:0
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-yass3r-0HyaO1/database
:NO_AT_BRIDGE=1
:MOZ_CRASHREPORTER_RESTART_ARG_0=/usr/lib/firefox/firefox
:MOZ_CRASHREPORTER_RESTART_ARG_1=
:'MOZ_CRASHREPORTER_DATA_DIRECTORY=/home/yass3r/.mozilla/firefox/Crash Reports'
:MOZ_LAUNCHED_CHILD=
:ORBIT_SOCKETDIR=/tmp/orbit-yass3r
:XRE_PROFILE_PATH=
:XRE_PROFILE_LOCAL_PATH=
:XRE_PROFILE_NAME=
:XRE_START_OFFLINE=
:XRE_IMPORT_PROFILES=
:NO_EM_RESTART=
:XUL_APP_FILE=
:XRE_BINARY_PATH=

smolt_data:
:
:
:Général
:=================================
:UUID: bad1bd91-1f6c-4e48-8a2f-ccdf358ba4fb
:SE: Fedora release 16 (Verne)
:Niveau d'exécution par défaut: Unknown
:Langue: fr_FR.utf8
:Plateforme: i686
:BogoMIPS: 5853.14
:Fabricant du processeurs: GenuineIntel
:Modèle de processeur: Intel(R) Core(TM) i3 CPU         530  @ 2.93GHz
:Stepping du processeur: 2
:Famille de processeur: 6
:Modèle du processeur: 37
:Nombre de processeurs: 4
:Vitesse du processeur: 2933
:Mémoire du système: 3893
:Swap du système: 4999
:Fabricant: MSI
:Système: MS-7636 3.0
:Type d'ordinateur: Desktop
:Noyau: 3.2.6-3.fc16.i686.PAE
:SELinux activé: 1
:Stratégie SELinux: targeted
:SELinux strict: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Périphériques
:=================================
:(4332:33078:5218:30262) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:(32902:15152:5218:30262) pci, i801_smbus, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:15136:5218:30262) pci, ata_piix, STORAGE, 5 Series/3400 Series Chipset 4 port SATA IDE Controller
:(32902:15170:5218:25450) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15110:5218:30262) pci, None, PCI/ISA, 5 Series Chipset LPC Interface Controller
:(32902:15142:5218:30262) pci, ata_piix, STORAGE, 5 Series/3400 Series Chipset 2 port SATA IDE Controller
:(32902:15190:5218:25450) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(4098:43576:5963:43576) pci, snd_hda_intel, MULTIMEDIA, R700 Audio Device [Radeon HD 4000 Series]
:(32902:9294:5218:30262) pci, None, PCI/PCI, 82801 PCI Bridge
:(4098:38040:5963:38040) pci, radeon, VIDEO, RV730 PRO [Radeon HD 4650]
:(32902:15164:5218:30262) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15156:5218:30262) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:64:5218:30262) pci, None, HOST/PCI, Core Processor DRAM Controller
:(32902:15204:5218:30262) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(32902:65:5218:30262) pci, pcieport, PCI/PCI, Core Processor PCI Express x16 Root Port
:
:
:Informations sur le système de fichiers
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda10 / ext4 4096 4096 55816391 3616682 822519 13975552 13436878 13436878
:/dev/sda8 /boot ext4 1024 1024 202770 118521 108281 51200 50973 50973
:/dev/sda7 WITHHELD fuseblk 4096 4096 20609378 626904 626904 2573152 2550648 2550648
:

xsession_errors:
:*** stack smashing detected ***: evince terminated
:/usr/lib/evince/3/backends/libpdfdocument.so(+0x9f08)[0xb620cf08]
:08048000-080a9000 r-xp 00000000 08:0a 8279036    /usr/bin/evince
:080a9000-080aa000 r--p 00060000 08:0a 8279036    /usr/bin/evince
:080aa000-080b3000 rw-p 00061000 08:0a 8279036    /usr/bin/evince
:b6203000-b6211000 r-xp 00000000 08:0a 9178111    /usr/lib/evince/3/backends/libpdfdocument.so
:b6211000-b6212000 r--p 0000d000 08:0a 9178111    /usr/lib/evince/3/backends/libpdfdocument.so
:b6212000-b6213000 rw-p 0000e000 08:0a 9178111    /usr/lib/evince/3/backends/libpdfdocument.so
:b77ac000-b77b4000 r--p 00000000 08:0a 8270610    /usr/share/locale/fr/LC_MESSAGES/evince.mo
:*** stack smashing detected ***: evince-thumbnailer terminated
:/usr/lib/evince/3/backends/libpdfdocument.so(+0x72f8)[0xb76b12f8]
:/usr/lib/evince/3/backends/libpdfdocument.so(+0xb10a)[0xb76b510a]
:evince-thumbnailer[0x804967a]
:evince-thumbnailer[0x80492e4]
:evince-thumbnailer[0x8049499]
:08048000-0804a000 r-xp 00000000 08:0a 8262943    /usr/bin/evince-thumbnailer
:0804a000-0804b000 r--p 00001000 08:0a 8262943    /usr/bin/evince-thumbnailer
:0804b000-0804d000 rw-p 00002000 08:0a 8262943    /usr/bin/evince-thumbnailer
:b76aa000-b76b8000 r-xp 00000000 08:0a 9178111    /usr/lib/evince/3/backends/libpdfdocument.so
:b76b8000-b76b9000 r--p 0000d000 08:0a 9178111    /usr/lib/evince/3/backends/libpdfdocument.so
:b76b9000-b76ba000 rw-p 0000e000 08:0a 9178111    /usr/lib/evince/3/backends/libpdfdocument.so
:![13308*** stack smashing detected ***: evince terminated
:/usr/lib/evince/3/backends/libpdfdocument.so(+0x9f08)[0xb6c20f08]
:08048000-080a9000 r-xp 00000000 08:0a 8279036    /usr/bin/evince
:080a9000-080aa000 r--p 00060000 08:0a 8279036    /usr/bin/evince
:080aa000-080b3000 rw-p 00061000 08:0a 8279036    /usr/bin/evince
:b6c17000-b6c25000 r-xp 00000000 08:0a 9178111    /usr/lib/evince/3/backends/libpdfdocument.so
:b6c25000-b6c26000 r--p 0000d000 08:0a 9178111    /usr/lib/evince/3/backends/libpdfdocument.so
:b6c26000-b6c27000 rw-p 0000e000 08:0a 9178111    /usr/lib/evince/3/backends/libpdfdocument.so
:b77cd000-b77d5000 r--p 00000000 08:0a 8270610    /usr/share/locale/fr/LC_MESSAGES/evince.mo
Comment 1 YASS3R 2012-03-05 08:22:55 EST
Created attachment 567607 [details]
File: dso_list
Comment 2 YASS3R 2012-03-05 08:23:00 EST
Created attachment 567608 [details]
File: maps
Comment 3 YASS3R 2012-03-05 08:23:11 EST
Created attachment 567609 [details]
File: backtrace
Comment 4 Marek Kašík 2012-03-05 08:29:58 EST

*** This bug has been marked as a duplicate of bug 796500 ***

Note You need to log in before you can comment on or make changes to this bug.