Bug 800020 - Update redhat-release-server for RHEL 6.3
Update redhat-release-server for RHEL 6.3
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: redhat-release-server (Show other bugs)
6.2
Unspecified Unspecified
low Severity medium
: rc
: ---
Assigned To: Dennis Gregorovic
Release Test Team
:
Depends On: 729282
Blocks: 691780 752757 866568 973302 1024915
  Show dependency treegraph
 
Reported: 2012-03-05 10:56 EST by Dennis Gregorovic
Modified: 2013-10-30 11:07 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 729282
: 866568 (view as bug list)
Environment:
Last Closed: 2012-06-20 10:57:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Alexander Todorov 2012-03-08 05:20:18 EST
Now says:
Red Hat Enterprise Linux Server release 6.3 1 (Santiago)

where does the "1" come from?
Comment 4 Alexander Todorov 2012-04-03 07:37:50 EDT
Now says:
Red Hat Enterprise Linux Server release 6.3 Beta (Santiago)


Dennis,
are we going to have separate bugs for Beta and RC?
Comment 5 Alexander Todorov 2012-05-31 09:15:30 EDT
# rpm -qf /etc/redhat-release 
redhat-release-server-6Server-6.3.0.3.el6.x86_64

# cat /etc/redhat-release 
Red Hat Enterprise Linux Server release 6.3 (Santiago)
Comment 6 errata-xmlrpc 2012-06-20 10:57:56 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0971.html

Note You need to log in before you can comment on or make changes to this bug.