Bug 800097 - [abrt] kernel: [119318.786220] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/include/net/mac80211.h:3618 rate_control_send_low+0x23e/0x250 [mac80211]()
[abrt] kernel: [119318.786220] WARNING: at /builddir/build/BUILD/kernel-3.2.f...
Status: CLOSED DUPLICATE of bug 786609
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:7f9549b07bf78c1897a5b1a3a14...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-05 13:06 EST by James A. Manes
Modified: 2012-03-05 13:53 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-05 13:53:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James A. Manes 2012-03-05 13:06:01 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.7-1.fc16.x86_64 root=/dev/mapper/vg_thinkpadjm-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_thinkpadjm/lv_swap rd.luks=0 rd.lvm.lv=vg_thinkpadjm/lv_root LANG=en_US.UTF-8
kernel:         3.2.7-1.fc16.x86_64
reason:         [119318.786220] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/include/net/mac80211.h:3618 rate_control_send_low+0x23e/0x250 [mac80211]()
time:           Mon 05 Mar 2012 01:05:18 AM CST

backtrace:
:[119318.786220] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/include/net/mac80211.h:3618 rate_control_send_low+0x23e/0x250 [mac80211]()
:[119318.786224] Hardware name: 4177CTO
:[119318.786226] Modules linked in: vfat fat usblp usb_storage iwlwifi mac80211 cfg80211 tcp_lp ppdev parport_pc lp parport fuse be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 8021q garp mdio stp llc ib_iser fcoe libfcoe libfc scsi_transport_fc scsi_tgt rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi coretemp ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_conexant binfmt_misc arc4 hid_logitech_dj snd_usb_audio snd_usbmidi_lib snd_rawmidi uvcvideo videodev media v4l2_compat_ioctl32 microcode joydev iTCO_wdt iTCO_vendor_support i2c_i801 snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm thinkpad_acpi rfkill tpm_tis tpm tpm_bios snd_timer snd soundcore snd_page_alloc e1000e uinput firewire_ohci firewire_core sdhci_pci sdhci crc_itu_t mmc_core wmi i915 drm_kms_helper drm i2c_a
:lgo_bit i2c_core video [last unloaded: cfg80211]
:[119318.786307] Pid: 3, comm: ksoftirqd/0 Not tainted 3.2.7-1.fc16.x86_64 #1
:[119318.786310] Call Trace:
:[119318.786318]  [<ffffffff8106dd4f>] warn_slowpath_common+0x7f/0xc0
:[119318.786323]  [<ffffffff8106ddaa>] warn_slowpath_null+0x1a/0x20
:[119318.786334]  [<ffffffffa05eb44e>] rate_control_send_low+0x23e/0x250 [mac80211]
:[119318.786341]  [<ffffffffa0282d15>] rs_get_rate+0x65/0x1d0 [iwlwifi]
:[119318.786352]  [<ffffffffa05eb7c6>] rate_control_get_rate+0x96/0x170 [mac80211]
:[119318.786364]  [<ffffffffa05f759f>] invoke_tx_handlers+0x6ff/0x13e0 [mac80211]
:[119318.786376]  [<ffffffffa05d6dac>] ? sta_info_get+0x6c/0x80 [mac80211]
:[119318.786387]  [<ffffffffa05f83d0>] ieee80211_tx+0x60/0xc0 [mac80211]
:[119318.786397]  [<ffffffffa05f9352>] ieee80211_tx_pending+0x162/0x270 [mac80211]
:[119318.786402]  [<ffffffff81074d18>] tasklet_action+0x78/0x140
:[119318.786406]  [<ffffffff81075378>] __do_softirq+0xb8/0x230
:[119318.786420]  [<ffffffff810755aa>] run_ksoftirqd+0xba/0x170
:[119318.786423]  [<ffffffff810754f0>] ? __do_softirq+0x230/0x230
:[119318.786429]  [<ffffffff8108fb9c>] kthread+0x8c/0xa0
:[119318.786434]  [<ffffffff815ebef4>] kernel_thread_helper+0x4/0x10
:[119318.786438]  [<ffffffff8108fb10>] ? kthread_worker_fn+0x190/0x190
:[119318.786441]  [<ffffffff815ebef0>] ? gs_change+0x13/0x13

smolt_data:
:
:
:General
:=================================
:UUID: cfc0ed5b-03b4-4d04-aba0-25e401dd3728
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 4186.41
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i3-2310M CPU @ 2.10GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2100
:System Memory: 7764
:System Swap: 9823
:Vendor: LENOVO
:System: 4177CTO ThinkPad T420
:Form factor: Notebook
:Kernel: 3.2.7-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7247:6058:8654) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(32902:278:6058:8654) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7192:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8654) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7202:6058:8654) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:16939:32902:4353) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:(4480:59442:6058:8654) pci, firewire_ohci, FIREWIRE, FireWire Host Controller
:(4480:59426:6058:8499) pci, sdhci-pci, BASE, MMC/SD Host Controller
:(32902:7171:6058:8654) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:6058:8654) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:6058:8654) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8654) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8654) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_thinkpadjm-lv_root / ext4 4096 4096 13092026 11619457 11488435 3276800 3155500 3155500
:/dev/sda1 /boot ext4 1024 1024 508745 435650 410050 128016 127785 127785
:/dev/mapper/vg_thinkpadjm-lv_home /home ext4 4096 4096 13523706 9335260 8657782 3391488 3374071 3374071
:
Comment 1 Josh Boyer 2012-03-05 13:53:44 EST

*** This bug has been marked as a duplicate of bug 786609 ***

Note You need to log in before you can comment on or make changes to this bug.