Bug 800140 - Updates to Documentation
Updates to Documentation
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Docs Reference Guide (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Athene Chan
ecs-bugs
:
Depends On:
Blocks: sat54-docs 824235
  Show dependency treegraph
 
Reported: 2012-03-05 15:10 EST by Lana Brindley
Modified: 2015-05-11 18:08 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-27 02:21:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lana Brindley 2012-03-05 15:10:10 EST
From Bram Mertens via email: "Mertens, Bram" <mertensb@mazdaeur.com>

--------------------------------------------------------------------------

The feedback on the RHN Satellite Reference Guide. (for version 5.4) I want to provide is that section " 1.7. Before You Begin" appears to be outdated.  It instructs the user to check for a package rhn_register, both in the commands to run and in "Table 1.1. Red Hat Network Packages".

However the package rhn_register appears to have replaced by up2date in RHEL3 and RHEL4, rhn_setup in RHEL5 and RHEL6.  The only versions of an rhn_register package I was able to find on RHN are for Red Hat (not RHEL) 6 and 7.

--------------------------------------------------------------------------

Note You need to log in before you can comment on or make changes to this bug.