Bug 800142 - numactl package needs subpackaging
numactl package needs subpackaging
Status: CLOSED DUPLICATE of bug 799132
Product: Fedora
Classification: Fedora
Component: numactl (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anton Arapov
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F17Blocker/F17FinalBlocker
  Show dependency treegraph
 
Reported: 2012-03-05 15:14 EST by Adam Jackson
Modified: 2014-06-18 04:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-05 15:46:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Jackson 2012-03-05 15:14:40 EST
Description of problem:

irqbalance ends up in the default package set on the live image.  irqbalance needs libnuma.so.1.  That's provided by the numactl package, which also includes numastat, which is a perl script, and the only thing in the live image pulling in perl.

At the very least libnuma.so.1 should be split out into its own package.  The rest of the tools are probably only useful on large systems anyway, where pulling in perl is probably less onerous.
Comment 1 Anton Arapov 2012-03-05 15:46:51 EST

*** This bug has been marked as a duplicate of bug 799132 ***

Note You need to log in before you can comment on or make changes to this bug.