Bug 800142 - numactl package needs subpackaging
Summary: numactl package needs subpackaging
Status: CLOSED DUPLICATE of bug 799132
Alias: None
Product: Fedora
Classification: Fedora
Component: numactl
Version: 17
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anton Arapov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: F17Blocker, F17FinalBlocker
TreeView+ depends on / blocked
 
Reported: 2012-03-05 20:14 UTC by Adam Jackson
Modified: 2014-06-18 08:03 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2012-03-05 20:46:51 UTC


Attachments (Terms of Use)

Description Adam Jackson 2012-03-05 20:14:40 UTC
Description of problem:

irqbalance ends up in the default package set on the live image.  irqbalance needs libnuma.so.1.  That's provided by the numactl package, which also includes numastat, which is a perl script, and the only thing in the live image pulling in perl.

At the very least libnuma.so.1 should be split out into its own package.  The rest of the tools are probably only useful on large systems anyway, where pulling in perl is probably less onerous.

Comment 1 Anton Arapov 2012-03-05 20:46:51 UTC

*** This bug has been marked as a duplicate of bug 799132 ***


Note You need to log in before you can comment on or make changes to this bug.