Bug 800156 - [abrt] gnome-shell-3.2.2.1-1.fc16: gdk_x11_window_get_xid: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.2.2.1-1.fc16: gdk_x11_window_get_xid: Process /usr/bin/g...
Status: CLOSED DUPLICATE of bug 740691
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:7ff2a4a49ba5771645b703b324e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-05 16:00 EST by rybalkin.k
Modified: 2012-04-19 14:28 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-19 14:28:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: maps (53.14 KB, text/plain)
2012-03-05 16:00 EST, rybalkin.k
no flags Details
File: build_ids (6.81 KB, text/plain)
2012-03-05 16:00 EST, rybalkin.k
no flags Details
File: dso_list (20.94 KB, text/plain)
2012-03-05 16:01 EST, rybalkin.k
no flags Details
File: var_log_messages (8.78 KB, text/plain)
2012-03-05 16:01 EST, rybalkin.k
no flags Details
File: backtrace (39.37 KB, text/plain)
2012-03-05 16:01 EST, rybalkin.k
no flags Details

  None (edit)
Description rybalkin.k 2012-03-05 16:00:54 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 3
cmdline:        /usr/bin/gnome-shell
crash_function: gdk_x11_window_get_xid
executable:     /usr/bin/gnome-shell
kernel:         3.1.0-7.fc16.i686
pid:            9409
pwd:            /home/enjoy
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Вс. 26 февр. 2012 21:29:35
uid:            1000
username:       enjoy

backtrace:      Text file, 40310 bytes
build_ids:      Text file, 6970 bytes
dso_list:       Text file, 21441 bytes
maps:           Text file, 54418 bytes
var_log_messages: Text file, 8989 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=5
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=711b8805cc23ffa8f28b467f00000011-1330202480.463887-1778736651
:GNOME_KEYRING_CONTROL=/tmp/keyring-WG0Hbg
:'IMSETTINGS_MODULE=X compose table'
:USER=enjoy
:USERNAME=enjoy
:MAIL=/var/spool/mail/enjoy
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/enjoy/.local/bin:/home/enjoy/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/enjoy
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=16762
:LANG=ru_RU.utf8
:GDM_LANG=ru_RU.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/enjoy
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=enjoy
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-srdmeDg1jd,guid=a6358404c48856f43858df8600000ffc
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/enjoy
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-enjoy-6FjiXC/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/16767,unix/unix:/tmp/.ICE-unix/16767
:SSH_AUTH_SOCK=/tmp/keyring-WG0Hbg/ssh
:GPG_AGENT_INFO=/tmp/keyring-WG0Hbg/gpg:0:1
:DESKTOP_AUTOSTART_ID=10d2261876f95e5fff133020248249208200000167670000
Comment 1 rybalkin.k 2012-03-05 16:00:57 EST
Created attachment 567752 [details]
File: maps
Comment 2 rybalkin.k 2012-03-05 16:00:59 EST
Created attachment 567753 [details]
File: build_ids
Comment 3 rybalkin.k 2012-03-05 16:01:02 EST
Created attachment 567754 [details]
File: dso_list
Comment 4 rybalkin.k 2012-03-05 16:01:04 EST
Created attachment 567755 [details]
File: var_log_messages
Comment 5 rybalkin.k 2012-03-05 16:01:07 EST
Created attachment 567757 [details]
File: backtrace
Comment 6 Owen Taylor 2012-04-19 14:28:09 EDT

*** This bug has been marked as a duplicate of bug 740691 ***

Note You need to log in before you can comment on or make changes to this bug.