Bug 800160 - (CVE-2012-0768) CVE-2012-0768 flash-plugin: code execution flaw (APSB12-05)
CVE-2012-0768 flash-plugin: code execution flaw (APSB12-05)
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
All Linux
urgent Severity urgent
: ---
: ---
Assigned To: Red Hat Product Security
: Security
Depends On: 800162 800163 800164 800165
Blocks: 800166
  Show dependency treegraph
Reported: 2012-03-05 16:12 EST by Vincent Danen
Modified: 2014-11-07 06:45 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-08-06 12:29:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Vincent Danen 2012-03-05 16:12:08 EST
Adobe security bulletin APSB12-05 describes a security flaw that can lead to arbitrary code execution when a malicious SWF file is opened in Adobe Flash Player:

This update resolves a memory corruption vulnerability in Matrix3D that could lead to code execution (CVE-2012-0768).

External References:

Comment 2 errata-xmlrpc 2012-03-06 12:12:05 EST
This issue has been addressed in following products:

  Supplementary for Red Hat Enterprise Linux 5
  Supplementary for Red Hat Enterprise Linux 6

Via RHSA-2012:0359 https://rhn.redhat.com/errata/RHSA-2012-0359.html

Note You need to log in before you can comment on or make changes to this bug.