Bug 800239 - KVM --tunneled migration option for VM missing in UI, but present in agent
KVM --tunneled migration option for VM missing in UI, but present in agent
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: luci (Show other bugs)
6.1
All Linux
high Severity medium
: rc
: ---
Assigned To: Ryan McCabe
Cluster QE
:
Depends On: 712174
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-06 00:15 EST by Chris Feist
Modified: 2012-06-20 08:18 EDT (History)
3 users (show)

See Also:
Fixed In Version: luci-0.26.0-6.el6
Doc Type: Bug Fix
Doc Text:
Cause: A new attribute, "tunnelled" was added to the VM resource agent script. Consequence: Luci needed modification to allow the new attribute's value to be displayed and to allow users to change its value. Change: A checkbox displaying the current value of the "tunneled" attribute and allowing the user to either enable or disable it was added to the VM configuration screen. Result: Users can use luci to view and modify the newly added "tunneled" attribute of the VMs.
Story Points: ---
Clone Of: 712174
Environment:
Last Closed: 2012-06-20 08:18:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 8 Ryan McCabe 2012-04-12 00:14:59 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Cause: A new attribute, "tunnelled" was added to the VM resource agent script.

Consequence: Luci needed modification to allow the new attribute's value to be displayed and to allow users to change its value.

Change: A checkbox displaying the current value of the "tunneled" attribute and allowing the user to either enable or disable it was added to the VM configuration screen.

Result: Users can use luci to view and modify the newly added "tunneled" attribute of the VMs.
Comment 10 errata-xmlrpc 2012-06-20 08:18:30 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0766.html

Note You need to log in before you can comment on or make changes to this bug.