Bug 800240 - MALLOC_ARENA_MAX=1 does not work in RHEL 5.8
MALLOC_ARENA_MAX=1 does not work in RHEL 5.8
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: glibc (Show other bugs)
5.8
x86_64 Linux
unspecified Severity high
: rc
: ---
Assigned To: Jeff Law
qe-baseos-tools
:
Depends On: 799327
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-06 00:19 EST by Jeff Law
Modified: 2016-11-24 10:54 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Same as RHEL 6.3 740506
Story Points: ---
Clone Of: 799327
Environment:
Last Closed: 2013-01-07 22:46:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 RHEL Product and Program Management 2012-04-02 09:09:24 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 4 Patsy Franklin 2012-06-11 22:49:03 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Same as RHEL 6.3 740506
Comment 6 errata-xmlrpc 2013-01-07 22:46:20 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0022.html

Note You need to log in before you can comment on or make changes to this bug.