Bug 800287 - nfs: mount on windows client fails
nfs: mount on windows client fails
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: nfs (Show other bugs)
pre-release
Unspecified Unspecified
urgent Severity high
: ---
: ---
Assigned To: Vivek Agarwal
Saurabh
:
Depends On:
Blocks: 817967
  Show dependency treegraph
 
Reported: 2012-03-06 03:51 EST by Saurabh
Modified: 2016-02-17 19:03 EST (History)
6 users (show)

See Also:
Fixed In Version: glusterfs-3.4.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-24 13:54:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Saurabh 2012-03-06 03:51:03 EST
Description of problem:
nfs mount on a windows 7 client fails for git repo, whereas it is a pass on 3.2.5

error message is,
network error 53

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.create a glusterfs git repo
2.create a volume
3.
  
Actual results:

nfs mount fails 
Expected results:
the mount should happen as for 3.2.5

Additional info:
Comment 1 Anand Avati 2012-04-05 08:10:50 EDT
CHANGE: http://review.gluster.com/3063 (nfs/nlm: dummy actor for FREE_ALL procedure) merged in master by Vijay Bellur (vijay@gluster.com)
Comment 2 Vijay Bellur 2012-04-09 00:56:41 EDT
Let us keep this open till we implement the SHARE, UNSHARE and other procedures.
Comment 3 Anand Avati 2012-05-17 05:12:24 EDT
CHANGE: http://review.gluster.com/3212 (nfs/nlm: procedures for PC clients) merged in master by Vijay Bellur (vijay@gluster.com)
Comment 4 Anand Avati 2012-05-18 08:53:17 EDT
CHANGE: http://review.gluster.com/3356 (nfs/nlm: procedures for PC clients) merged in release-3.3 by Vijay Bellur (vijay@gluster.com)
Comment 5 Saurabh 2012-05-24 01:36:09 EDT
I tried out earlier with a 3.3.0 qa release, nfs mount worked

Note You need to log in before you can comment on or make changes to this bug.