Bug 800336 - chkconfig vsftpd on / off does not work
chkconfig vsftpd on / off does not work
Status: CLOSED DUPLICATE of bug 801294
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: vsftpd (Show other bugs)
7.0
Unspecified Unspecified
high Severity unspecified
: rc
: ---
Assigned To: Jiri Skala
: Regression, Reopened
: 800407 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-06 05:48 EST by Petr Sklenar
Modified: 2014-11-09 17:35 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-08 09:58:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Sklenar 2012-03-06 05:48:15 EST
Description of problem:
chkconfig vsftpd on / off does not work

Version-Release number of selected component (if applicable):
Red Hat Enterprise Linux Server release 7.0 Alpha1 (Maipo)

How reproducible:
deterministic

Steps to Reproduce:
# chkconfig vsftpd on
error reading information on service vsftpd: No such file or directory
# chkconfig vsftpd off
error reading information on service vsftpd: No such file or directory
# rpm -q vsftpd
vsftpd-2.3.4-5.el7.x86_64


Actual results:
chkconfig vsftpd on/off does NOT work 

Expected results:
chkconfig vsftpd on/off does work 

Additional info:
Comment 1 Bill Nottingham 2012-03-06 11:58:48 EST
That's not the service name.
Comment 2 Petr Sklenar 2012-03-07 03:37:40 EST
vsftpd should be name of the service.
service vsftpd start/stop/status work on rhel6, not on rhel7.

chkconfig vsftpd [on|off] works on rhel6.

rpm -ql vsftpd-2.3.4-5.el7.x86_64 | grep sbin
/usr/sbin/vsftpd

binary name is vsftpd
Comment 3 Bill Nottingham 2012-03-07 11:14:30 EST
You are free to make that argument with the vsftpd maintainer, but it's not a chkconfig problem.
Comment 4 Bill Nottingham 2012-03-07 17:00:56 EST
*** Bug 800407 has been marked as a duplicate of this bug. ***
Comment 5 Bill Nottingham 2012-03-08 09:58:22 EST

*** This bug has been marked as a duplicate of bug 801294 ***

Note You need to log in before you can comment on or make changes to this bug.