Bug 80042 - Putty keys result in tilde
Putty keys result in tilde
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: openssh (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tomas Mraz
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-18 20:52 EST by shock106
Modified: 2007-04-18 12:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-04 05:49:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description shock106 2002-12-18 20:52:56 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.1) Gecko/20020826

Description of problem:
I have Red Hat 7.3 installed, I have OpenSSH running. I had just 
gotten an update from RHN, and when I logged in from my windows computer with
Putty, the Home, End, Delete, Page Up, and Page Down keys put a tilde up instead
of the usual function. I can't tell you which package made the change because I
can't narrow it down, but I can tell you that it is one of the packages that was
downloaded because I reinstalled linux, and it worked fine untill I got the
updates. Please shed some light on my problem, if there is any more information
required please let me know, I would really like to get this fixed, it may help
other people out as well. Thank you for your time, and great software.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Login to Linux box with Putty, ssh, version .53b
2. Type Delete, Home, End, Page Up, and Page Down


Actual Results:  A tilde (~) appeared on the screen

Expected Results:  Delete the next character, go to the start of the line, go to
the end of the line, or go up or down the list of previously typed commands

Additional info:

I have the Latest updates from RHN installed on the computer.
Comment 1 shock106 2002-12-18 20:56:36 EST
I'm sorry, the Home key does not dut up a tilde, it puts teh cursor at the start
of the line.
Comment 2 shock106 2002-12-19 21:36:57 EST
I just found out that not only does this happen through putty, but also in a
Konsole window
Comment 3 Tomas Mraz 2005-02-04 05:49:59 EST
RH 7.3 is no longer supported.

Note You need to log in before you can comment on or make changes to this bug.