This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 800500 - pulp-selinux-server needs to add "Requires(post): /usr/sbin/semanage"
pulp-selinux-server needs to add "Requires(post): /usr/sbin/semanage"
Status: CLOSED DUPLICATE of bug 800029
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.0.0
Unspecified Unspecified
high Severity high (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-06 10:19 EST by Og Maciel
Modified: 2014-09-18 11:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-06 10:31:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Og Maciel 2012-03-06 10:19:58 EST
Description of problem:

During a yum install katello-all installation I saw the following message:

Non-fatal POSTIN scriptlet failure in rpm package pulp-selinux-server-1.0.0-4.el6.noarch
Enabling port 5674 for qpidd
/var/tmp/rpm-tmp.ZUP5Fr: line 9: /usr/sbin/semanage: No such file or directory
/var/tmp/rpm-tmp.ZUP5Fr: line 10: /usr/sbin/semanage: No such file or directory
warning: %post(pulp-selinux-server-1.0.0-4.el6.noarch) scriptlet failed, exit status 127

A quick check with the SE guys determined that this is a packaging issue where pulp-selinux-server needs to add "Requires(post): /usr/sbin/semanage"

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Install katello-all
2.
3.
  
Actual results:


Expected results:


Additional info:

Please refer to https://fedoraproject.org/wiki/Packaging/Guidelines#Scriptlets. See attached installation log.
Comment 3 Og Maciel 2012-03-06 10:31:36 EST

*** This bug has been marked as a duplicate of bug 800029 ***

Note You need to log in before you can comment on or make changes to this bug.