Bug 80051 - Awesome new bugzilla feature idea!
Awesome new bugzilla feature idea!
Status: CLOSED WONTFIX
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.17
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-19 03:13 EST by Mike A. Harris
Modified: 2007-03-26 23:59 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-10 18:06:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike A. Harris 2002-12-19 03:13:30 EST
The "Goto bug # [     ]" box is cool in the upper right hand side, but I just
had a fantasy idea and wanted to run it by you.

Instead of having just that one box, have a radio button beside it perhaps
to choose:

Goto bug # [    ] in [ ] current window [ ] new window [x] new tab

Another possibility would be to have it as a storable preference somehow,
or perhaps part of a cookie..   I thought I'd ask in case it would take
10 milliseconds to do or something.  ;o)

If not something easy to do, or you don't think it is feasible to spend
time on, would this be better for me to request upstream instead?

TIA for consideration.
Comment 1 David Lawrence 2002-12-19 16:41:29 EST
You can put some jscript in to open a new window but I wonder if there is
jscript to open a new tab since that is a Mozilla/Opera/Konq thing and may not
be part of a standard yet.
Comment 2 Mike A. Harris 2004-05-10 18:06:48 EDT
Can do this in the toolbar nowadays, or slightly differently
via other means..

Closing RFE..

Note You need to log in before you can comment on or make changes to this bug.