Bug 800568 - [RFE] Plese create an API guide to encourage users to make use of the API.
[RFE] Plese create an API guide to encourage users to make use of the API.
Status: CLOSED DUPLICATE of bug 837338
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Documentation (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Lana Brindley
Katello QA List
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-06 13:10 EST by Bryan Kearney
Modified: 2014-09-18 12:42 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-06 15:57:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Kearney 2012-03-06 13:10:41 EST
Per comments with GSS, it would be very useful to have an official API guide in the same way that satellite does.
Comment 2 Bryan Kearney 2012-08-06 15:56:19 EDT
Latest documentation can be found here:

https://fedorahosted.org/katello/wiki/ApiDocLatest

Changing assignement to Lana :)
Comment 3 Bryan Kearney 2012-08-06 15:57:24 EDT

*** This bug has been marked as a duplicate of bug 837338 ***

Note You need to log in before you can comment on or make changes to this bug.