Bug 800674 - Unable to contact LDAP Server during winsync.
Unable to contact LDAP Server during winsync.
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: nss (Show other bugs)
rawhide
Unspecified Unspecified
urgent Severity high
: ---
: ---
Assigned To: Elio Maldonado Batiz
Fedora Extras Quality Assurance
:
Depends On: 747387
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-06 17:13 EST by Elio Maldonado Batiz
Modified: 2012-03-21 14:48 EDT (History)
12 users (show)

See Also:
Fixed In Version: nspr-4.9-1.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 747387
Environment:
Last Closed: 2012-03-21 14:48:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
skip load module calls if already initualized and not adding any new databases (1.09 KB, patch)
2012-03-08 00:22 EST, Elio Maldonado Batiz
no flags Details | Diff

  None (edit)
Comment 1 Elio Maldonado Batiz 2012-03-08 00:12:43 EST
Fix at https://bugzilla.redhat.com/attachment.cgi?id=529109&action=diff
Comment 2 Elio Maldonado Batiz 2012-03-08 00:22:56 EST
Created attachment 568491 [details]
skip load module calls if already initualized and not adding any new databases

This takes care of packages that use the PEM module which doesn't add any databases, it just loads certs and keys an ephemeral in memory database. Same patch as the one at https://bugzilla.redhat.com/attachment.cgi?id=529109&action=diff
Comment 3 Elio Maldonado Batiz 2012-03-08 00:25:45 EST
This fix should be brought to f17 and the stable branches.
Comment 4 Fedora Update System 2012-03-12 02:25:46 EDT
nss-util-3.13.3-2.fc17,nspr-4.9-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/nss-util-3.13.3-2.fc17,nspr-4.9-1.fc17
Comment 5 Fedora Update System 2012-03-12 15:08:48 EDT
Package nss-util-3.13.3-2.fc17, nspr-4.9-1.fc17, nss-softokn-3.13.3-1.fc17, nss-3.13.3-3.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing nss-util-3.13.3-2.fc17 nspr-4.9-1.fc17 nss-softokn-3.13.3-1.fc17 nss-3.13.3-3.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-3631/nspr-4.9-1.fc17,nss-util-3.13.3-2.fc17,nss-softokn-3.13.3-1.fc17,nss-3.13.3-3.fc17
then log in and leave karma (feedback).
Comment 6 Fedora Update System 2012-03-21 14:48:20 EDT
nspr-4.9-1.fc17, nss-softokn-3.13.3-1.fc17, nss-3.13.3-3.fc17, nss-util-3.13.3-3.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.