Bug 800697 - Left USB mouse button doesn't work
Left USB mouse button doesn't work
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-evdev (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-06 19:29 EST by Pedro Lamarão
Modified: 2013-08-01 09:22 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-01 09:22:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg output (69.36 KB, text/plain)
2012-03-06 19:31 EST, Pedro Lamarão
no flags Details
Xorg log (53.92 KB, text/x-log)
2012-03-06 19:32 EST, Pedro Lamarão
no flags Details

  None (edit)
Description Pedro Lamarão 2012-03-06 19:29:33 EST
Description of problem:

Left USB mouse button doesn't work.

Version-Release number of selected component (if applicable):

How reproducible:

Always

Steps to Reproduce:
1. Install Fedora 17 Alpha on Lenovo laptop.
2. Use mouse left button for whatever.
  
Actual results:

Nothing happens.

Expected results:

Buttons activate, tabs are selected etc.

Additional info:

Notebook touchpad works okay.

USB mouse right button and wheel works okay.

System fully up to date.
Comment 1 Pedro Lamarão 2012-03-06 19:31:40 EST
Created attachment 568097 [details]
dmesg output
Comment 2 Pedro Lamarão 2012-03-06 19:32:27 EST
Created attachment 568098 [details]
Xorg log
Comment 3 Adam Williamson 2013-05-14 16:34:50 EDT
Re-assigning to evdev. Are you still seeing this with latest F17 updates, or with F18 or F19 if you've upgraded? If you run 'xev' and click in the window, is an event shown on the console?
Comment 4 Fedora End Of Life 2013-07-04 00:24:15 EDT
This message is a reminder that Fedora 17 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 17. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '17'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 17's end of life.

Bug Reporter:  Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 17 is end of life. If you 
would still like  to see this bug fixed and are able to reproduce it 
against a later version  of Fedora, you are encouraged  change the 
'version' to a later Fedora version prior to Fedora 17's end of life.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 5 Gabor Pihaj 2013-07-30 02:44:45 EDT
Fedora 19 also involved in this bug. I tried 3 different mouse and the left mouse button didn't work sometimes. Usually it happens when a tab clicked in  chrome, but  it happend  when I tried change something in the system settings, etc. So this isn't chrome specific.

When it happens xev doesn't show any buttonpress event  when I click with the left button.
Comment 6 Fedora End Of Life 2013-08-01 09:22:56 EDT
Fedora 17 changed to end-of-life (EOL) status on 2013-07-30. Fedora 17 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.