Bug 800703 - CFSE Installation Guide: Need update to katello-configure installation step
CFSE Installation Guide: Need update to katello-configure installation step
Status: CLOSED DUPLICATE of bug 797273
Product: CloudForms Common
Classification: Red Hat
Component: Docs Installation Guide (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: sachua
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-06 19:56 EST by Mike McCune
Modified: 2012-03-19 23:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-19 23:27:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McCune 2012-03-06 19:56:57 EST
We changed the way our install is done to require the addition of a flag during install:

Old:

Procedure 2.2. Running the Configuration Script

   1.CloudForms System Engine is configured automatically using the katello-configure script. Switch to the root user, and run the script:

      # katello-configure


Update needed:


Procedure 2.2. Running the Configuration Script

   1.CloudForms System Engine is configured automatically using the katello-configure script. Switch to the root user, and run the script:

      # katello-configure --deployment=cfse
Comment 1 sachua 2012-03-06 20:05:07 EST
Updated topic in revision 79024.
Comment 4 sachua 2012-03-19 19:58:37 EDT
Committed in revision 79496.
Comment 5 Dan Macpherson 2012-03-19 20:30:09 EDT
Also, be aware of:

https://bugzilla.redhat.com/show_bug.cgi?id=802394
Comment 6 Dan Macpherson 2012-03-19 23:27:12 EDT
Closing this because it's a duplicate.

*** This bug has been marked as a duplicate of bug 797273 ***

Note You need to log in before you can comment on or make changes to this bug.