Bug 800765 - Scribus crashes when exporting to jpeg
Scribus crashes when exporting to jpeg
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: scribus (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Horák
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-07 02:58 EST by antonio montagnani
Modified: 2012-04-11 22:04 EDT (History)
2 users (show)

See Also:
Fixed In Version: scribus-1.4.0-5.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 14:05:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description antonio montagnani 2012-03-07 02:58:55 EST
Description of problem:
scribus crashes when exporting to jpeg

Version-Release number of selected component (if applicable):
scribus-1.4.0-2.fc16.i686

How reproducible:
always

Steps to Reproduce:
1.prepare a scribus sla file
2.export to jpeg
3.
  
Actual results:
crashes on signal #6

Expected results:
it should export as in previous releases

Additional info:
Comment 1 antonio montagnani 2012-03-07 04:59:31 EST
starting from a terminal:


scribus
QSharedPointer: pointer 0xa0b2f80 already has reference counting
Scribus Crash
-------------
Scribus crashes due to Signal #6
Calling Emergency Save
Comment 2 Dan Horák 2012-03-07 05:23:03 EST
Already fixed in upstream - http://bugs.scribus.net/view.php?id=10509
Comment 3 Fedora Update System 2012-03-07 06:12:31 EST
scribus-1.4.0-3.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/scribus-1.4.0-3.fc15
Comment 4 Fedora Update System 2012-03-07 06:12:37 EST
scribus-1.4.0-3.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/scribus-1.4.0-3.fc16
Comment 5 Fedora Update System 2012-03-07 06:12:43 EST
scribus-1.4.0-3.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/scribus-1.4.0-3.el6
Comment 6 Fedora Update System 2012-03-07 06:12:49 EST
scribus-1.4.0-5.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/scribus-1.4.0-5.fc17
Comment 7 antonio montagnani 2012-03-07 06:28:57 EST
it works for me.Tnx for promptness.
Back to Scribus now!!!! Working on F16
Comment 8 Dan Horák 2012-03-07 06:36:28 EST
If only all bugs were the same :-) You are welcome.
Comment 9 Fedora Update System 2012-03-15 15:53:38 EDT
Package scribus-1.4.0-3.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing scribus-1.4.0-3.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-0776/scribus-1.4.0-3.el6
then log in and leave karma (feedback).
Comment 10 Fedora Update System 2012-03-30 14:05:29 EDT
scribus-1.4.0-3.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 11 Fedora Update System 2012-03-30 22:57:21 EDT
scribus-1.4.0-3.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 12 Fedora Update System 2012-03-30 23:27:28 EDT
scribus-1.4.0-3.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 13 Fedora Update System 2012-04-11 22:04:33 EDT
scribus-1.4.0-5.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.