Bug 800771 - [abrt] kernel: WARNING: at drivers/gpu/drm/i915/intel_dp.c:334 intel_dp_check_edp+0x65/0xb0 [i915]()
[abrt] kernel: WARNING: at drivers/gpu/drm/i915/intel_dp.c:334 intel_dp_check...
Status: CLOSED DUPLICATE of bug 784818
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:b9e4979664d1d651e16b4f43567...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-07 03:14 EST by Nikolai Maziashvili
Modified: 2012-05-03 17:06 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-03 17:06:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nikolai Maziashvili 2012-03-07 03:14:25 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-0.rc5.git3.1.fc17.x86_64 root=/dev/mapper/vg_sonik-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us SYSFONT=True rd.luks=0 rd.lvm.lv=vg_sonik/lv_root LANG=en_US.UTF-8 rhgb quiet
kernel:         3.3.0-0.rc5.git3.1.fc17.x86_64
reason:         WARNING: at drivers/gpu/drm/i915/intel_dp.c:334 intel_dp_check_edp+0x65/0xb0 [i915]()
time:           Wed 07 Mar 2012 09:11:02 AM CET

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_dp.c:334 intel_dp_check_edp+0x65/0xb0 [i915]()
:Hardware name: VPCZ12C5E
:eDP powered off while attempting aux channel communication.
:Modules linked in: hidp ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat lockd sunrpc xt_CHECKSUM iptable_mangle rfcomm bridge stp llc be2iscsi iscsi_boot_sysfs bnep bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv4 nf_conntrack_ipv6 nf_defrag_ipv4 nf_defrag_ipv6 ip6table_filter xt_state nf_conntrack ip6_tables xts gf128mul dm_crypt arc4 microcode snd_hda_codec_realtek uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev intel_ips v4l2_compat_ioctl32 i2c_i801 snd_hda_intel snd_hda_codec iTCO_wdt iTCO_vendor_support media iwlwifi snd_hwdep qcserial btusb snd_pcm bluetooth usb_wwan snd_page_alloc snd_timer snd soundcore mac80211 cfg80211 e1000e sony_laptop rfkill vhost_net tun macvtap macvlan kvm_intel kvm uinput mmc_block firewire_ohci firewire_core sdhci_pci crc_itu_t sdhci mmc_core mxm_wmi wmi i915 vide
:o i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 2568, comm: kworker/u:42 Tainted: G        W    3.3.0-0.rc5.git3.1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff81060d6f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81060e66>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa009f695>] intel_dp_check_edp+0x65/0xb0 [i915]
: [<ffffffffa009fa94>] intel_dp_aux_native_write+0x34/0xf0 [i915]
: [<ffffffffa009fbdc>] intel_dp_set_link_train+0x6c/0x90 [i915]
: [<ffffffffa00a0d51>] intel_dp_start_link_train+0x131/0x330 [i915]
: [<ffffffff8132aa22>] ? delay_tsc+0x72/0xc0
: [<ffffffffa00a1134>] intel_dp_complete_link_train+0x1e4/0x2f0 [i915]
: [<ffffffffa00a14cc>] intel_dp_hot_plug+0xbc/0x140 [i915]
: [<ffffffffa00713be>] i915_hotplug_work_func+0x6e/0xa0 [i915]
: [<ffffffff81083e54>] process_one_work+0x1e4/0x680
: [<ffffffff81083dec>] ? process_one_work+0x17c/0x680
: [<ffffffffa0071350>] ? i915_error_work_func+0x110/0x110 [i915]
: [<ffffffff81084666>] worker_thread+0x126/0x2d0
: [<ffffffff81084540>] ? rescuer_thread+0x210/0x210
: [<ffffffff8108a3f7>] kthread+0xb7/0xc0
: [<ffffffff816a7d34>] kernel_thread_helper+0x4/0x10
: [<ffffffff8169e0f4>] ? retint_restore_args+0x13/0x13
: [<ffffffff8108a340>] ? kthread_worker_fn+0x1a0/0x1a0
: [<ffffffff816a7d30>] ? gs_change+0x13/0x13

comment:
:1. Suspended laptop.
:2. Brought it back up.

smolt_data:
:
:
:General
:=================================
:UUID: 9edde807-907d-43e2-ad51-69af3d125303
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5319.68
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7 CPU       M 620  @ 2.67GHz
:CPU Stepping: 5
:CPU Family: 6
:CPU Model Num: 37
:Number of CPUs: 4
:CPU Speed: 2667
:System Memory: 7632
:System Swap: 0
:Vendor: Sony Corporation
:System: VPCZ12C5E J004B475
:Form factor: Notebook
:Kernel: 3.3.0-0.rc5.git3.1.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:68:4173:36954) pci, agpgart-intel, HOST/PCI, Core Processor DRAM Controller
:(32902:15152:4173:36954) pci, None, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:10282:4173:36954) pci, ahci, RAID, Mobile 82801 SATA RAID Controller
:(32902:15115:4173:36954) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:15154:4173:36954) pci, None, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(32902:4331:4173:36954) pci, e1000e, ETHERNET, 82577LC Gigabit Network Connection
:(32902:15174:4173:36954) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 3
:(32902:16940:32902:4865) pci, iwlwifi, NETWORK, Centrino Advanced-N 6200 2x2 AGN
:(32902:15164:4173:36954) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:9288:4173:36954) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:15204:4173:36954) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(4480:59442:4173:36954) pci, firewire_ohci, FIREWIRE, FireWire Host Controller
:(4480:57904:4173:36954) pci, None, BASE, Memory Stick Host Controller
:(4480:59426:4173:36954) pci, sdhci-pci, BASE, MMC/SD Host Controller
:(4480:59426:4173:36954) pci, sdhci-pci, BASE, MMC/SD Host Controller
:(32902:70:4173:36954) pci, i915, VIDEO, Core Processor Integrated Graphics Controller
:(32902:15170:4173:36954) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15172:4173:36954) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 2
:(32902:15190:4173:36954) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(32902:15156:4173:36954) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:11521:4173:36954) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:11362:4173:36954) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(32902:11537:4173:36954) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11536:4173:36954) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11539:4173:36954) pci, None, HOST/PCI, Core Processor Reserved
:(32902:11538:4173:36954) pci, None, HOST/PCI, Core Processor Reserved
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_sonik-lv_root / ext4 4096 4096 1831603 901773 883426 458752 360722 360722
:/dev/sda2 /boot ext4 1024 1024 253466 187092 174292 64000 63721 63721
:/dev/mapper/luks-5e7171fb-ecdb-4e3b-a84e-e0585c179284 /home ext4 4096 4096 1045238 864069 811666 262144 259842 259842
:/dev/mapper/vg_sonik-lv_media WITHHELD ext4 4096 4096 8368581 8211950 8211950 2097152 2097141 2097141
:/dev/mapper/luks-4bc7b570-494f-42fb-ae64-cac1a57f37fe /tmp ext4 4096 4096 260956 252270 239189 65408 65297 65297
:
Comment 1 Adam Jackson 2012-05-03 17:06:44 EDT

*** This bug has been marked as a duplicate of bug 784818 ***

Note You need to log in before you can comment on or make changes to this bug.