Bug 80078 - Segmentation Fault upgrading mount to mount-2.10r-5.i386.rpm
Summary: Segmentation Fault upgrading mount to mount-2.10r-5.i386.rpm
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mount
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-19 17:21 UTC by Matthew Heine
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-07-30 21:12:49 UTC


Attachments (Terms of Use)

Description Matthew Heine 2002-12-19 17:21:44 UTC
Description of problem:
rpm seg fault when attempting to upgrade to the current mount from
updates.redhat.com .


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
[root@RHW07001 /root]# rpm -Uvh ./mount-2.10r-5.i386.rpm
Segmentation fault (core dumped)
    
Actual results:
Segmentation Fault

Expected results:
mount upgraded.

Additional info:
[root@RHW07001 /root]# rpm -q rpm
rpm-4.0.4-7x
[root@RHW07001 /root]# rpm -q mount
mount-2.10m-5
[root@RHW07001 /root]# md5sum mount-2.10r-5.i386.rpm
be34dad26b057520565f62ccfcaafd9a  mount-2.10r-5.i386.rpm

Comment 1 Elliot Lee 2003-07-30 21:12:49 UTC
7.0 is ancient. Upgrade the system.


Note You need to log in before you can comment on or make changes to this bug.