Bug 800800 - Menu access keys in FF aren't unique
Menu access keys in FF aren't unique
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: firefox (Show other bugs)
6.2
All Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Martin Stransky
QE Internationalization Bugs
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-07 05:06 EST by Martin Simon
Modified: 2013-08-29 08:22 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-29 08:22:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 910682 None None None Never

  None (edit)
Description Martin Simon 2012-03-07 05:06:08 EST
Description of problem:
Don't know if this is serious bug but by me access keys under one menu should be unique. There are more than one menu item with the very same access key under some locale, e.g. under locale cy_GB in the menu Ffeil (File) there are four items with access key assigned to 'a'.

Version-Release number of selected component (if applicable):
firefox-10.0.1-1.el6_2.x86_64

How reproducible:
100%

Steps to Reproduce:
1.LANG=cy_GB firefox
2.ALT+F
3.press 'a' few times
  
Actual results:
there are more than one items with access key assigned to 'a'

Expected results:
the access key should be unique

Additional info:
I don't know all locales where is this bug present but if this would be the "bug to fix", I would spend more time to investigate all locales, just tell me.
Comment 2 RHEL Product and Program Management 2012-05-03 01:33:28 EDT
Since RHEL 6.3 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 3 Martin Stransky 2013-08-29 08:22:35 EDT
We're not going to fix it in RHEL.

Note You need to log in before you can comment on or make changes to this bug.