Bug 800810 - Different shortcut to quit FF under nso_ZA
Different shortcut to quit FF under nso_ZA
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: firefox (Show other bugs)
6.2
All Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Martin Stransky
QE Internationalization Bugs
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-07 05:28 EST by Martin Simon
Modified: 2016-09-19 22:14 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-29 08:15:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Simon 2012-03-07 05:28:15 EST
Description of problem:
Don't know if it's the bug but there is different shortcut (CTRL+E) to quit the FF under locale nso_ZA, everyone else locale has shortcut CTRL+Q

Version-Release number of selected component (if applicable):
firefox-10.0.1-1.el6_2.x86_64

How reproducible:
100%

Steps to Reproduce:
1.LANG=nso_ZA firefox
2.Open File menu (Faele)
3.Check the shortcut to quit (Emiša)
  
Actual results:
Shortcut is set to CTRL+E

Expected results:
shortcut should be set to the standard CTRL+Q

Additional info:
I know that the word to quit (Emiša) starts with 'E' as the access key for quit is set to 'e' too, but standard should be the same independently on locale.
Comment 2 Martin Simon 2012-03-07 05:38:14 EST
The different shortcut to quit has also FF under locales cy_GB and hy_AM
Comment 3 RHEL Product and Program Management 2012-05-03 01:33:16 EDT
Since RHEL 6.3 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 4 Martin Stransky 2013-08-29 08:15:12 EDT
We're not going to fix this issue. The fix may be confusing for the users.

Note You need to log in before you can comment on or make changes to this bug.