Bug 80086 - RFE: Ability to specify BIOS boot order in ks
Summary: RFE: Ability to specify BIOS boot order in ks
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 104643 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-19 19:49 UTC by Michael Fulbright
Modified: 2007-04-18 16:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-25 14:54:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Fulbright 2002-12-19 19:49:59 UTC
Already exists for interactive, need it for ks.

Comment 1 Michael Fulbright 2002-12-27 16:02:48 UTC
This is not a blocker for GinGin - however we'd really like to have it so it
will get testing.

Comment 2 Jeremy Katz 2003-02-25 22:00:46 UTC
Done on HEAD

Comment 3 Brent Fox 2003-05-25 14:54:15 UTC
I'm going through Bugzilla closing some bugs that have been marked as Modified
for some period of time.  I believe that most of these issues have been fixed,
so I'm resolving these bugs as Rawhide.  If the bug you are seeing still exists,
please reopen this report and mark it as Reopened.

Comment 4 Jeremy Katz 2003-09-23 16:29:13 UTC
*** Bug 104643 has been marked as a duplicate of this bug. ***

Comment 5 Larry Troan 2003-10-02 18:00:34 UTC
Per Bug 104643, HP points out it is not practical to pull the FC card since most
boxes are remote from the opearator. Want this reconsidered for 2.1 Update 3. 


Note You need to log in before you can comment on or make changes to this bug.