Bug 801145 - [abrt] simple-scan-3.2.0-2.fc16: soapht_control_option: Process /usr/bin/simple-scan was killed by signal 11 (SIGSEGV)
[abrt] simple-scan-3.2.0-2.fc16: soapht_control_option: Process /usr/bin/simp...
Product: Fedora
Classification: Fedora
Component: simple-scan (Show other bugs)
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-03-07 14:02 EST by Meir Kriheli
Modified: 2013-02-13 13:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-02-13 13:45:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: dso_list (17.96 KB, text/plain)
2012-03-07 14:02 EST, Meir Kriheli
no flags Details
File: maps (72.22 KB, text/plain)
2012-03-07 14:02 EST, Meir Kriheli
no flags Details
File: backtrace (61.56 KB, text/plain)
2012-03-07 14:02 EST, Meir Kriheli
no flags Details

  None (edit)
Description Meir Kriheli 2012-03-07 14:02:43 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        simple-scan
comment:        Tried to scan a document with HP M1522NF. Worked on prev versions.
crash_function: soapht_control_option
executable:     /usr/bin/simple-scan
kernel:         3.2.9-1.fc16.x86_64
pid:            8930
pwd:            /home/meir
reason:         Process /usr/bin/simple-scan was killed by signal 11 (SIGSEGV)
time:           IST 20:43:32 2012 מרץ 07 ד'
uid:            1000
username:       meir

backtrace:      Text file, 63039 bytes
dso_list:       Text file, 18391 bytes
maps:           Text file, 73958 bytes

:'LESSOPEN=||/usr/bin/lesspipe.sh %s'

:Mar  7 20:43:32 metallix simple-scan: scan/sane/soapht.c 881: control_option failed: option=resolution action=set
:Mar  7 20:43:32 metallix kernel: [31056.664180] simple-scan[8933]: segfault at 7f2100c9ef14 ip 00007f20f9cbe7e6 sp 00007f2114c67940 error 4 in libsane-hpaio.so.1.0.0[7f20f9caf000+23000]
:Mar  7 20:43:32 metallix abrt[8938]: Saved core dump of pid 8930 (/usr/bin/simple-scan) to /var/spool/abrt/ccpp-2012-03-07-20:43:32-8930 (37679104 bytes)
Comment 1 Meir Kriheli 2012-03-07 14:02:47 EST
Created attachment 568392 [details]
File: dso_list
Comment 2 Meir Kriheli 2012-03-07 14:02:50 EST
Created attachment 568393 [details]
File: maps
Comment 3 Meir Kriheli 2012-03-07 14:02:52 EST
Created attachment 568394 [details]
File: backtrace
Comment 4 Meir Kriheli 2012-03-31 08:16:10 EDT
Reinstalling hplip's plugin with hp-setup helped.
Comment 5 Fedora End Of Life 2013-01-16 10:38:25 EST
This message is a reminder that Fedora 16 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 16. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '16'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 16's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 16 is end of life. If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora, you are encouraged to click on 
"Clone This Bug" and open it against that version of Fedora.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
Comment 6 Fedora End Of Life 2013-02-13 13:45:42 EST
Fedora 16 changed to end-of-life (EOL) status on 2013-02-12. Fedora 16 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.