Bug 801181 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x2...
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:364f830293268b215f657086bd2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-07 16:03 EST by thomas.wuercher
Modified: 2012-03-07 16:07 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-07 16:07:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description thomas.wuercher 2012-03-07 16:03:31 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.9-1.fc16.x86_64 root=/dev/mapper/vg_middleearth-lv_root ro rd.lvm.lv=vg_middleearth/lv_swap rd.md=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8 KEYTABLE=de-latin1-nodeadkeys rd.lvm.lv=vg_middleearth/lv_root
kernel:         3.2.9-1.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
time:           Wed 07 Mar 2012 07:07:29 PM CET

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
:Hardware name: SATELLITE L755
:NETDEV WATCHDOG: p6p1 (atl1c): transmit queue 0 timed out
:Modules linked in: ppdev parport_pc lp parport fuse be2iscsi iscsi_boot_sysfs fcoe libfcoe 8021q libfc garp bnx2i cnic uio scsi_transport_fc scsi_tgt stp cxgb4i cxgb4 cxgb3i rfcomm llc libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter nf_conntrack_ipv4 nf_defrag_ipv4 ip6_tables xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_conexant arc4 ath9k mac80211 snd_hda_intel snd_hda_codec uvcvideo ath9k_common btusb ath9k_hw snd_hwdep snd_seq snd_seq_device toshiba_acpi bluetooth i2c_i801 videodev media v4l2_compat_ioctl32 iTCO_wdt iTCO_vendor_support ath cfg80211 snd_pcm sparse_keymap atl1c snd_timer snd soundcore rfkill snd_page_alloc toshiba_bluetooth serio_raw microcode uinput joydev usb_storage nouveau ttm drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi wmi video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Not tainted 3.2.9-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106e53f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106e636>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff81088f20>] ? __queue_work+0xe0/0x3e0
: [<ffffffff814f0fd7>] dev_watchdog+0x247/0x250
: [<ffffffff8107db7b>] run_timer_softirq+0x12b/0x3b0
: [<ffffffff812bffd4>] ? timerqueue_add+0x74/0xc0
: [<ffffffff814f0d90>] ? qdisc_reset+0x50/0x50
: [<ffffffff8101b953>] ? native_sched_clock+0x13/0x80
: [<ffffffff81075b68>] __do_softirq+0xb8/0x230
: [<ffffffff8101b439>] ? read_tsc+0x9/0x20
: [<ffffffff810a11f4>] ? tick_program_event+0x24/0x30
: [<ffffffff815ecd2c>] call_softirq+0x1c/0x30
: [<ffffffff810162f5>] do_softirq+0x65/0xa0
: [<ffffffff81075f7e>] irq_exit+0x9e/0xc0
: [<ffffffff815ed6ce>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815eb59e>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff81093fa9>] ? enqueue_hrtimer+0x39/0xc0
: [<ffffffff81310b2d>] ? intel_idle+0xed/0x150
: [<ffffffff81310b0f>] ? intel_idle+0xcf/0x150
: [<ffffffff81493671>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322a>] cpu_idle+0xca/0x120
: [<ffffffff815bffce>] rest_init+0x72/0x74
: [<ffffffff81aebbfe>] start_kernel+0x3ba/0x3c5
: [<ffffffff81aeb347>] x86_64_start_reservations+0x132/0x136
: [<ffffffff81aeb140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81aeb44d>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: dd31b990-ad93-4ed3-9aae-48bfb1bec55a
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4589.02
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2301
:System Memory: 3937
:System Swap: 5983
:Vendor: TOSHIBA
:System: SATELLITE L755 PSK2YE-01J015GR
:Form factor: Notebook
:Kernel: 3.2.9-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7241:4473:64592) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(6505:8290:4473:64592) pci, atl1c, ETHERNET, AR8152 v2.0 Fast Ethernet
:(5772:43:5199:29043) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(32902:7202:4473:64592) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:7171:4473:64592) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:4473:64592) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4473:64592) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7196:4473:64592) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7200:4473:64592) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(4318:3050:4473:64592) pci, snd_hda_intel, MULTIMEDIA, GF108 High Definition Audio Controller
:(4147:404:4473:64592) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:9288:4473:64592) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(4318:3564:4473:64592) pci, nouveau, VIDEO, N/A
:(32902:7213:4473:64592) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4473:64592) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4473:64592) pci, None, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4473:64592) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:7194:4473:64592) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:(32902:257:4473:64592) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_middleearth-lv_root / ext4 4096 4096 13092026 11411742 11280720 3276800 3122333 3122333
:/dev/sda2 /boot ext4 1024 1024 508745 435653 410053 128016 127785 127785
:/dev/mapper/vg_middleearth-lv_home /home ext4 4096 4096 107206306 70104664 64738495 26836992 26796602 26796602
:/dev/sr0 WITHHELD udf 2048 2048 3181080 0 0 65 0 0
:
Comment 1 Josh Boyer 2012-03-07 16:07:03 EST

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.