Bug 801185 - Drop-down overflows display
Drop-down overflows display
Status: CLOSED DUPLICATE of bug 799848
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
16
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-07 16:10 EST by Pete Zaitcev
Modified: 2012-03-26 08:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-26 08:08:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screencap (233.23 KB, image/png)
2012-03-07 16:11 EST, Pete Zaitcev
no flags Details

  None (edit)
Description Pete Zaitcev 2012-03-07 16:10:44 EST
Description of problem:

The drop down in the network applet is longer than screen can hold,
so the Preferences button is beyond the edge and inaccessible.

Version-Release number of selected component (if applicable):

NetworkManager-gtk-0.9.2-1.fc16.x86_64
NetworkManager-gnome-0.9.2-1.fc16.x86_64

How reproducible:

Requires a certain number of WiFi networks. Not too few, not too many.

Steps to Reproduce:
1. Wait for the right number of WiFi networks in the neighbourhood
  
Actual results:

The drop-down box goes beyond the screen

Expected results:

Bottom and the preferences button always visible

Additional info:

If there are too many networks, there is a "More >" entry, which
opens the overflow box. I remember this used to work pretty well,
but something broke recently.

A number of workarounds exist, so this is not high-priority bug.
One is to launch other preferences, then click on "All Settings",
then select network settings.
Comment 1 Pete Zaitcev 2012-03-07 16:11:22 EST
Created attachment 568427 [details]
Screencap
Comment 2 Jirka Klimes 2012-03-26 08:08:48 EDT

*** This bug has been marked as a duplicate of bug 799848 ***

Note You need to log in before you can comment on or make changes to this bug.