Bug 801237 - [abrt] nautilus-3.3.90-1.fc17: g_object_get: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] nautilus-3.3.90-1.fc17: g_object_get: Process /usr/bin/nautilus was ki...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
rawhide
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:26c424cc187b52b46cb077a559b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-07 20:54 EST by John Antony
Modified: 2015-03-03 18:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-10 13:04:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (7.34 KB, text/plain)
2012-03-07 20:54 EST, John Antony
no flags Details
File: maps (27.71 KB, text/plain)
2012-03-07 20:54 EST, John Antony
no flags Details
File: backtrace (16.47 KB, text/plain)
2012-03-07 20:54 EST, John Antony
no flags Details

  None (edit)
Description John Antony 2012-03-07 20:54:25 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        nautilus
crash_function: g_object_get
executable:     /usr/bin/nautilus
kernel:         3.3.0-0.rc5.git3.1.fc18.i686
pid:            20207
pwd:            /root
reason:         Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
time:           Thu 08 Mar 2012 05:55:58 AM IST
uid:            0
username:       root
xsession_errors: Eel-WARNING **: "nautilus-directory.c: directories" hash table still has 2 elements at quit time (keys above)

backtrace:      Text file, 16869 bytes
dso_list:       Text file, 7519 bytes
maps:           Text file, 28374 bytes

build_ids:
:472af293576bbc49bccd616f0e17084ac99a1317
:9aea670864d2a34a222fd110376f7946b702de7c
:80d1b978d4ae90a46d9ea5ddf1f2f5e4c0b9feaf
:e4689cf5c7707da38de09ff48dd3d5a77662dbea
:3e08020aeb60f4ac9a29429ae6044f8eaa72e98b
:65034c2b0f86586039a3eb6fbd5f9786179e790b
:e4a89ea21051a72032fe85e37d52f66d6507c1d9
:7ff52279b75c6418c178c4032c2ad8f90553d173
:c2fae351b9bcaaf7ff78da4945be5fcf3df63861
:70d4638996edbbefce31083211e521e11defe111
:f0541854b8b8e34a26c55333d5f5aaffeea85730
:1354565e75852ffb0df68aba46db80fb4f06bcfd
:238cf66d702b62f3173eb4539dd150f746504169
:c48bdbb2542d5d7ce5b081f57915ca6164dd70b5
:74fb239c0a895ca7c307d97b62b1c58d7f2b90a2
:8e21b110774ac5cc4cd08256f563a2204c72cc67
:fad91ac353e3532099b38d4dffada3e91cf97fa3
:4ad59139bc15e58b2600e7d0a938b4785a66106a
:efe848735f9e72ebc1e7416affa658822bd93911
:d0c6761502cb5aaeb833c14aa80cc74d4122c484
:ecbbbfd577f677a648e0ecfca2e7636bca41467c
:25196e866c2ed44c08fad61f93459d6138409ad1
:fb03cb7c0c9545f15b97e4984edd226d18515e10
:758bd561430f1f6dd87f1d2fe95706ddbc22947a
:7468ba793c595989f2e6a123e4a2af42f38ef0fe
:f0e2787509d737bd27ab01ce8a60055461ed377a
:c8b2ceac0ec02cd86ab1f7adea77b9794e91722b
:ba5a70266209ff7cf325280490ad5c40e4c3d270
:1219cfd4e8a62b71228b39da9622c1615a4f48d5
:1d6d247cb1c1dc86b34ab960d58c82d7cce35e15
:00dbd9f6971be15d63c52d11317d8c5676097dfe
:5f36060489101f2d5d965afdb88e7eed206a1080
:d1ebaf9f36ca5cc4accbfce021cd722ea5441ee8
:eadfee09bfef04ff0c96410a7ac976f2ed0c593c
:8962a8383708a206a3aae6623e5dbfc902a58869
:2ce4229b605a44865e6f42f8e63985532dff1489
:a59a20304eeb16ea446778c02b06e1ec8a5d884f
:124881aaa2cf6bd4b2d9c46e04ad7dda70dcacc8
:18f872d8c79c4984c89089b8eac19c50f84179df
:d3e30894909ec9deccefdc3ec757954e80106e55
:346c7f8a791cd1b7be07bfff6f849d658d506a17
:f428ef7753896d9242f13bb46826178069db0ea1
:57cdd4e4a0047b2d8d8fab43c5d10a4a93916a66
:4c23c393ed8b8565bd8e90d5b57a868ba0ccfab3
:8f149ca6d10de4edee01dd8fca0a0757bc32f44a
:ebc99d07524edd8b28c8ac5fae4a158b6f54acd6
:d9b8a9bc77db171f2f43a85bd4132d29a0d61ff1
:ea567ff370bcd21be4bd88d0c1a9da65f08c7258
:58057663789180eabcab29d45afadc503bf5b2e1
:3c11924d846ec06e1ed2fefedc14bf651aba1586
:cdf4a22ae78a77d387cfbba3d667dba692429114
:f80dfe8e2947952b4759e90cb5a85a0cfdeef319
:f93adb7404d599e24f3ae6f024b90ca955b9270f
:79e7690f05cde9b771ede71798ca9ec7f36fcaab
:8db7018786a392ae5d1b9f6bb39700c671da51fa
:a1f5cdd280a79e50e435257986173d281191a6a2
:b23c31966ef79bee0a52593244144870d1f0b0e4
:dde7c43b8bdf2574d920e48b2c873849bb4affa0
:0a0188329c1ea5b448c40e51a90c110e7694b130
:627830aaa39fd6f1125a930bff07405e3c625148
:c1a45d5247b247caa1be6c4f57aa2358c08c6fe8
:f4edff8209aed1ac5223bc17030493a32ba58ed7
:b60f7b4b83e75a785747c62874ca16635011a935
:f8064df42819468f374154700d36044418b9f4d5
:44a9c3613e97426e5a3d9c29469cf21e3f6ed0be
:e04a6d9ce41a47dce2889c0d584698ce956602f8
:ab6e857e47846f0c8bfe48d3b6f371601d656185
:ad7b387e3838718c921a70ddc8501d61c0a872f3
:2a50419effa1ae226f02e70f108c566d7c8a9062
:8e0144add6182a1272ae8dc82ad50a6dc26c0535
:c043b07df1ee784fe2c2c91a074b8343f72c69f7
:cbf7a855b6b21fef2d4fff7de5f0d637e1ee85ec
:35301d0a9796582c74148da0d79d70fbaaa94cce
:f20748bb6041e98c4adaafc2cba9c2140772003f
:0f22adfaabe11cef7a87e5cc3e66d522ec81800d
:5b5557b5b0427930b220a00961393e29809c42f0
:25db3aa1d5ba511ce1f2615c8b5995285af564b1
:e0948d73ac8c5a0ea3dd03bf802f996b5b56b053
:17d9cea7d4259c018bc1490ec96000a5d5d67575
:7f3c4b2fc7f49a8e50f936b1435bfcf785b29191
:df7e6e4c07388062b0a081e7cf7d19a7d0526731
:e71d997cbd7bf59d23a2ba2a19a00e31dda8c9a3
:84f9c55af08258671b12d09add4d41caa3aed084
:a62fa614868e655474c994831a4dadc9b94bcc4c
:b23f7b89bf3bebd443fa7cfdfa98b6e00c0f8d33

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=JOHN
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/tmp/keyring-zpjHOU
:IMSETTINGS_MODULE=none
:USER=root
:USERNAME=root
:MAIL=/var/spool/mail/root
:PATH=/usr/local/sbin:/usr/sbin:/usr/local/bin:/usr/bin:/bin:/root/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/root
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=938
:LANG=en_US.UTF-8
:GDM_LANG=en_US.UTF-8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/root
:SHLVL=1
:LOGNAME=root
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-WfffzZET0b,guid=a97bc451c0108c3fcd68737e00000080
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/root
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-root-V7P7xJ/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/945,unix/unix:/tmp/.ICE-unix/945
:SSH_AUTH_SOCK=/tmp/keyring-zpjHOU/ssh
:GPG_AGENT_INFO=/tmp/keyring-zpjHOU/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:G_MESSAGES_DEBUG=all
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/nautilus.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=20207
:DESKTOP_STARTUP_ID=gnome-shell-1151-JOHN-nautilus-3_TIME4056710

smolt_data:
:
:
:General
:=================================
:UUID: f6a9afea-0b1d-44ef-ac26-4cbbac5601d8
:OS: Fedora release 18 (Rawhide)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 5985.18
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Pentium(R) 4 CPU 3.00GHz
:CPU Stepping: 4
:CPU Family: 15
:CPU Model Num: 3
:Number of CPUs: 1
:CPU Speed: 3000
:System Memory: 987
:System Swap: 2745
:Vendor: Unknown
:System:  
:Form factor: Unknown
:Kernel: 3.3.0-0.rc6.git2.2.fc18.i686
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:9590:0:0) pci, None, BASE, 82865G/PE/P Processor to I/O Memory Interface
:(4332:33081:4332:33081) pci, 8139too, ETHERNET, RTL-8139/8139C/8139C+
:(32902:9586:32902:16966) pci, None, VIDEO, Desktop Board D865GBF
:(32902:9425:32902:16966) pci, ata_piix, STORAGE, Desktop Board D865GBF
:(32902:9435:32902:16966) pci, ata_piix, STORAGE, Desktop Board D865GBF
:(32902:9424:0:0) pci, None, PCI/ISA, 82801EB/ER (ICH5/ICH5R) LPC Interface Bridge
:(32902:9429:32902:57345) pci, snd_intel8x0, MULTIMEDIA_AUDIO, Desktop Board D865GBF
:(32902:9427:32902:16966) pci, i801_smbus, SERIAL, Desktop Board D865GBF
:(32902:9294:0:0) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:9428:32902:16966) pci, uhci_hcd, USB, Desktop Board D865GBF
:(32902:9426:32902:16966) pci, uhci_hcd, USB, Desktop Board D865GBF
:(32902:9584:32902:9584) pci, agpgart-intel, HOST/PCI, 82865G/PE/P DRAM Controller/Host-Hub Interface
:(32902:9431:32902:16966) pci, uhci_hcd, USB, Desktop Board D865GBF
:(32902:9438:32902:16966) pci, uhci_hcd, USB, Desktop Board D865GBF
:(32902:9437:32902:16966) pci, ehci_hcd, USB, Desktop Board D865GBF
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda5 / ext4 4096 4096 5759242 4065324 4007670 1441792 1269569 1269569
:/dev/sda3 /boot ext4 4096 4096 521116 466462 440357 130560 130269 130269
:

var_log_messages:
:Mar  4 18:30:53 JOHN yum[1791]: Erased: brasero-nautilus-3.2.0-1.fc16.i686
:Mar  4 18:30:59 JOHN yum[1791]: Erased: 1:totem-nautilus-3.2.1-2.fc16.i686
:Mar  4 22:21:37 JOHN yum[1520]: Updated: nautilus-extensions-3.3.5-1.fc17.i686
:Mar  4 22:21:44 JOHN yum[1520]: Updated: nautilus-3.3.5-1.fc17.i686
:Mar  4 22:26:42 JOHN yum[1520]: Updated: file-roller-nautilus-3.3.3-1.fc17.i686
:Mar  4 22:26:46 JOHN yum[1520]: Updated: evince-nautilus-3.3.90-1.fc18.i686
:Mar  4 22:27:32 JOHN yum[1520]: Updated: 1:nautilus-sendto-3.0.1-4.fc17.i686
:Mar  4 22:30:29 JOHN yum[1520]: Erased: gnome-disk-utility-nautilus-3.0.2-3.fc16.i686
:Mar  8 04:18:50 JOHN yum[1345]: Updated: nautilus-extensions-3.3.90-1.fc17.i686
:Mar  8 04:19:03 JOHN yum[1345]: Updated: nautilus-3.3.90-1.fc17.i686
:Mar  8 04:20:27 JOHN yum[1345]: Updated: file-roller-nautilus-3.3.90-1.fc17.i686
:Mar  8 05:55:58 JOHN kernel: [ 6870.477169] nautilus[20207]: segfault at 47470047 ip 448747b5 sp bffcfc60 error 4 in libgobject-2.0.so.0.3116.0[44861000+4b000]
:Mar  8 05:55:58 JOHN abrt[26584]: File '/usr/bin/nautilus' seems to be deleted
:Mar  8 05:56:00 JOHN abrt[26584]: Saved core dump of pid 20207 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2012-03-08-05:55:58-20207 (69423104 bytes)
Comment 1 John Antony 2012-03-07 20:54:32 EST
Created attachment 568463 [details]
File: dso_list
Comment 2 John Antony 2012-03-07 20:54:36 EST
Created attachment 568464 [details]
File: maps
Comment 3 John Antony 2012-03-07 20:54:38 EST
Created attachment 568465 [details]
File: backtrace
Comment 4 Cosimo Cecchi 2012-04-10 13:04:19 EDT
This was https://bugzilla.gnome.org/show_bug.cgi?id=670591 which got fixed in 3.4.0.

Note You need to log in before you can comment on or make changes to this bug.