Bug 801353 - [abrt] rhythmbox-2.90.1-17.git20110927.fc16: g_wakeup_new: Process /usr/bin/rhythmbox was killed by signal 5 (SIGTRAP)
[abrt] rhythmbox-2.90.1-17.git20110927.fc16: g_wakeup_new: Process /usr/bin/r...
Status: CLOSED DUPLICATE of bug 746467
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:20289ac697f230cbd7b2d350f11...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-08 05:53 EST by Pau Aliagas
Modified: 2012-03-21 11:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 11:41:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (27.67 KB, text/plain)
2012-03-08 05:54 EST, Pau Aliagas
no flags Details
File: build_ids (11.81 KB, text/plain)
2012-03-08 05:54 EST, Pau Aliagas
no flags Details
File: maps (138.26 KB, text/plain)
2012-03-08 05:54 EST, Pau Aliagas
no flags Details
File: backtrace (99.28 KB, text/plain)
2012-03-08 05:54 EST, Pau Aliagas
no flags Details

  None (edit)
Description Pau Aliagas 2012-03-08 05:53:56 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        rhythmbox
crash_function: g_wakeup_new
executable:     /usr/bin/rhythmbox
kernel:         3.2.7-1.fc16.x86_64
pid:            11680
pwd:            /home/pau
reason:         Process /usr/bin/rhythmbox was killed by signal 5 (SIGTRAP)
time:           dj 08 mar 2012 11:44:17 CET
uid:            1000
username:       pau

backtrace:      Text file, 101661 bytes
build_ids:      Text file, 12095 bytes
dso_list:       Text file, 28329 bytes
maps:           Text file, 141575 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=18
:HOSTNAME=pau.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=7857eb2d314379376620434000000029-1330021776.594225-1674467035
:GNOME_KEYRING_CONTROL=/tmp/keyring-C4TseL
:IMSETTINGS_MODULE=none
:USER=pau
:USERNAME=pau
:MAIL=/var/spool/mail/pau
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/pau/.local/bin:/home/pau/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/pau
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=25570
:LANG=en_GB.utf8
:GDM_LANG=en_GB.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/pau
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=pau
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-yAkOx3Xs7x,guid=77a71b5bc9d6e0854c627d970000b803
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/pau
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-pau-6wsWzy/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/25574,unix/unix:/tmp/.ICE-unix/25574
:GPG_AGENT_INFO=/tmp/keyring-C4TseL/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-C4TseL/ssh
:LC_TIME=ca_ES.utf8
:LC_NUMERIC=ca_ES.utf8
:LC_MONETARY=ca_ES.utf8
:LC_MEASUREMENT=ca_ES.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-25771-pau.localdomain-rhythmbox-2_TIME73828514
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/rhythmbox.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=11680

var_log_messages:
:Mar  8 11:44:16 pau kernel: [652995.368638] rhythmbox[11680] trap int3 ip:3f45e4d313 sp:7fff2048b8a0 error:0
:Mar  8 11:44:17 pau abrt[23748]: File '/usr/bin/rhythmbox' seems to be deleted
:Mar  8 11:45:06 pau abrt[23748]: Saved core dump of pid 11680 (/usr/bin/rhythmbox) to /var/spool/abrt/ccpp-2012-03-08-11:44:17-11680 (1398140928 bytes)
Comment 1 Pau Aliagas 2012-03-08 05:54:00 EST
Created attachment 568585 [details]
File: dso_list
Comment 2 Pau Aliagas 2012-03-08 05:54:02 EST
Created attachment 568586 [details]
File: build_ids
Comment 3 Pau Aliagas 2012-03-08 05:54:06 EST
Created attachment 568587 [details]
File: maps
Comment 4 Pau Aliagas 2012-03-08 05:54:10 EST
Created attachment 568588 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-21 11:41:07 EDT
Backtrace analysis found this bug to be similar to bug #746467, closing as duplicate. This bug seems to belong to component libnotify or glib2.

Bugs which were found to be similar to this bug: 
  dbus: bug #746467
  empathy: bug #771518
  thunderbird: bug #746442, bug #759742, bug #759743, bug #759751, bug #760048, bug #760113, bug #760514, bug #760534, bug #761103, bug #765775, bug #765817, bug #765881

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 746467 ***

Note You need to log in before you can comment on or make changes to this bug.