Bug 801385 - [abrt] empathy-3.2.2-1.fc16: g_object_unref: Process /usr/bin/empathy was killed by signal 11 (SIGSEGV)
[abrt] empathy-3.2.2-1.fc16: g_object_unref: Process /usr/bin/empathy was kil...
Status: CLOSED DUPLICATE of bug 758150
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:9bf33dfc81036b43f9c875b2e77...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-08 07:14 EST by Ankur Sinha (FranciscoD)
Modified: 2012-03-20 12:04 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 12:04:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (14.68 KB, text/plain)
2012-03-08 07:14 EST, Ankur Sinha (FranciscoD)
no flags Details
File: maps (82.50 KB, text/plain)
2012-03-08 07:14 EST, Ankur Sinha (FranciscoD)
no flags Details
File: backtrace (32.26 KB, text/plain)
2012-03-08 07:14 EST, Ankur Sinha (FranciscoD)
no flags Details

  None (edit)
Description Ankur Sinha (FranciscoD) 2012-03-08 07:14:42 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        empathy
crash_function: g_object_unref
executable:     /usr/bin/empathy
kernel:         3.2.6-3.fc16.x86_64
pid:            3215
pwd:            /home/ankur
reason:         Process /usr/bin/empathy was killed by signal 11 (SIGSEGV)
time:           Sun 26 Feb 2012 13:17:25 IST
uid:            1000
username:       ankur

backtrace:      Text file, 33034 bytes
dso_list:       Text file, 15035 bytes
maps:           Text file, 84475 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=ankur.pc
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=404ab2d452d8cb2003db234e0000000c-1329920527.853084-897054025
:GNOME_KEYRING_CONTROL=/tmp/keyring-vQuFa0
:IMSETTINGS_MODULE=none
:USER=ankur
:USERNAME=ankur
:MAIL=/var/spool/mail/ankur
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/ankur/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/ankur
:XMODIFIERS=@im=none
:'EDITOR=gvim -v'
:GNOME_KEYRING_PID=1560
:LANG=en_GB.utf8
:GDM_LANG=en_GB.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/ankur
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=ankur
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-dogcT8xZMf,guid=deda5336bda29924c0530f3600000037
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/ankur
:DISPLAY=:0
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-ankur-OygEKS/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1567,unix/unix:/tmp/.ICE-unix/1567
:GPG_AGENT_INFO=/tmp/keyring-vQuFa0/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-vQuFa0/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/fedora-empathy.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=3215

var_log_messages:
:Feb 26 13:17:25 ankur kernel: [321694.460763] empathy[3215]: segfault at 0 ip 0000003b99211449 sp 00007fffbb13e3f0 error 4 in libgobject-2.0.so.0.3000.2[3b99200000+4c000]
:Feb 26 13:17:25 ankur abrt[30059]: File '/usr/bin/empathy' seems to be deleted
:Feb 26 13:17:28 ankur abrt[30059]: Saved core dump of pid 3215 (/usr/bin/empathy) to /var/spool/abrt/ccpp-2012-02-26-13:17:25-3215 (97263616 bytes)
Comment 1 Ankur Sinha (FranciscoD) 2012-03-08 07:14:47 EST
Created attachment 568612 [details]
File: dso_list
Comment 2 Ankur Sinha (FranciscoD) 2012-03-08 07:14:51 EST
Created attachment 568613 [details]
File: maps
Comment 3 Ankur Sinha (FranciscoD) 2012-03-08 07:14:55 EST
Created attachment 568614 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-20 12:04:30 EDT
Backtrace analysis found this bug to be similar to bug #758150, closing as duplicate.

Bugs which were found to be similar to this bug: 
  empathy: bug #707393
  gnome-shell: bug #757852, bug #758150, bug #758152, bug #759116, bug #759468, bug #760102, bug #761634, bug #766614

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 758150 ***

Note You need to log in before you can comment on or make changes to this bug.