Bug 8014 - During installation of Linux Server, Logitech mouse is ignored
During installation of Linux Server, Logitech mouse is ignored
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-27 13:49 EST by williamsmnd
Modified: 2015-01-07 18:40 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-09 21:49:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description williamsmnd 1999-12-27 13:49:45 EST
During the installation of linux 6.1 on x86 machine (P-166 MMX), I read
the following:

"probing for mouse"
"Falling back to text mode"

I'm assuming the mouse was not found, however, my mouse (Logitech
mouseman) is included in the hardware compatibility list published by
RefHat for their 6.1 release.

On alternate attempts to install using a workstation install, I receive
the same indication.  The same machine has no problem picking up the mouse
on my Com1 port automatically.  What's the problem here?

TIA,

Michael Williams
Comment 1 Cristian Gafton 2000-01-27 03:11:59 EST
assigned to installer
Comment 2 Jay Turner 2000-02-09 21:49:59 EST
This bug should be fixed in the latest version of the installer.  The wrong
protocol was getting loaded by the installer.  Try checking out the latest
installer available in RawHide and see if the problem is resolved.  Please
reopen this bug if you are still having problems.

Note You need to log in before you can comment on or make changes to this bug.