Bug 801408 - SELinux is always hammered for lack of documentation, need to back port new man pages.
SELinux is always hammered for lack of documentation, need to back port new m...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: selinux-policy (Show other bugs)
6.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: Miroslav Grepl
Milos Malik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-08 08:20 EST by Daniel Walsh
Modified: 2012-06-20 08:32 EDT (History)
3 users (show)

See Also:
Fixed In Version: selinux-policy-3.7.19-141.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 08:32:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Walsh 2012-03-08 08:20:43 EST
Description of problem:

In Fedora 17 we have built tools that generated over 400 man pages documenting all of the confined domains and users on the system.  These should be back ported to RHEL6.

There is low risk since these are just man pages and high rewords.
Comment 16 Daniel Walsh 2012-05-18 13:48:21 EDT
rpm -qpl selinux-policy-doc-3.7.19-153.el6.noarch.rpm  | grep git.*gz
/usr/share/man/man8/git_shell_selinux.8.gz
/usr/share/man/man8/gitosis_selinux.8.gz
rpm -qpl selinux-policy-doc-3.7.19-153.el6.noarch.rpm  | grep kerb.*gz
/usr/share/man/ru/man8/kerberos_selinux.8.gz
rpm -qpl selinux-policy-doc-3.7.19-153.el6.noarch.rpm  | grep yp.*gz
/usr/share/man/man8/consoletype_selinux.8.gz
/usr/share/man/man8/cyphesis_selinux.8.gz
/usr/share/man/man8/ypbind_selinux.8.gz
/usr/share/man/man8/yppasswdd_selinux.8.gz
/usr/share/man/man8/ypserv_selinux.8.gz
/usr/share/man/man8/ypxfr_selinux.8.gz
/usr/share/man/ru/man8/ypbind_selinux.8.gz

Seems we have a lot of the content.
Comment 18 errata-xmlrpc 2012-06-20 08:32:00 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0780.html

Note You need to log in before you can comment on or make changes to this bug.