Bug 801418 - [abrt] evolution-data-server-3.2.3-2.fc16: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-3.2.3-2.fc16: Process /usr/libexec/e-calendar-fa...
Status: CLOSED DUPLICATE of bug 755791
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:893a930ec6abf5a7d16f6bd9dd0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-08 08:41 EST by Jiri Eischmann
Modified: 2012-03-08 08:48 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-08 08:48:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: event_log (1.60 KB, text/plain)
2012-03-08 08:41 EST, Jiri Eischmann
no flags Details
File: backtrace (34.60 KB, text/plain)
2012-03-08 08:41 EST, Jiri Eischmann
no flags Details
File: maps (40.92 KB, text/plain)
2012-03-08 08:41 EST, Jiri Eischmann
no flags Details
File: dso_list (9.08 KB, text/plain)
2012-03-08 08:41 EST, Jiri Eischmann
no flags Details

  None (edit)
Description Jiri Eischmann 2012-03-08 08:41:17 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/e-calendar-factory
crash_function: _dbus_watch_list_set_functions
executable:     /usr/libexec/e-calendar-factory
kernel:         3.2.7-1.fc16.x86_64
pid:            15267
pwd:            /
reason:         Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
time:           Čt 8. březen 2012, 14:17:57 CET
uid:            1001
username:       eischmann
xsession_errors: 

backtrace:      Text file, 35430 bytes
dso_list:       Text file, 9303 bytes
event_log:      Binary file, 1637 bytes
maps:           Text file, 41898 bytes

comment:
:1. I receive a meeting invitation from our company's Zimbra groupware.
:2. I click "Accept" button.
:
:Then it crashes and all events from the calendar I wanted to add the meeting to disappear. I need to kill/restart e-calendar-factory to make them appear again.
:
:The calendar is connected via CalDAV.

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-aQJRtoLoM3,guid=b0d74c96ceed51dc6fcbc1aa00000029
:XDG_SESSION_COOKIE=29436c0bac6eb3355061dc500000001f-1331191172.283445-1652743162
:XDG_RUNTIME_DIR=/run/user/eischmann
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/tmp/keyring-UvOqcl/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1447,unix/unix:/tmp/.ICE-unix/1447
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=eischmann
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/tmp/keyring-UvOqcl/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-aQJRtoLoM3,guid=b0d74c96ceed51dc6fcbc1aa00000029
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-eischmann-t3ZKra/database
:USER=eischmann
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1442
:SHLVL=1
:GDM_LANG=cs_CZ.utf8
:PWD=/home/eischmann
:GNOME_KEYRING_CONTROL=/tmp/keyring-UvOqcl
:LANG=cs_CZ.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=eischmann
:HOME=/home/eischmann

smolt_data:
:
:
:Obecné
:=================================
:UUID: b59af8cb-310c-431e-ad43-cfa51d0139cb
:OS: Fedora release 16 (Verne)
:Výchozí startovací úroveň: Unknown
:Jazyk: cs_CZ.utf8
:Platfoma: x86_64
:BogoMIPS: 5054.43
:Výrobce CPU: GenuineIntel
:Model CPU: Intel(R) Core(TM) i5 CPU       M 540  @ 2.53GHz
:CPU Stepping: 5
:CPU Family: 6
:Číslo modelu CPU: 37
:Počet CPU: 4
:Rychlost CPU: 2534
:Systémová paměť: 3753
:Systémový odkládací prostor: 5999
:Výrobce: LENOVO
:Systém: 3680B56 ThinkPad X201
:Formát desky: Notebook
:Jádro: 3.2.7-1.fc16.x86_64
:SELinux povolen: 0
:SELinux politika: targeted
:SELinux vynucen: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Zařízení
:=================================
:(32902:11362:6058:8598) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(32902:11521:6058:8598) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:68:6058:8595) pci, agpgart-intel, HOST/PCI, Core Processor DRAM Controller
:(32902:11536:6058:8598) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11537:6058:8598) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11538:6058:8598) pci, None, HOST/PCI, Core Processor Reserved
:(32902:11539:6058:8598) pci, None, HOST/PCI, Core Processor Reserved
:(32902:15152:6058:8551) pci, i801_smbus, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:15151:6058:8552) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 6 port SATA AHCI Controller
:(32902:15111:6058:8550) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:15154:6058:8592) pci, intel ips, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(32902:4330:6058:8531) pci, e1000e, ETHERNET, 82577LM Gigabit Network Connection
:(32902:9288:6058:8549) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:15164:6058:8547) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:16952:32902:4369) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:(32902:15204:6058:8543) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(32902:70:6058:8538) pci, i915, VIDEO, Core Processor Integrated Graphics Controller
:(32902:15176:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 4
:(32902:15170:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15178:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 5
:(32902:15190:6058:8542) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(32902:15156:6058:8547) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:
:
:Informace o souborovém systému
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 5103904 3722650 3466650 1281120 1133915 1133915
:/dev/mapper/luks-3b2fa0fc-3945-41a8-b61f-314e8915f6af /home ext4 4096 4096 71404656 61278430 57704133 17874944 17795103 17795103
:/dev/sdb1 WITHHELD vfat 32768 32768 60342 50026 50026 0 0 0
:

var_log_messages:
:Mar  8 11:37:25 dhcp-29-29-brq-redhat-com abrt[13699]: Saved core dump of pid 1836 (/usr/libexec/e-calendar-factory) to /var/spool/abrt/ccpp-2012-03-08-11:37:25-1836 (109776896 bytes)
:Mar  8 13:54:29 dhcp-29-29-brq-redhat-com abrt[15237]: Saved core dump of pid 13734 (/usr/libexec/e-calendar-factory) to /var/spool/abrt/ccpp-2012-03-08-13:54:28-13734 (93032448 bytes)
:Mar  8 14:17:58 dhcp-29-29-brq-redhat-com abrt[15823]: Saved core dump of pid 15267 (/usr/libexec/e-calendar-factory) to /var/spool/abrt/ccpp-2012-03-08-14:17:57-15267 (109596672 bytes)
Comment 1 Jiri Eischmann 2012-03-08 08:41:21 EST
Created attachment 568635 [details]
File: event_log
Comment 2 Jiri Eischmann 2012-03-08 08:41:24 EST
Created attachment 568636 [details]
File: backtrace
Comment 3 Jiri Eischmann 2012-03-08 08:41:26 EST
Created attachment 568637 [details]
File: maps
Comment 4 Jiri Eischmann 2012-03-08 08:41:29 EST
Created attachment 568638 [details]
File: dso_list
Comment 5 Milan Crha 2012-03-08 08:48:27 EST

*** This bug has been marked as a duplicate of bug 755791 ***

Note You need to log in before you can comment on or make changes to this bug.