Bug 801456 - rubygem-aeolus-cli depends on rubygem-imagefactory-console
rubygem-aeolus-cli depends on rubygem-imagefactory-console
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: rubygem-aeolus-cli (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity urgent
: rc
: ---
Assigned To: Steve Linabery
wes hayutin
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-08 10:15 EST by Steve Linabery
Modified: 2012-05-15 15:54 EDT (History)
3 users (show)

See Also:
Fixed In Version: v0.3.0-14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 15:54:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Linabery 2012-03-08 10:15:24 EST
Description of problem:
rubygem-aeolus-cli still has a dependency in its spec on rubygem-imagefactory-console >= 0.4.0. Since we have stopped using that package, we need to remove the dependency from the rubygem-aeolus-cli spec.

Version-Release number of selected component (if applicable):
rubygem-aeolus-cli-0.3.0-13

Upon attempting to install rubygem-aeolus-cli:

Error: Package: rubygem-aeolus-cli-0.3.0-13.el6.noarch                                                      
         (aeolus-brew-nightly)
           Requires: rubygem(imagefactory-console) >= 0.4.0
 You could try using --skip-broken to work around the problem
Comment 1 Steve Linabery 2012-03-08 10:57:56 EST
2c59d9b09bdf70b7cc18854d66b6ae95bca99669 pushed to aeolus-cli repo master, picked to maint.
Comment 3 Dave Johnson 2012-03-16 11:00:26 EDT
Dependency removed in git, good to go

https://github.com/aeolusproject/aeolus-cli/commit/2c59d9b09bdf70b7cc18854d66b6ae95bca99669
Comment 5 errata-xmlrpc 2012-05-15 15:54:44 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0591.html

Note You need to log in before you can comment on or make changes to this bug.