Bug 801489 - [abrt] kernel: [384919.832421] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/include/net/mac80211.h:3618 rate_control_send_low+0x23e/0x250 [mac80211]()
[abrt] kernel: [384919.832421] WARNING: at /builddir/build/BUILD/kernel-3.2.f...
Status: CLOSED DUPLICATE of bug 786609
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:4605c42c1164d053fef46feee6e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-08 11:20 EST by Peter Portante
Modified: 2012-03-08 11:49 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-08 11:49:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Portante 2012-03-08 11:20:34 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.7-1.fc16.x86_64 root=/dev/mapper/vg_frodo-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_frodo/lv_root KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks.uuid=luks-477b3b96-9330-4763-8f78-d689fb00bfba rd.lvm.lv=vg_frodo/lv_swap LANG=en_US.UTF-8
kernel:         3.2.7-1.fc16.x86_64
reason:         [384919.832421] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/include/net/mac80211.h:3618 rate_control_send_low+0x23e/0x250 [mac80211]()
time:           Thu 08 Mar 2012 11:18:56 AM EST

backtrace:
:[384919.832421] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/include/net/mac80211.h:3618 rate_control_send_low+0x23e/0x250 [mac80211]()
:[384919.832424] Hardware name: 4243B37
:[384919.832425] Modules linked in: vfat fat usb_storage tun nfs fscache auth_rpcgss nfs_acl tcp_lp ppdev parport_pc lp parport fuse be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 8021q garp cxgb3i stp llc libcxgbi cxgb3 mdio fcoe ib_iser lockd libfcoe libfc scsi_transport_fc scsi_tgt rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp rfcomm libiscsi_tcp libiscsi scsi_transport_iscsi bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack binfmt_misc snd_hda_codec_hdmi snd_hda_codec_conexant btusb bluetooth snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device arc4 thinkpad_acpi iwlwifi mac80211 cfg80211 rfkill snd_pcm uvcvideo videodev media v4l2_compat_ioctl32 uinput i2c_i801 tpm_tis tpm tpm_bios iTCO_wdt iTCO_vendor_support sunrpc e1000e snd_timer snd snd_page_alloc soundcore joydev microcode xts gf128mul dm_crypt firewire_ohci sdhci_pci sdhci mmc_core firewire_core crc_itu_t wmi i91
:5 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[384919.832474] Pid: 0, comm: swapper/0 Not tainted 3.2.7-1.fc16.x86_64 #1
:[384919.832475] Call Trace:
:[384919.832477]  <IRQ>  [<ffffffff8106dd4f>] warn_slowpath_common+0x7f/0xc0
:[384919.832486]  [<ffffffff8106ddaa>] warn_slowpath_null+0x1a/0x20
:[384919.832494]  [<ffffffffa02db44e>] rate_control_send_low+0x23e/0x250 [mac80211]
:[384919.832500]  [<ffffffffa0351d15>] rs_get_rate+0x65/0x1d0 [iwlwifi]
:[384919.832508]  [<ffffffffa02db7c6>] rate_control_get_rate+0x96/0x170 [mac80211]
:[384919.832517]  [<ffffffffa02e759f>] invoke_tx_handlers+0x6ff/0x13e0 [mac80211]
:[384919.832520]  [<ffffffff81088730>] ? __queue_work+0xe0/0x3e0
:[384919.832527]  [<ffffffffa02c6dac>] ? sta_info_get+0x6c/0x80 [mac80211]
:[384919.832535]  [<ffffffffa02e83d0>] ieee80211_tx+0x60/0xc0 [mac80211]
:[384919.832543]  [<ffffffffa02e9352>] ieee80211_tx_pending+0x162/0x270 [mac80211]
:[384919.832550]  [<ffffffffa0366906>] ? iwl_pci_write32+0x16/0x20 [iwlwifi]
:[384919.832553]  [<ffffffff81074d18>] tasklet_action+0x78/0x140
:[384919.832555]  [<ffffffff81075378>] __do_softirq+0xb8/0x230
:[384919.832558]  [<ffffffff8109a2a6>] ? do_timer+0x2d6/0x500
:[384919.832561]  [<ffffffff815ebfec>] call_softirq+0x1c/0x30
:[384919.832564]  [<ffffffff81016275>] do_softirq+0x65/0xa0
:[384919.832566]  [<ffffffff8107578e>] irq_exit+0x9e/0xc0
:[384919.832568]  [<ffffffff815ec8a3>] do_IRQ+0x63/0xe0
:[384919.832572]  [<ffffffff815e21ee>] common_interrupt+0x6e/0x6e
:[384919.832573]  <EOI>  [<ffffffff810937b9>] ? enqueue_hrtimer+0x39/0xc0
:[384919.832578]  [<ffffffff8131020d>] ? intel_idle+0xed/0x150
:[384919.832580]  [<ffffffff813101ef>] ? intel_idle+0xcf/0x150
:[384919.832583]  [<ffffffff81492ca1>] cpuidle_idle_call+0xc1/0x280
:[384919.832585]  [<ffffffff8101322a>] cpu_idle+0xca/0x120
:[384919.832588]  [<ffffffff815bf42e>] rest_init+0x72/0x74
:[384919.832591]  [<ffffffff81aebbfe>] start_kernel+0x3ba/0x3c5
:[384919.832594]  [<ffffffff81aeb347>] x86_64_start_reservations+0x132/0x136
:[384919.832596]  [<ffffffff81aeb140>] ? early_idt_handlers+0x140/0x140
:[384919.832599]  [<ffffffff81aeb44d>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: 1f04c76f-c1ca-4fb0-9d5e-33733f8d191f
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5382.49
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2620M CPU @ 2.70GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2701
:System Memory: 7870
:System Swap: 10015
:Vendor: LENOVO
:System: 4243B37 ThinkPad T520
:Form factor: Notebook
:Kernel: 3.2.7-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7247:6058:8655) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4480:59427:6058:8655) pci, sdhci-pci, BASE, N/A
:(32902:294:6058:8655) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7192:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8655) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7213:6058:8655) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7202:6058:8655) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(4480:59442:6058:8655) pci, firewire_ohci, FIREWIRE, FireWire Host Controller
:(32902:16952:32902:4369) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:(32902:7171:6058:8655) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7229:6058:8655) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(32902:7206:6058:8655) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8655) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8655) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_frodo-lv_root / ext4 4096 4096 13092026 10838750 10707728 3276800 3006419 3006419
:/dev/sda1 /boot ext4 1024 1024 508745 409423 383823 128016 127737 127737
:/dev/mapper/vg_frodo-lv_home /home ext4 4096 4096 106175076 103797765 98483205 26574848 26550814 26550814
:
Comment 1 Dave Jones 2012-03-08 11:49:19 EST

*** This bug has been marked as a duplicate of bug 786609 ***

Note You need to log in before you can comment on or make changes to this bug.