Bug 801497 - mkdumrd does not allow remote dumping if remote user has a restricted shell (rksh)
mkdumrd does not allow remote dumping if remote user has a restricted shell (...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kexec-tools (Show other bugs)
6.2
All Linux
medium Severity medium
: rc
: 6.3
Assigned To: Dave Young
Zhiyou Liu
:
Depends On: 801496
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-08 11:51 EST by Subin Francis
Modified: 2013-04-02 19:41 EDT (History)
4 users (show)

See Also:
Fixed In Version: kexec-tools-2.0.0-231.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 801496
Environment:
Last Closed: 2012-06-20 08:07:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 17 errata-xmlrpc 2012-06-20 08:07:08 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0758.html

Note You need to log in before you can comment on or make changes to this bug.