Bug 801498 - [abrt] kernel: WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/include/net/mac80211.h:3618 rate_control_send_low+0x23e/0x250 [mac80211]()
[abrt] kernel: WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wirel...
Status: CLOSED DUPLICATE of bug 786609
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:eda9f2be5fcd1dd4c1ea0692563...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-08 11:52 EST by Andy Freeland
Modified: 2012-03-08 12:15 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-08 12:15:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andy Freeland 2012-03-08 11:52:38 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.7-1.fc16.x86_64 root=UUID=b0544ae6-afc1-4f10-a33e-7ec463ac3cc8 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.2.7-1.fc16.x86_64
reason:         WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/include/net/mac80211.h:3618 rate_control_send_low+0x23e/0x250 [mac80211]()
time:           Thu 08 Mar 2012 10:51:22 AM CST

backtrace:
:WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/include/net/mac80211.h:3618 rate_control_send_low+0x23e/0x250 [mac80211]()
:Hardware name: 2516CTO
:Modules linked in: iwlwifi mac80211 cfg80211 fuse ppdev parport_pc lp parport 8021q garp stp llc fcoe lockd libfcoe libfc scsi_transport_fc scsi_tgt be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm rfcomm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi bnep input_polldev sunrpc btusb bluetooth uvcvideo videodev media v4l2_compat_ioctl32 snd_hda_codec_hdmi snd_hda_codec_conexant binfmt_misc snd_hda_intel snd_hda_codec arc4 snd_hwdep iTCO_wdt intel_ips joydev snd_seq snd_seq_device snd_pcm microcode i2c_i801 iTCO_vendor_support e1000e thinkpad_acpi snd_timer snd rfkill soundcore snd_page_alloc tpm_tis tpm tpm_bios uinput pata_acpi ata_generic mxm_wmi sdhci_pci sdhci mmc_core firewire_ohci firewire_core crc_itu_t pata_jmicron wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: cfg80211]
:Pid: 7986, comm: kworker/u:38 Not tainted 3.2.7-1.fc16.x86_64 #1
:Call Trace:
: [<ffffffff8106dd4f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff812d1a30>] ? map_single+0x60/0x60
: [<ffffffff8106ddaa>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa063344e>] rate_control_send_low+0x23e/0x250 [mac80211]
: [<ffffffffa01fbd15>] rs_get_rate+0x65/0x1d0 [iwlwifi]
: [<ffffffffa06337c6>] rate_control_get_rate+0x96/0x170 [mac80211]
: [<ffffffffa063f59f>] invoke_tx_handlers+0x6ff/0x13e0 [mac80211]
: [<ffffffffa061edac>] ? sta_info_get+0x6c/0x80 [mac80211]
: [<ffffffffa06403d0>] ieee80211_tx+0x60/0xc0 [mac80211]
: [<ffffffffa06404b1>] ieee80211_xmit+0x81/0xd0 [mac80211]
: [<ffffffffa06414bf>] ieee80211_tx_skb_tid+0x5f/0x70 [mac80211]
: [<ffffffffa062abeb>] ieee80211_send_nullfunc+0x5b/0x70 [mac80211]
: [<ffffffffa062ac62>] ieee80211_mgd_probe_ap_send+0x62/0x100 [mac80211]
: [<ffffffff815e0b4d>] ? mutex_lock+0x1d/0x50
: [<ffffffffa062d8b0>] ieee80211_sta_work+0x90/0x150 [mac80211]
: [<ffffffffa0631058>] ieee80211_iface_work+0x2b8/0x350 [mac80211]
: [<ffffffffa0630da0>] ? ieee80211_teardown_sdata+0xe0/0xe0 [mac80211]
: [<ffffffff81089ddd>] process_one_work+0x11d/0x470
: [<ffffffff8108b1df>] worker_thread+0x15f/0x350
: [<ffffffff8108b080>] ? manage_workers+0x230/0x230
: [<ffffffff8108fb9c>] kthread+0x8c/0xa0
: [<ffffffff815ebef4>] kernel_thread_helper+0x4/0x10
: [<ffffffff8108fb10>] ? kthread_worker_fn+0x190/0x190
: [<ffffffff815ebef0>] ? gs_change+0x13/0x13

smolt_data:
:
:
:General
:=================================
:UUID: 0947c899-ef1f-48c7-9495-5689c2fcdc94
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5319.50
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5 CPU       M 560  @ 2.67GHz
:CPU Stepping: 5
:CPU Family: 6
:CPU Model Num: 37
:Number of CPUs: 4
:CPU Speed: 2667
:System Memory: 7783
:System Swap: 7511
:Vendor: LENOVO
:System: 2516CTO ThinkPad T410
:Form factor: Notebook
:Kernel: 3.2.7-1.fc16.x86_64
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4480:59426:6058:8499) pci, sdhci-pci, BASE, MMC/SD Host Controller
:(4480:57904:6058:8500) pci, None, BASE, Memory Stick Host Controller
:(4480:59442:6058:8502) pci, firewire_ohci, FIREWIRE, FireWire Host Controller
:(32902:11362:6058:8598) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(32902:11521:6058:8598) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:68:6058:8595) pci, agpgart-intel, HOST/PCI, Core Processor DRAM Controller
:(32902:11536:6058:8598) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11537:6058:8598) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11538:6058:8598) pci, None, HOST/PCI, Core Processor Reserved
:(32902:11539:6058:8598) pci, None, HOST/PCI, Core Processor Reserved
:(32902:15152:6058:8551) pci, i801_smbus, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:15151:6058:8552) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 6 port SATA AHCI Controller
:(32902:15111:6058:8550) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:15154:6058:8592) pci, intel ips, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(32902:4330:6058:8531) pci, e1000e, ETHERNET, 82577LM Gigabit Network Connection
:(32902:9288:6058:8549) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:15164:6058:8547) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15156:6058:8547) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15204:6058:8543) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(32902:16952:32902:4369) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:(32902:70:6058:8662) pci, i915, VIDEO, Core Processor Integrated Graphics Controller
:(32902:15176:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 4
:(32902:15170:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15172:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 2
:(32902:15178:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 5
:(32902:15190:6058:8542) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(6523:9059:6523:9059) pci, pata_jmicron, STORAGE, JMB362/JMB363 Serial ATA Controller
:(6523:9059:6523:9059) pci, ahci, STORAGE, JMB362/JMB363 Serial ATA Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sdb1 / ext4 4096 4096 2617554 743912 717705 655360 368295 368295
:/dev/sdb3 /home ext4 4096 4096 8636917 3233176 3233176 2166640 2013043 2013043
:/dev/sda5 /var ext4 4096 4096 1568149 1253480 1174850 393216 380433 380433
:/dev/sda4 WITHHELD ext3 4096 4096 104780664 4588829 4588829 26615808 26574211 26574211
:/dev/sda1 /boot ext4 1024 1024 517957 418649 392589 130560 130323 130323
:
Comment 1 Dave Jones 2012-03-08 12:15:20 EST

*** This bug has been marked as a duplicate of bug 786609 ***

Note You need to log in before you can comment on or make changes to this bug.