This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 801501 - Unable to reset IRR for apic: 5, pin :0-255
Unable to reset IRR for apic: 5, pin :0-255
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
: Reopened
: 784445 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-08 12:17 EST by Jon Dufresne
Modified: 2012-06-11 12:52 EDT (History)
6 users (show)

See Also:
Fixed In Version: kernel-3.2.10-3.fc16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-11 12:52:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg apic=verbose (121.90 KB, text/plain)
2012-03-08 12:17 EST, Jon Dufresne
no flags Details

  None (edit)
Description Jon Dufresne 2012-03-08 12:17:12 EST
Created attachment 568701 [details]
dmesg apic=verbose

Description of problem:
I receive the following message on boot:

Unable to reset IRR for apic: 5, pin :0
Unable to reset IRR for apic: 5, pin :1
...
Unable to reset IRR for apic: 5, pin :255


Version-Release number of selected component (if applicable):
kernel-2.6.42.9-1.fc15.x86_64

How reproducible:
100%. Every boot. Interrupts normal plymouth splash.

Steps to Reproduce:
1. Boot
  
Actual results:
Receive message.

Expected results:
Receive no message. Plymouth is displayed uninterrupted.

Additional info:
Attaching dmesg with "apic=verbose" boot.
Comment 1 Josh Boyer 2012-03-09 09:19:33 EST
This looks similar to bug 784445.  Do you know which kernel this started with?
Comment 2 Josh Boyer 2012-03-09 09:36:16 EST
Could you test the kernel from this scratch build when it completes?

http://koji.fedoraproject.org/koji/taskinfo?taskID=3872921
Comment 3 Jon Dufresne 2012-03-09 18:17:40 EST
> Do you know which kernel this started with?

Sorry I do not. At least a month ago.

> Could you test the kernel from this scratch build when it completes?

I receive no messages with the kernel. Looks good :)
Comment 4 Josh Boyer 2012-03-12 09:20:17 EDT
Thank you for testing.  We'll get this into the next official update.
Comment 5 Fedora Update System 2012-03-13 07:35:20 EDT
kernel-3.2.10-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/kernel-3.2.10-1.fc16
Comment 6 Josh Boyer 2012-03-13 10:12:04 EDT
*** Bug 784445 has been marked as a duplicate of this bug. ***
Comment 7 Fedora Update System 2012-03-13 11:59:55 EDT
kernel-2.6.42.10-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/kernel-2.6.42.10-1.fc15
Comment 8 Fedora Update System 2012-03-14 22:21:52 EDT
Package kernel-3.2.10-1.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing kernel-3.2.10-1.fc16'
as soon as you are able to, then reboot.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-3712/kernel-3.2.10-1.fc16
then log in and leave karma (feedback).
Comment 9 Fedora Update System 2012-03-17 19:58:05 EDT
kernel-3.2.10-3.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 10 Fedora Update System 2012-03-26 00:02:00 EDT
kernel-2.6.42.12-1.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 11 Fedora Update System 2012-03-26 14:01:30 EDT
kernel-2.6.42.12-1.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 12 Jon Dufresne 2012-05-10 21:14:53 EDT
After a recent update this bug has returned.
Comment 13 Josh Boyer 2012-06-07 13:56:36 EDT
Which update?  Are you seeing it with 2.6.43/3.3?
Comment 14 Jon Dufresne 2012-06-11 12:52:52 EDT
> Which update?  Are you seeing it with 2.6.43/3.3?

I recently upgraded the entire OS to Fedora 17 and am not longer seeing this. Closing.

Note You need to log in before you can comment on or make changes to this bug.