This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 801502 - [abrt] kernel: WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlegacy/common.c:3271 il_tx_cmd_complete+0x2b9/0x300 [iwlegacy]()
[abrt] kernel: WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wirel...
Status: CLOSED DUPLICATE of bug 802008
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stanislaw Gruszka
Fedora Extras Quality Assurance
abrt_hash:cd14f01ae1a15daab1a2c24eb2c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-08 12:24 EST by bartek.dawid1
Modified: 2012-03-13 02:50 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-13 02:45:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bartek.dawid1 2012-03-08 12:24:58 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.9-1.fc16.i686 root=/dev/mapper/VolGroup-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=VolGroup/lv_swap quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=VolGroup/lv_root rd.luks=0 KEYTABLE=pl2 LANG=en_US.UTF-8
comment:        it happens when i actually don't touch anything - working smoothly while i'm typing or using mouse, stops while listening the music or simply not using mouse/keyboard/touchpad
kernel:         3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlegacy/common.c:3271 il_tx_cmd_complete+0x2b9/0x300 [iwlegacy](
reason:         WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlegacy/common.c:3271 il_tx_cmd_complete+0x2b9/0x300 [iwlegacy]()
time:           czw, 8 mar 2012, 18:14:58

backtrace:
:WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlegacy/common.c:3271 il_tx_cmd_complete+0x2b9/0x300 [iwlegacy]()
:Hardware name: AMILO Pi 2550
:wrong command queue 0 (should be 4), sequence 0x0 readp=138 writep=139
:Modules linked in: tcp_lp ppdev parport_pc lp parport fuse 8021q garp stp llc be2iscsi iscsi_boot_sysfs bnx2i fcoe libfcoe libfc scsi_transport_fc scsi_tgt cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi nf_conntrack_ipv4 nf_defrag_ipv4 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables ir_lirc_codec lirc_dev ir_mce_kbd_decoder ir_sony_decoder ir_jvc_decoder rc_rc6_mce ir_rc6_decoder ir_rc5_decoder snd_hda_codec_realtek snd_hda_codec_si3054 ir_nec_decoder ite_cir rc_core snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device arc4 snd_pcm iwl3945 iwlegacy mac80211 cfg80211 r8169 mii microcode rfkill joydev i2c_i801 snd_timer snd serio_raw soundcore snd_page_alloc iTCO_wdt iTCO_vendor_support uinput wmi video radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/1 Not tainted 3.2.9-1.fc16.i686 #1
:Call Trace:
: [<c0917e3c>] ? dump_stack+0x1/0x7a
: [<c044f182>] warn_slowpath_common+0x72/0xa0
: [<f7d81bf9>] ? il_tx_cmd_complete+0x2b9/0x300 [iwlegacy]
: [<f7d81bf9>] ? il_tx_cmd_complete+0x2b9/0x300 [iwlegacy]
: [<c044f253>] warn_slowpath_fmt+0x33/0x40
: [<f7d81bf9>] il_tx_cmd_complete+0x2b9/0x300 [iwlegacy]
: [<c040871d>] ? nommu_map_page+0x3d/0x70
: [<f7d6b226>] il3945_irq_tasklet+0x1f6/0x640 [iwl3945]
: [<c0455c80>] ? __tasklet_hi_schedule_first+0x80/0x80
: [<c04557a3>] tasklet_action+0x63/0x110
: [<c0455c80>] ? __tasklet_hi_schedule_first+0x80/0x80
: [<c0455d11>] __do_softirq+0x91/0x1c0
: [<c0455c80>] ? __tasklet_hi_schedule_first+0x80/0x80
: <IRQ>  [<c045606e>] ? irq_exit+0x7e/0xa0
: [<c0404e1b>] ? do_IRQ+0x4b/0xc0
: [<c04094d8>] ? sched_clock+0x8/0x10
: [<c0472f6b>] ? sched_clock_local+0xcb/0x1c0
: [<c09295b0>] ? common_interrupt+0x30/0x38
: [<c04700d8>] ? set_process_cpu_timer+0x8/0xf0
: [<c06bf3c4>] ? arch_local_irq_enable+0x5/0xb
: [<c06bfee1>] ? acpi_idle_enter_bm+0x22a/0x26a
: [<c04714c7>] ? hrtimer_start+0x27/0x30
: [<c07f791d>] ? cpuidle_idle_call+0xad/0x250
: [<c04023ac>] ? cpu_idle+0x9c/0xe0
: [<c091276b>] ? start_secondary+0x26b/0x270

event_log:
:2012-03-08-18:18:17> Smolt profile successfully saved
:2012-03-08-18:19:23> Logowanie do Bugzilli pod adresem https://bugzilla.redhat.com
:2012-03-08-18:19:24  fatal: XML-RPC(300): RPC failed at server.  The username or password you entered is not valid.
:2012-03-08-18:19:24* (exited with 1)
:2012-03-08-18:22:28> Smolt profile successfully saved
:2012-03-08-18:22:42> Logowanie do Bugzilli pod adresem https://bugzilla.redhat.com
:2012-03-08-18:22:44  fatal: XML-RPC(300): RPC failed at server.  The username or password you entered is not valid.
:2012-03-08-18:22:44* (exited with 1)
:2012-03-08-18:24:06> Smolt profile successfully saved
:2012-03-08-18:24:11> Logowanie do Bugzilli pod adresem https://bugzilla.redhat.com
:2012-03-08-18:24:12  fatal: XML-RPC(300): RPC failed at server.  The username or password you entered is not valid.
:2012-03-08-18:24:12* (exited with 1)
:2012-03-08-18:24:47> Smolt profile successfully saved

smolt_data:
:
:
:Ogólne
:=================================
:UUID: 175c00b1-7503-433f-9957-b39d3b010a42
:System operacyjny: Fedora release 16 (Verne)
:Domyślny poziom uruchamiania: Unknown
:Język: pl_PL.utf8
:Platforma: i686
:BogoMIPS: 4189.64
:Producent procesora: GenuineIntel
:Model procesora: Intel(R) Core(TM)2 Duo CPU     T8100  @ 2.10GHz
:Stepping procesora: 6
:Rodzina procesora: 6
:Numer modelu procesora: 23
:Liczba procesorów: 2
:Prędkość procesora: 2101
:Pamięć systemu: 3024
:Przestrzeń wymiany systemu: 5087
:Producent: FUJITSU SIEMENS
:System: AMILO Pi 2550 
:Konstrukcja płyty głównej: Notebook
:Jądro: 3.2.9-1.fc16.i686
:SELinux jest włączony: 0
:Polityka SELinuksa: targeted
:Wymuszanie SELinuksa: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Urządzenia
:=================================
:(32902:10290:5940:4359) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #3
:(32902:16930:32902:4097) pci, iwl3945, NETWORK, PRO/Wireless 3945ABG Network Connection
:(32902:10307:5940:4359) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 3
:(32902:10309:5940:4359) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 4
:(32902:10303:5940:4359) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 1
:(32902:10261:5940:4359) pci, None, PCI/ISA, 82801HEM (ICH8M) LPC Interface Controller
:(4098:38089:5940:4359) pci, radeon, VIDEO, Mobility Radeon HD 2400
:(32902:10315:5940:4359) pci, snd_hda_intel, MULTIMEDIA, 82801H (ICH8 Family) HD Audio Controller
:(32902:10281:5940:4359) pci, ahci, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) SATA AHCI Controller
:(32902:10289:5940:4359) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #2
:(32902:10302:5940:4359) pci, None, SERIAL, 82801H (ICH8 Family) SMBus Controller
:(32902:9288:5940:4359) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(4332:33078:5940:4359) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:(32902:10288:5940:4359) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #1
:(32902:10292:5940:4359) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #4
:(32902:10293:5940:4359) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #5
:(32902:10752:5940:4359) pci, None, HOST/PCI, Mobile PM965/GM965/GL960 Memory Controller Hub
:(32902:10753:5940:4359) pci, pcieport, PCI/PCI, Mobile PM965/GM965/GL960 PCI Express Root Port
:(32902:10320:5940:4359) pci, ata_piix, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) IDE Controller
:(32902:10294:5940:4359) pci, ehci_hcd, USB, 82801H (ICH8 Family) USB2 EHCI Controller #1
:(32902:10298:5940:4359) pci, ehci_hcd, USB, 82801H (ICH8 Family) USB2 EHCI Controller #2
:
:
:Informacje o systemie plików
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/VolGroup-lv_root / ext4 4096 4096 13092026 11865646 11734614 3276800 3152593 3152593
:/dev/sda2 /boot ext4 1024 1024 508745 436579 410979 128016 127787 127787
:/dev/mapper/VolGroup-lv_home /home ext4 4096 4096 63528600 62503332 59323198 15900672 15896248 15896248
:
Comment 1 Stanislaw Gruszka 2012-03-13 02:45:24 EDT

*** This bug has been marked as a duplicate of bug 802008 ***
Comment 2 Stanislaw Gruszka 2012-03-13 02:50:03 EDT
We get corrupted description from firmware, I don't know the reason of that, I think there was hardware reset before that error (you can check that in /var/log/messages)?

Is this problem reproducible, or happen just once?

Note You need to log in before you can comment on or make changes to this bug.