Bug 801595 - [abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x67a/0xd30 [iwlwifi]()
[abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:4...
Status: CLOSED DUPLICATE of bug 800692
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:4a0896375c734c08b07929c03fd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-08 17:47 EST by battleman2004
Modified: 2012-03-09 07:44 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-09 07:44:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description battleman2004 2012-03-08 17:47:38 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-0.rc6.git0.2.fc17.x86_64 root=/dev/mapper/vg_t400s-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_t400s/lv_swap SYSFONT=True rd.luks.uuid=luks-f385f9a8-8db1-423a-a9e9-c339091dc197 rd.lvm.lv=vg_t400s/lv_root LANG=de_DE.UTF-8 KEYTABLE=de-latin1-nodeadkeys rhgb quiet
event_log:      2012-03-08-23:47:26> Smolt profile successfully saved
kernel:         3.3.0-0.rc6.git0.2.fc17.x86_64
reason:         WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x67a/0xd30 [iwlwifi]()
time:           Do 08 Mär 2012 22:17:29 CET

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x67a/0xd30 [iwlwifi]()
:Hardware name: 2808D9G
:reclaim is false, SEQ_RX_FRAME unset: REPLY_RX_PHY_CMD
:Modules linked in: rndis_host usb_storage fuse ip6table_filter ip6_tables ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack lockd sunrpc xt_CHECKSUM iptable_mangle bridge stp llc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev v4l2_compat_ioctl32 media cdc_acm cdc_wdm cdc_ether usbnet mii snd_hda_codec_conexant arc4 snd_hda_intel iwlwifi snd_hda_codec snd_hwdep snd_pcm snd_page_alloc mac80211 snd_timer vhost_net microcode iTCO_wdt cfg80211 iTCO_vendor_support i2c_i801 tun e1000e macvtap macvlan thinkpad_acpi snd soundcore rfkill kvm_intel kvm uinput xts gf128mul dm_crypt sdhci_pci sdhci mmc_core wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Tainted: G        W    3.3.0-0.rc6.git0.2.fc17.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8105671f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8103179d>] ? lapic_next_event+0x1d/0x30
: [<ffffffff81056816>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa03a2c3a>] iwl_irq_tasklet+0x67a/0xd30 [iwlwifi]
: [<ffffffff8105d543>] tasklet_action+0x73/0x120
: [<ffffffff8105daf0>] __do_softirq+0xc0/0x1e0
: [<ffffffff815f219c>] call_softirq+0x1c/0x30
: [<ffffffff81015465>] do_softirq+0x75/0xb0
: [<ffffffff8105deb5>] irq_exit+0xb5/0xc0
: [<ffffffff815f2a03>] do_IRQ+0x63/0xe0
: [<ffffffff815e902e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff8133ec4a>] ? arch_local_irq_enable+0x8/0xd
: [<ffffffff8108bffe>] ? sched_clock_idle_wakeup_event+0x1e/0x20
: [<ffffffff8133fa56>] acpi_idle_enter_bm+0x22b/0x26f
: [<ffffffff8149b787>] cpuidle_idle_call+0xb7/0x230
: [<ffffffff8101220f>] cpu_idle+0xaf/0x120
: [<ffffffff815c73fe>] rest_init+0x72/0x74
: [<ffffffff81aedc00>] start_kernel+0x3ba/0x3c5
: [<ffffffff81aed346>] x86_64_start_reservations+0x131/0x135
: [<ffffffff81aed44a>] x86_64_start_kernel+0x100/0x10f

smolt_data:
:
:
:Allgemein
:=================================
:UUID: 78bf6da9-c722-48ca-b5a0-c1e943afa13f
:OS: Fedora release 17 (Beefy Miracle)
:Standard-Runlevel: Unknown
:Sprache: de_DE.utf8
:Plattform: x86_64
:BogoMIPS: 4788.17
:CPU-Anbieter: GenuineIntel
:CPU-Modell: Intel(R) Core(TM)2 Duo CPU     P9400  @ 2.40GHz
:CPU-Stepping: 10
:CPU Familie: 6
:CPU-Modellnummer: 23
:Anzahl der CPUs: 2
:CPU-Geschwindigkeit: 2401
:Systemspeicher: 7881
:System-Swap: 9919
:Anbieter: LENOVO
:System: 2808D9G ThinkPad T400s
:Form-Faktor: Notebook
:Kernel: 3.3.0-0.rc6.git0.2.fc17.x86_64
:SELinux aktiviert: 1
:SELinux-Richtlinie: targeted
:SELinux erzwingen: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Geräte
:=================================
:(32902:10816:6058:8416) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10544:6058:8441) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10537:6058:8440) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10519:6058:8437) pci, None, PCI/ISA, ICH9M-E LPC Interface Controller
:(32902:4341:6058:8430) pci, e1000e, ETHERNET, 82567LM Gigabit Network Connection
:(32902:9288:6058:8436) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10566:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10549:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:6058:8433) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:6058:8433) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:16950:32902:4369) pci, iwlwifi, NETWORK, Ultimate N WiFi Link 5300
:(32902:10818:6058:8420) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10819:6058:8420) pci, None, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10820:6058:8422) pci, None, SIMPLE, Mobile 4 Series Chipset MEI Controller
:(32902:10558:6058:8434) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4480:57904:6058:8500) pci, None, BASE, Memory Stick Host Controller
:(4480:59426:6058:8499) pci, sdhci-pci, BASE, MMC/SD Host Controller
:
:
:Dateisysteminformationen
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_t400s-lv_root / ext4 4096 4096 13081819 8660555 8005195 3276800 2980054 2980054
:/dev/sda2 /boot ext4 1024 1024 508745 409062 383462 128016 127789 127789
:/dev/mapper/vg_t400s-lv_home /home ext4 4096 4096 15446902 7494996 6721262 3874816 3600375 3600375
:
Comment 1 Josh Boyer 2012-03-09 07:44:39 EST

*** This bug has been marked as a duplicate of bug 800692 ***

Note You need to log in before you can comment on or make changes to this bug.