This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 801599 - [abrt] kernel: WARNING: at net/ipv4/tcp_input.c:3439 tcp_ack+0x21d0/0x2260()
[abrt] kernel: WARNING: at net/ipv4/tcp_input.c:3439 tcp_ack+0x21d0/0x2260()
Status: CLOSED DUPLICATE of bug 802843
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:202d084dbf70d6697f708667a71...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-08 18:10 EST by Alberto Segura
Modified: 2012-03-13 14:02 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-13 14:02:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alberto Segura 2012-03-08 18:10:44 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.2.9-1.fc16.x86_64 root=UUID=c9205fb6-3c0e-444d-a96b-dc14ef51f680 ro rd.md=0 rd.lvm=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=es_ES.UTF-8 KEYTABLE=es
kernel:         3.2.9-1.fc16.x86_64
reason:         WARNING: at net/ipv4/tcp_input.c:3439 tcp_ack+0x21d0/0x2260()
time:           vie 09 mar 2012 00:09:42 CET

backtrace:
:WARNING: at net/ipv4/tcp_input.c:3439 tcp_ack+0x21d0/0x2260()
:Hardware name: HP Compaq 8000 Elite SFF PC
:Modules linked in: vfat fat usb_storage tcp_lp fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 lockd mdio ib_iser rdma_cm nf_conntrack_ipv4 nf_defrag_ipv4 ib_cm nf_conntrack_netbios_ns nf_conntrack_broadcast nf_conntrack_ftp iw_cm ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ib_sa ib_mad ib_core xt_state ib_addr ip6table_filter nf_conntrack iscsi_tcp libiscsi_tcp libiscsi ip6_tables scsi_transport_iscsi snd_usb_audio snd_usbmidi_lib snd_rawmidi gspca_sn9c20x gspca_main videodev media v4l2_compat_ioctl32 joydev tpm_infineon snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device vhost_net macvtap macvlan snd_pcm tun snd_timer virtio_net snd hp_wmi tpm_tis e1000e iTCO_wdt kvm_intel tpm tpm_bios kvm iTCO_vendor_support soundcore snd_page_alloc microcode sparse_keymap rfkill serio_raw binfmt_misc sunrpc uinput btrfs 
:pata_acpi zlib_deflate libcrc32c wmi ata_generic i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Tainted: G        W    3.2.9-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106e53f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106e59a>] warn_slowpath_null+0x1a/0x20
: [<ffffffff81522680>] tcp_ack+0x21d0/0x2260
: [<ffffffff8151e3f5>] ? tcp_validate_incoming+0x255/0x370
: [<ffffffff815234ea>] tcp_rcv_established+0x1ca/0x8b0
: [<ffffffff8152b6bf>] tcp_v4_do_rcv+0x27f/0x430
: [<ffffffff8152d490>] tcp_v4_rcv+0x610/0x8e0
: [<ffffffff81509310>] ? ip_rcv_finish+0x380/0x380
: [<ffffffff81509310>] ? ip_rcv_finish+0x380/0x380
: [<ffffffff815093ed>] ip_local_deliver_finish+0xdd/0x280
: [<ffffffff81509758>] ip_local_deliver+0x88/0x90
: [<ffffffff815090c1>] ip_rcv_finish+0x131/0x380
: [<ffffffff81509995>] ip_rcv+0x235/0x300
: [<ffffffff81074252>] ? ns_to_timeval+0x12/0x40
: [<ffffffff814d3463>] __netif_receive_skb+0x523/0x5c0
: [<ffffffff814d4060>] netif_receive_skb+0x80/0x90
: [<ffffffff814d4429>] ? dev_gro_receive+0x1b9/0x2c0
: [<ffffffff814d4170>] napi_skb_finish+0x50/0x70
: [<ffffffff814d4775>] napi_gro_receive+0xf5/0x140
: [<ffffffffa02d8fcb>] e1000_receive_skb+0x5b/0x70 [e1000e]
: [<ffffffffa02dab51>] e1000_clean_rx_irq+0x2f1/0x400 [e1000e]
: [<ffffffffa02da278>] e1000_clean+0x78/0x2c0 [e1000e]
: [<ffffffff81093fa9>] ? enqueue_hrtimer+0x39/0xc0
: [<ffffffff814d49bb>] net_rx_action+0x12b/0x270
: [<ffffffff81075b68>] __do_softirq+0xb8/0x230
: [<ffffffff8109aa96>] ? do_timer+0x2d6/0x500
: [<ffffffff815ecd2c>] call_softirq+0x1c/0x30
: [<ffffffff810162f5>] do_softirq+0x65/0xa0
: [<ffffffff81075f7e>] irq_exit+0x9e/0xc0
: [<ffffffff815ed5e3>] do_IRQ+0x63/0xe0
: [<ffffffff815e2f2e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff81338e8b>] ? arch_local_irq_enable+0x8/0xd
: [<ffffffff81096e7a>] ? sched_clock_idle_wakeup_event+0x1a/0x20
: [<ffffffff81339abb>] acpi_idle_enter_bm+0x225/0x269
: [<ffffffff81493671>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322a>] cpu_idle+0xca/0x120
: [<ffffffff815bffce>] rest_init+0x72/0x74
: [<ffffffff81aebbfe>] start_kernel+0x3ba/0x3c5
: [<ffffffff81aeb347>] x86_64_start_reservations+0x132/0x136
: [<ffffffff81aeb140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81aeb44d>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: e46a0280-a38f-49c1-a55f-c1071f06f271
:SO: Fedora release 16 (Verne)
:Nivel de ejecución por defecto: Unknown
:Idioma: es_ES.UTF-8
:Plataforma: x86_64
:BogoMIPS: 5851.90
:Fabricante de CPU: GenuineIntel
:Modelo de CPU: Intel(R) Core(TM)2 Duo CPU     E7500  @ 2.93GHz
:Paso del UCP: 10
:Familia de UCP: 6
:Número de Modelo de CPU: 23
:Número de CPUs: 2
:Velocidad del CPU: 2933
:Memoria del Sistema: 7859
:Intercambio (swap) del Sistema: 7999
:Vendedor: Hewlett-Packard
:Sistema: HP Compaq 8000 Elite SFF PC 
:Factor de forma: Low Profile Desktop
:Kernel: 3.2.9-1.fc16.x86_64
:SELinux Habilitado: 1
:Política de SELinux: targeted
:SELinux Obligado: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Terra.1366.768
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivos
:=================================
:(32902:14950:4156:13894) pci, uhci_hcd, USB, 82801JD/DO (ICH10 Family) USB UHCI Controller #3
:(32902:14868:4156:13894) pci, None, PCI/ISA, 82801JDO (ICH10DO) LPC Interface Controller
:(32902:11794:4156:13894) pci, i915, VIDEO, 4 Series Chipset Integrated Graphics Controller
:(32902:11795:4156:13894) pci, None, VIDEO, 4 Series Chipset Integrated Graphics Controller
:(32902:14960:4156:13894) pci, pcieport, PCI/PCI, 82801JD/DO (ICH10 Family) PCI Express Port 1
:(32902:14962:4156:13894) pci, pcieport, PCI/PCI, 82801JD/DO (ICH10 Family) PCI Express Port 2
:(32902:11796:4156:13894) pci, None, SIMPLE, 4 Series Chipset HECI Controller
:(32902:11799:4156:13894) pci, serial, 16550_SERIAL, 4 Series Chipset Serial KT Controller
:(32902:11798:4156:13894) pci, ata_generic, STORAGE, 4 Series Chipset PT IDER Controller
:(32902:4318:4156:13894) pci, e1000e, ETHERNET, 82567LM-3 Gigabit Network Connection
:(32902:14949:4156:13894) pci, uhci_hcd, USB, 82801JD/DO (ICH10 Family) USB UHCI Controller #2
:(32902:9294:4156:13894) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:14948:4156:13894) pci, uhci_hcd, USB, 82801JD/DO (ICH10 Family) USB UHCI Controller #1
:(32902:14951:4156:13894) pci, uhci_hcd, USB, 82801JD/DO (ICH10 Family) USB UHCI Controller #4
:(32902:14952:4156:13894) pci, uhci_hcd, USB, 82801JD/DO (ICH10 Family) USB UHCI Controller #5
:(32902:11792:4156:13894) pci, agpgart-intel, HOST/PCI, 4 Series Chipset DRAM Controller
:(32902:14958:4156:13894) pci, snd_hda_intel, MULTIMEDIA, 82801JD/DO (ICH10 Family) HD Audio Controller
:(32902:14850:4156:13894) pci, ahci, STORAGE, 82801JD/DO (ICH10 Family) SATA AHCI Controller
:(32902:14953:4156:13894) pci, uhci_hcd, USB, 82801JD/DO (ICH10 Family) USB UHCI Controller #6
:(32902:14954:4156:13894) pci, ehci_hcd, USB, 82801JD/DO (ICH10 Family) USB2 EHCI Controller #1
:(32902:14956:4156:13894) pci, ehci_hcd, USB, 82801JD/DO (ICH10 Family) USB2 EHCI Controller #2
:
:
:Información relacionada con el sistema de archivos
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sdb7 / btrfs 4096 4096 41216000 21576239 20627413 0 0 0
:/dev/sda5 WITHHELD btrfs 4096 4096 114097152 49148841 48725249 0 0 0
:/dev/sdb8 WITHHELD btrfs 4096 4096 41261824 20176300 19467216 0 0 0
:/dev/sdb6 WITHHELD btrfs 4096 4096 82021888 21055442 20421702 0 0 0
:/dev/sdd WITHHELD vfat UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN
:/dev/sde1 WITHHELD vfat 32768 32768 978944 88538 88538 0 0 0
:
Comment 1 Dave Jones 2012-03-13 14:02:25 EDT

*** This bug has been marked as a duplicate of bug 802843 ***

Note You need to log in before you can comment on or make changes to this bug.