Bug 801722 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x2...
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:1c74bbd549ffa8553b0149348c2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-09 04:26 EST by Matthew Casperson
Modified: 2014-08-04 18:26 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-09 07:43:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthew Casperson 2012-03-09 04:26:28 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.9-1.fc16.x86_64 root=/dev/mapper/VolGroup-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=VolGroup/lv_swap KEYTABLE=us quiet rd.luks.uuid=luks-097c9c99-d069-427c-b0b1-8b1be920c9d0 rhgb rd.lvm.lv=VolGroup/lv_root SYSFONT=latarcyrheb-sun16 LANG=en_US.UTF-8 pci=nomsi
kernel:         3.2.9-1.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
time:           Fri 09 Mar 2012 07:22:34 PM EST

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
:Hardware name: 1201N
:NETDEV WATCHDOG: em2 (atl1c): transmit queue 0 timed out
:Modules linked in: ppdev parport_pc lp parport fuse lockd ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack uvcvideo videodev media v4l2_compat_ioctl32 arc4 snd_hda_codec_hdmi snd_hda_codec_realtek eeepc_wmi asus_wmi sparse_keymap rtl8192se rtlwifi microcode mac80211 joydev snd_hda_intel snd_hda_codec cfg80211 snd_hwdep snd_seq snd_seq_device snd_pcm rfkill atl1c shpchp snd_timer snd soundcore snd_page_alloc uinput sunrpc i2c_nforce2 xts gf128mul dm_crypt nouveau ttm drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi wmi video [last unloaded: scsi_wait_scan]
:Pid: 1906, comm: chrome Not tainted 3.2.9-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106e53f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106e636>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff814f0fd7>] dev_watchdog+0x247/0x250
: [<ffffffff8107db7b>] run_timer_softirq+0x12b/0x3b0
: [<ffffffff8101b9c9>] ? sched_clock+0x9/0x10
: [<ffffffff814f0d90>] ? qdisc_reset+0x50/0x50
: [<ffffffff81075b68>] __do_softirq+0xb8/0x230
: [<ffffffff8101b439>] ? read_tsc+0x9/0x20
: [<ffffffff8101b9c9>] ? sched_clock+0x9/0x10
: [<ffffffff81096b35>] ? sched_clock_local+0x25/0x90
: [<ffffffff815ecd2c>] call_softirq+0x1c/0x30
: [<ffffffff810162f5>] do_softirq+0x65/0xa0
: [<ffffffff81075f7e>] irq_exit+0x9e/0xc0
: [<ffffffff815ed6ce>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815eb59e>] apic_timer_interrupt+0x6e/0x80
: <EOI> 

smolt_data:
:
:
:General
:=================================
:UUID: 31f0cf68-e3ee-4908-bef6-f82e1a80948d
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 3200.28
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Atom(TM) CPU  330   @ 1.60GHz
:CPU Stepping: 2
:CPU Family: 6
:CPU Model Num: 28
:Number of CPUs: 4
:CPU Speed: 1599
:System Memory: 3263
:System Swap: 5311
:Vendor: ASUSTeK Computer INC.
:System: 1201N x.x
:Form factor: Notebook
:Kernel: 3.2.9-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4332:33137:6715:4359) pci, rtl8192se, NETWORK, RTL8191SEvA Wireless LAN Controller
:(4318:2752:4163:33742) pci, snd_hda_intel, MULTIMEDIA, MCP79 High Definition Audio
:(4318:2759:4163:33794) pci, pcieport, PCI/PCI, MCP79 PCI Express Bridge
:(4318:2727:4163:33794) pci, ohci_hcd, USB, MCP79 OHCI USB 1.1 Controller
:(4318:2729:4163:33794) pci, ehci_hcd, USB, MCP79 EHCI USB 2.0 Controller
:(4318:2731:4163:33794) pci, None, PCI/PCI, MCP79 PCI Bridge
:(4318:2723:4163:33794) pci, None, PROCESSOR, MCP79 Co-processor
:(4318:2724:4163:33794) pci, None, RAM, MCP79 Memory Controller
:(4318:2734:4163:33794) pci, None, PCI/ISA, MCP79 LPC Bridge
:(4318:2697:4163:33794) pci, None, RAM, MCP79 Memory Controller
:(4318:2722:4163:33794) pci, nForce2_smbus, SERIAL, MCP79 SMBus
:(6505:4194:4163:5349) pci, atl1c, ETHERNET, AR8132 Fast Ethernet
:(4318:2759:4163:33794) pci, pcieport, PCI/PCI, MCP79 PCI Express Bridge
:(4318:2725:4163:33794) pci, ohci_hcd, USB, MCP79 OHCI USB 1.1 Controller
:(4318:2726:4163:33794) pci, ehci_hcd, USB, MCP79 EHCI USB 2.0 Controller
:(4318:2741:4163:33794) pci, ahci, STORAGE, MCP79 SATA Controller
:(4318:2690:4163:33794) pci, None, HOST/PCI, MCP79 Host Bridge
:(4318:2696:4163:33794) pci, None, RAM, MCP79 Memory Controller
:(4318:2720:4163:33794) pci, None, PCI/PCI, MCP79 PCI Express Bridge
:(4318:2166:4163:33794) pci, nouveau, VIDEO, ION VGA [GeForce 9400M]
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/VolGroup-lv_root / ext4 4096 4096 13081819 11896785 11241425 3276800 3146104 3146104
:/dev/sda2 /boot ext4 1024 1024 508745 458984 433384 128016 127795 127795
:/dev/mapper/VolGroup-lv_home /home ext4 4096 4096 46390425 45618574 43296142 11616256 11612745 11612745
:
Comment 1 Josh Boyer 2012-03-09 07:43:34 EST

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.