Bug 801781 - [abrt] system-config-printer-1.3.7-2.fc16: timedops.py:161:collect_result:AttributeError: 'module' object has no attribute 'IPP_AUTHENTICATION_CANCELED'
[abrt] system-config-printer-1.3.7-2.fc16: timedops.py:161:collect_result:Att...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
16
i686 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
abrt_hash:782b3ed4c1e239cd711b8b4658b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-09 08:45 EST by Töns
Modified: 2012-03-19 13:30 EDT (History)
2 users (show)

See Also:
Fixed In Version: system-config-printer-1.3.8-4.fc16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-19 13:30:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Töns 2012-03-09 08:45:22 EST
libreport version: 2.0.6
abrt_version:   2.0.4.981
cmdline:        /usr/bin/python /usr/share/system-config-printer/system-config-printer.py
comment:        wollte Drucken, geht nicht!
executable:     /usr/share/system-config-printer/system-config-printer.py
kernel:         3.1.0-7.fc16.i686.PAE
reason:         timedops.py:161:collect_result:AttributeError: 'module' object has no attribute 'IPP_AUTHENTICATION_CANCELED'
time:           Fri Mar  9 13:36:46 2012
uid:            500
username:       t

backtrace:
:timedops.py:161:collect_result:AttributeError: 'module' object has no attribute 'IPP_AUTHENTICATION_CANCELED'
:
:Traceback (most recent call last):
:  File "/usr/share/system-config-printer/troubleshoot/PrintTestPage.py", line 391, in print_clicked
:    jobid = self.op.run ()
:  File "/usr/share/system-config-printer/timedops.py", line 208, in run
:    return self.thread.collect_result ()
:  File "/usr/share/system-config-printer/timedops.py", line 161, in collect_result
:    raise self.exception
:AttributeError: 'module' object has no attribute 'IPP_AUTHENTICATION_CANCELED'
:
:Local variables in innermost frame:
:self: <OperationThread(Thread-24, stopped daemon -1314469056)>

smolt_data:
:
:
:Allgemein
:=================================
:UUID: e9b31b77-4485-4e4e-9952-37d57605b2f9
:OS: Fedora release 16 (Verne)
:Standard-Runlevel: 5
:Sprache: de_DE.UTF-8
:Plattform: i686
:BogoMIPS: 4996.00
:CPU-Anbieter: GenuineIntel
:CPU-Modell: Intel(R) Core(TM)2 Quad CPU    Q8300  @ 2.50GHz
:CPU-Stepping: 10
:CPU Familie: 6
:CPU-Modellnummer: 23
:Anzahl der CPUs: 4
:CPU-Geschwindigkeit: 2497
:Systemspeicher: 4032
:System-Swap: 5795
:Anbieter: System manufacturer
:System: System Product Name System Version
:Form-Faktor: Desktop
:Kernel: 3.1.0-7.fc16.i686.PAE
:SELinux aktiviert: 1
:SELinux-Richtlinie: targeted
:SELinux erzwingen: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Geräte
:=================================
:(32902:10168:4163:33145) pci, None, PCI/ISA, P5KPL-VM Motherboard
:(6505:4134:4163:33564) pci, ATL1E, ETHERNET, AR8121/AR8113/AR8114 Gigabit or Fast Ethernet
:(32902:10202:4163:33145) pci, i801_smbus, SERIAL, P5KPL-VM Motherboard
:(32902:10176:4163:33145) pci, ata_piix, STORAGE, P5KPL-VM Motherboard
:(32902:10192:4163:33145) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:4163:33145) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(32902:10200:4163:33750) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10207:4163:33145) pci, ata_piix, STORAGE, P5KPL-VM Motherboard
:(32902:9294:4163:33145) pci, None, PCI/PCI, 82801 PCI Bridge
:(4318:1764:5218:8288) pci, nouveau, VIDEO, G98 [GeForce 8400 GS]
:(32902:10185:4163:33145) pci, uhci_hcd, USB, P5KPL-VM,P5LD2-VM Mainboard
:(32902:10184:4163:33145) pci, uhci_hcd, USB, P5KPL-VM,P5LD2-VM Mainboard
:(32902:10688:4163:33456) pci, None, HOST/PCI, P5KPL-VM Motherboard
:(32902:10186:4163:33145) pci, uhci_hcd, USB, P5KPL-VM,P5LD2-VM Mainboard
:(32902:10187:4163:33145) pci, uhci_hcd, USB, P5KPL-VM,P5LD2-VM Mainboard
:(32902:10188:4163:33145) pci, ehci_hcd, USB, P5KPL-VM,P5LD2-VM Mainboard
:(32902:10689:4163:33456) pci, pcieport, PCI/PCI, 82G33/G31/P35/P31 Express PCI Express Root Port
:
:
:Dateisysteminformationen
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/VolGroup-lv_root / ext4 4096 4096 68035190 60010299 56554299 17285120 16971552 16971552
:/dev/sda3 /boot ext3 1024 1024 198337 166797 156557 51200 50962 50962
:
Comment 1 Tim Waugh 2012-03-09 09:36:48 EST
Package system-config-printer-1.3.8-4.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror already.
Update it with:
# su -c 'yum update --enablerepo=updates-testing system-config-printer-1.3.8-4.fc16'
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-2401/system-config-printer-1.3.8-4.fc16,python-cups-1.9.60-2.fc16
then log in and leave karma (feedback).
Comment 2 Töns 2012-03-09 14:32:47 EST
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
4.4.3-3.fc16.i686
---> Paket kross-interpreters.i686 0:4.7.4-1.fc16 markiert, um installiert zu werden
---> Paket mono-core.i586 0:2.4.3.1-1.fc11 markiert, um aktualisiert zu werden
--> Verarbeite Abhängigkeiten: mono(System) = 1.0.5000.0 für Paket: mono-ndoc-1.3.1-4.fc11.i586
--> Verarbeite Abhängigkeiten: mono(System.Drawing) = 1.0.5000.0 für Paket: mono-ndoc-1.3.1-4.fc11.i586
--> Verarbeite Abhängigkeiten: mono(System.Xml) = 1.0.5000.0 für Paket: mono-ndoc-1.3.1-4.fc11.i586
--> Verarbeite Abhängigkeiten: mono(mscorlib) = 1.0.5000.0 für Paket: mono-ndoc-1.3.1-4.fc11.i586
---> Paket mono-winforms.i586 0:2.4.3.1-1.fc11 markiert, um aktualisiert zu werden
--> Verarbeite Abhängigkeiten: mono(System.Windows.Forms) = 1.0.5000.0 für Paket: mono-ndoc-1.3.1-4.fc11.i586
---> Paket openbabel.i586 0:2.2.1-0.1.b3.fc11 markiert, um veraltet zu werden
--> Verarbeite Abhängigkeiten: openbabel für Paket: chemtool-1.6.12-3.fc15.i686
---> Paket perl-IPC-Cmd.noarch 1:0.70-197.fc16 markiert, um installiert zu werden
--> Verarbeite Abhängigkeiten: perl(Params::Check) für Paket: 1:perl-IPC-Cmd-0.70-197.fc16.noarch
--> Verarbeite Abhängigkeiten: perl(Module::Load::Conditional) für Paket: 1:perl-IPC-Cmd-0.70-197.fc16.noarch
--> Verarbeite Abhängigkeiten: perl(Locale::Maketext::Simple) für Paket: 1:perl-IPC-Cmd-0.70-197.fc16.noarch
---> Paket perl-Parse-CPAN-Meta.noarch 1:1.4401-197.fc16 markiert, um installiert zu werden
--> Verarbeite Abhängigkeiten: perl(JSON::PP) >= 2.27103 für Paket: 1:perl-Parse-CPAN-Meta-1.4401-197.fc16.noarch
---> Paket protobuf.i686 0:2.4.1-2.fc16 markiert, um installiert zu werden
---> Paket qtparted.i686 0:0.4.5-26.fc15 markiert, um an update zu werden
--> Verarbeite Abhängigkeiten: libparted.so.0 für Paket: qtparted-0.4.5-26.fc15.i686
---> Paket ruby-irb.noarch 0:1.8.7.357-1.fc16 markiert, um installiert zu werden
---> Paket ruby-rdoc.noarch 0:1.8.7.357-1.fc16 markiert, um installiert zu werden
---> Paket rubygem-locale.noarch 0:2.0.5-2.fc15.1 markiert, um installiert zu werden
--> Führe Transaktionsprüfung aus
---> Paket gnuplot.i686 0:4.4.3-3.fc16 markiert, um an update zu werden
--> Verarbeite Abhängigkeiten: gnuplot-common = 4.4.3-3.fc16 für Paket: gnuplot-4.4.3-3.fc16.i686
---> Paket mono-core.i586 0:2.4.3.1-1.fc11 markiert, um aktualisiert zu werden
--> Verarbeite Abhängigkeiten: mono(System) = 1.0.5000.0 für Paket: mono-ndoc-1.3.1-4.fc11.i586
--> Verarbeite Abhängigkeiten: mono(System.Drawing) = 1.0.5000.0 für Paket: mono-ndoc-1.3.1-4.fc11.i586
--> Verarbeite Abhängigkeiten: mono(System.Xml) = 1.0.5000.0 für Paket: mono-ndoc-1.3.1-4.fc11.i586
--> Verarbeite Abhängigkeiten: mono(mscorlib) = 1.0.5000.0 für Paket: mono-ndoc-1.3.1-4.fc11.i586
---> Paket mono-winforms.i586 0:2.4.3.1-1.fc11 markiert, um aktualisiert zu werden
--> Verarbeite Abhängigkeiten: mono(System.Windows.Forms) = 1.0.5000.0 für Paket: mono-ndoc-1.3.1-4.fc11.i586
---> Paket openbabel.i586 0:2.2.1-0.1.b3.fc11 markiert, um veraltet zu werden
--> Verarbeite Abhängigkeiten: openbabel für Paket: chemtool-1.6.12-3.fc15.i686
---> Paket perl-JSON-PP.noarch 0:2.27200-2.fc16 markiert, um installiert zu werden
---> Paket perl-Locale-Maketext-Simple.noarch 1:0.21-197.fc16 markiert, um installiert zu werden
---> Paket perl-Module-Load-Conditional.noarch 0:0.44-197.fc16 markiert, um installiert zu werden
--> Verarbeite Abhängigkeiten: perl(Module::Load) für Paket: perl-Module-Load-Conditional-0.44-197.fc16.noarch
---> Paket perl-Params-Check.noarch 1:0.28-197.fc16 markiert, um installiert zu werden
---> Paket qtparted.i686 0:0.4.5-26.fc15 markiert, um an update zu werden
--> Verarbeite Abhängigkeiten: libparted.so.0 für Paket: qtparted-0.4.5-26.fc15.i686
--> Führe Transaktionsprüfung aus
---> Paket gnuplot.i686 0:4.4.3-3.fc16 markiert, um an update zu werden
--> Verarbeite Abhängigkeiten: gnuplot-common = 4.4.3-3.fc16 für Paket: gnuplot-4.4.3-3.fc16.i686
---> Paket mono-core.i586 0:2.4.3.1-1.fc11 markiert, um aktualisiert zu werden
--> Verarbeite Abhängigkeiten: mono(System) = 1.0.5000.0 für Paket: mono-ndoc-1.3.1-4.fc11.i586
--> Verarbeite Abhängigkeiten: mono(System.Drawing) = 1.0.5000.0 für Paket: mono-ndoc-1.3.1-4.fc11.i586
--> Verarbeite Abhängigkeiten: mono(System.Xml) = 1.0.5000.0 für Paket: mono-ndoc-1.3.1-4.fc11.i586
--> Verarbeite Abhängigkeiten: mono(mscorlib) = 1.0.5000.0 für Paket: mono-ndoc-1.3.1-4.fc11.i586
---> Paket mono-winforms.i586 0:2.4.3.1-1.fc11 markiert, um aktualisiert zu werden
--> Verarbeite Abhängigkeiten: mono(System.Windows.Forms) = 1.0.5000.0 für Paket: mono-ndoc-1.3.1-4.fc11.i586
---> Paket openbabel.i586 0:2.2.1-0.1.b3.fc11 markiert, um veraltet zu werden
--> Verarbeite Abhängigkeiten: openbabel für Paket: chemtool-1.6.12-3.fc15.i686
---> Paket perl-Module-Load.noarch 1:0.18-197.fc16 markiert, um installiert zu werden
---> Paket qtparted.i686 0:0.4.5-26.fc15 markiert, um an update zu werden
--> Verarbeite Abhängigkeiten: libparted.so.0 für Paket: qtparted-0.4.5-26.fc15.i686
--> Abhängigkeitsauflösung beendet
Fehler: Paket: mono-ndoc-1.3.1-4.fc11.i586 (@fedora/11)
            Benötigt: mono(System) = 1.0.5000.0
            Entfernen: mono-core-2.4.3.1-1.fc11.i586 (installed)
                mono(System) = 1.0.5000.0
                mono(System) = 2.0.0.0
            Aktualisiert durch: mono-core-2.10.5-1.fc16.i686 (fedora)
                mono(System) = 4.0.0.0
                mono(System) = 2.0.0.0
Fehler: Paket: mono-ndoc-1.3.1-4.fc11.i586 (@fedora/11)
            Benötigt: mono(mscorlib) = 1.0.5000.0
            Entfernen: mono-core-2.4.3.1-1.fc11.i586 (installed)
                mono(mscorlib) = 1.0.5000.0
                mono(mscorlib) = 2.0.0.0
            Aktualisiert durch: mono-core-2.10.5-1.fc16.i686 (fedora)
                mono(mscorlib) = 4.0.0.0
                mono(mscorlib) = 2.0.0.0
Fehler: Paket: gnuplot-4.4.3-3.fc16.i686 (updates)
            Benötigt: gnuplot-common = 4.4.3-3.fc16
            Entfernen: gnuplot-common-4.2.4-6.fc11.i586 (installed)
                gnuplot-common = 4.2.4-6.fc11
            Überholt durch: gnuplot-latex-4.4.3-3.fc16.noarch (updates)
                Nicht gefunden
            Verfügbar: gnuplot-common-4.4.3-2.fc16.i686 (fedora)
                gnuplot-common = 4.4.3-2.fc16
            Verfügbar: gnuplot-common-4.4.3-3.fc16.i686 (updates)
                gnuplot-common = 4.4.3-3.fc16
Fehler: Paket: mono-ndoc-1.3.1-4.fc11.i586 (@fedora/11)
            Benötigt: mono(System.Xml) = 1.0.5000.0
            Entfernen: mono-core-2.4.3.1-1.fc11.i586 (installed)
                mono(System.Xml) = 1.0.5000.0
                mono(System.Xml) = 2.0.0.0
            Aktualisiert durch: mono-core-2.10.5-1.fc16.i686 (fedora)
                mono(System.Xml) = 4.0.0.0
                mono(System.Xml) = 2.0.0.0
Fehler: Paket: chemtool-1.6.12-3.fc15.i686 (fedora)
            Benötigt: openbabel
            Entfernen: openbabel-2.2.1-0.1.b3.fc11.i586 (@fedora/11)
                openbabel = 2.2.1-0.1.b3.fc11
            Überholt durch: openbabel-libs-2.3.1-1.fc16.i686 (updates)
                Nicht gefunden
            Verfügbar: openbabel-2.3.0-5.fc16.i686 (fedora)
                openbabel = 2.3.0-5.fc16
            Verfügbar: openbabel-2.3.1-1.fc16.i686 (updates)
                openbabel = 2.3.1-1.fc16
Fehler: Paket: mono-ndoc-1.3.1-4.fc11.i586 (@fedora/11)
            Benötigt: mono(System.Windows.Forms) = 1.0.5000.0
            Entfernen: mono-winforms-2.4.3.1-1.fc11.i586 (installed)
                mono(System.Windows.Forms) = 1.0.5000.0
                mono(System.Windows.Forms) = 2.0.0.0
            Aktualisiert durch: mono-winforms-2.10.5-1.fc16.i686 (fedora)
                mono(System.Windows.Forms) = 4.0.0.0
                mono(System.Windows.Forms) = 2.0.0.0
Fehler: Paket: mono-ndoc-1.3.1-4.fc11.i586 (@fedora/11)
            Benötigt: mono(System.Drawing) = 1.0.5000.0
            Entfernen: mono-core-2.4.3.1-1.fc11.i586 (installed)
                mono(System.Drawing) = 1.0.5000.0
                mono(System.Drawing) = 2.0.0.0
            Aktualisiert durch: mono-core-2.10.5-1.fc16.i686 (fedora)
                mono(System.Drawing) = 4.0.0.0
                mono(System.Drawing) = 2.0.0.0
Fehler: Paket: qtparted-0.4.5-26.fc15.i686 (fedora)
            Benötigt: libparted.so.0
 Sie können versuchen mit --skip-broken das Problem zu umgehen.
** 296 bereits bestehende(s) rpmdb Problem(e) gefunden, 'yum check' gibt Folgendes aus: 
GConf2-gtk-2.32.3-1.fc15.i686 benötigt GConf2 = ('0', '2.32.3', '1.fc15')
ImageMagick-c++-6.5.1.2-2.fc11.i586 benötigt ImageMagick = ('0', '6.5.1.2', '2.fc11')
ImageMagick-c++-6.5.1.2-2.fc11.i586 benötigt libMagickCore.so.2
ImageMagick-c++-6.5.1.2-2.fc11.i586 benötigt libMagickWand.so.2
ImageMagick-perl-6.5.1.2-2.fc11.i586 benötigt ImageMagick = ('0', '6.5.1.2', '2.fc11')
ImageMagick-perl-6.5.1.2-2.fc11.i586 benötigt libMagickCore.so.2
ImageMagick-perl-6.5.1.2-2.fc11.i586 benötigt libMagickWand.so.2
ImageMagick-perl-6.5.1.2-2.fc11.i586 benötigt perl(:MODULE_COMPAT_5.10.0)
PyQt-3.18.1-6.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
PyQt-3.18.1-6.fc11.i586 benötigt sip-api(7) >= ('0', '7.0', None)
PyXML-0.8.4-16.fc11.i586 benötigt libpython2.6.so.1.0
PyXML-0.8.4-16.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
Zim-0.28-1.fc11.noarch benötigt perl(:MODULE_COMPAT_5.10.0)
alacarte-0.11.10-1.fc11.noarch benötigt /usr/bin/python2.6
alacarte-0.11.10-1.fc11.noarch benötigt python(abi) = ('0', '2.6', None)
apt-0.5.15lorg3.95-0.git416.5.fc11.i586 benötigt librpm.so.0
apt-0.5.15lorg3.95-0.git416.5.fc11.i586 benötigt librpmio.so.0
14:arpwatch-2.1a15-10.fc11.i586 benötigt libpcap.so.0.9
audacious-plugins-1.5.1-19.fc11.i586 benötigt libcdio.so.10
audacious-plugins-1.5.1-19.fc11.i586 benötigt libcdio.so.10(CDIO_10)
audacious-plugins-1.5.1-19.fc11.i586 benötigt libmtp.so.8
autotrace-0.31.1-24.fc11.i586 benötigt libMagickCore.so.2
avahi-ui-0.6.25-6.fc13.i686 benötigt libgdbm.so.2
bigboard-0.6.4-9.fc11.i586 benötigt deskbar-applet
bigboard-0.6.4-9.fc11.i586 benötigt gnome-python2-applet
bigboard-0.6.4-9.fc11.i586 benötigt libempathy-gtk.so.19
bigboard-0.6.4-9.fc11.i586 benötigt libempathy.so.23
bigboard-0.6.4-9.fc11.i586 benötigt libgnome-desktop-2.so.11
bigboard-0.6.4-9.fc11.i586 benötigt libmissioncontrol-client.so.0
bigboard-0.6.4-9.fc11.i586 benötigt libpanel-applet-2.so.0
bigboard-0.6.4-9.fc11.i586 benötigt libtelepathy.so.2
bigboard-0.6.4-9.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
blas-devel-3.2.1-3.fc11.i586 benötigt blas = ('0', '3.2.1', '3.fc11')
clive-2.2.11-1.fc11.noarch benötigt perl(:MODULE_COMPAT_5.10.0)
compiz-gnome-0.8.6-1.fc13.i686 benötigt libgnome-window-settings.so.1
dar-2.3.8-3.fc11.i586 benötigt libcrypto.so.8
desktop-data-model-1.2.5-10.fc11.i586 benötigt libempathy.so.23
desktop-data-model-1.2.5-10.fc11.i586 benötigt libgnome-desktop-2.so.11
desktop-data-model-1.2.5-10.fc11.i586 benötigt libmissioncontrol-client.so.0
desktop-data-model-1.2.5-10.fc11.i586 benötigt libtelepathy.so.2
device-mapper-devel-1.02.33-2.fc11.i586 benötigt device-mapper = ('0', '1.02.33', '2.fc11')
device-mapper-devel-1.02.33-2.fc11.i586 benötigt device-mapper-libs = ('0', '1.02.33', '2.fc11')
device-mapper-multipath-0.4.9-15.fc15.i686 benötigt kpartx = ('0', '0.4.9', '15.fc15')
e2fsprogs-devel-1.41.9-2.fc11.i586 benötigt e2fsprogs-libs = ('0', '1.41.9', '2.fc11')
ekiga-3.2.7-1.fc11.i586 benötigt libcrypto.so.8
ekiga-3.2.7-1.fc11.i586 benötigt libebook-1.2.so.9
ekiga-3.2.7-1.fc11.i586 benötigt libedataserver-1.2.so.11
ekiga-3.2.7-1.fc11.i586 benötigt libnotify.so.1
ekiga-3.2.7-1.fc11.i586 benötigt libssl.so.8
elfutils-libelf-devel-0.147-1.fc11.i586 benötigt elfutils-libelf-i386 = ('0', '0.147', '1.fc11')
epiphany-2.26.3-9.fc11.i586 benötigt gecko-libs = ('0', '1.9.1.9', None)
epiphany-2.26.3-9.fc11.i586 benötigt libgnome-desktop-2.so.11
epiphany-2.26.3-9.fc11.i586 benötigt libpython2.6.so.1.0
epiphany-extensions-2.26.1-11.fc11.i586 benötigt gecko-libs = ('0', '1.9.1.9', None)
etherbat-1.0.1-7.fc11.i586 benötigt libpcap.so.0.9
ettercap-0.7.3-32.fc11.i586 benötigt libcrypto.so.8
ettercap-0.7.3-32.fc11.i586 benötigt libpcap.so.0.9
ettercap-0.7.3-32.fc11.i586 benötigt libssl.so.8
ettercap-gtk-0.7.3-32.fc11.i586 benötigt libcrypto.so.8
ettercap-gtk-0.7.3-32.fc11.i586 benötigt libpcap.so.0.9
ettercap-gtk-0.7.3-32.fc11.i586 benötigt libssl.so.8
evince-djvu-2.26.2-1.fc11.i586 benötigt evince = ('0', '2.26.2', '1.fc11')
evince-djvu-2.26.2-1.fc11.i586 benötigt libevdocument.so.1
evolution-perl-2.26.3-1.fc11.i586 benötigt evolution = ('0', '2.26.3', '1.fc11')
exaile-0.3.1.0-1.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
exiv2-0.18.2-2.fc11.i586 benötigt exiv2-libs = ('0', '0.18.2', '2.fc11')
exiv2-0.18.2-2.fc11.i586 benötigt libexiv2.so.5
fedora-release-rawhide-15-1.noarch benötigt fedora-release = ('0', '15', '1')
ffmpeg-libs-0.5.2-1.fc11.i586 benötigt libopenjpeg.so.2
file-devel-5.04-3.fc13.i686 benötigt file = ('0', '5.04', '3.fc13')
fontforge-20090224-2.fc11.i586 benötigt libpython2.6.so.1.0
fontforge-20090224-2.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
fontmatrix-0.6.0-2.r1063.fc11.i586 benötigt libicule.so.40
fontmatrix-0.6.0-2.r1063.fc11.i586 benötigt libicuuc.so.40
fontmatrix-0.6.0-2.r1063.fc11.i586 benötigt libpodofo.so.0.6.99
fontmatrix-0.6.0-2.r1063.fc11.i586 benötigt libpython2.6.so.1.0
fontmatrix-0.6.0-2.r1063.fc11.i586 benötigt libssl.so.8
fontpackages-devel-1.41-1.fc11.noarch benötigt fontpackages-filesystem = ('0', '1.41', '1.fc11')
fonttools-2.2-5.fc11.i586 benötigt libpython2.6.so.1.0
fonttools-2.2-5.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
fontypython-0.3.6-3.fc11.noarch benötigt python(abi) = ('0', '2.6', None)
galeon-2.0.7-22.fc11.i586 benötigt gecko-libs = ('0', '1.9.1.9', None)
galeon-2.0.7-22.fc11.i586 benötigt libgnome-desktop-2.so.11
geeqie-1.0-2.fc11.i586 benötigt libexiv2.so.5
gestikk-0.6.1-4.fc11.noarch benötigt python(abi) = ('0', '2.6', None)
glabels-2.2.6-1.fc11.i586 benötigt libebook-1.2.so.9
glabels-2.2.6-1.fc11.i586 benötigt libedataserver-1.2.so.11
gmpc-0.18.0-1.fc11.i586 benötigt libnotify.so.1
gmpc-0.18.0-1.fc11.i586 benötigt libwebkit-1.0.so.2
1:gnash-0.8.7-1.fc11.i586 benötigt libboost_date_time-mt.so.4
1:gnash-0.8.7-1.fc11.i586 benötigt libboost_thread-mt.so.4
gnome-applet-alarm-clock-0.2.5-1.fc11.i586 benötigt libnotify.so.1
gnome-applet-alarm-clock-0.2.5-1.fc11.i586 benötigt libpanel-applet-2.so.0
gnome-desktop-sharp-2.26.0-4.fc11.i586 benötigt libgtkhtml-3.14.so.19
gnome-desktop-sharp-2.26.0-4.fc11.i586 benötigt libpanel-applet-2.so.0
gnome-mplayer-0.9.9.2-1.fc11.i586 benötigt libnotify.so.1
gnome-panel-devel-3.0.0.1-3.fc15.i686 benötigt gnome-panel-libs = ('0', '3.0.0.1', '3.fc15')
gnome-panel-devel-3.0.0.1-3.fc15.i686 benötigt libgnome-desktop-3.so.0
gnome-panel-devel-3.0.0.1-3.fc15.i686 benötigt libgnome-menu.so.2
gnome-phone-manager-0.65-3.fc11.i586 benötigt libebook-1.2.so.9
gnome-phone-manager-0.65-3.fc11.i586 benötigt libedataserver-1.2.so.11
gnome-phone-manager-0.65-3.fc11.i586 benötigt libgnome-bluetooth.so.7
gnome-python2-bonobo-2.28.1-4.fc15.i686 benötigt gnome-python2 = ('0', '2.28.1', '4.fc15')
gnome-python2-gnomedesktop-2.26.0-3.fc11.i586 benötigt gnome-python2-desktop = ('0', '2.26.0', '3.fc11')
gnome-python2-gnomedesktop-2.26.0-3.fc11.i586 benötigt libgnome-desktop-2.so.11
gnome-python2-gnomedesktop-2.26.0-3.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
gnome-python2-gtkhtml2-2.25.3-17.fc13.i686 benötigt python(abi) = ('0', '2.6', None)
gnome-python2-libegg-2.25.3-17.fc13.i686 benötigt python(abi) = ('0', '2.6', None)
gnome-python2-nautilus-cd-burner-2.26.0-3.fc11.i586 benötigt gnome-python2-desktop = ('0', '2.26.0', '3.fc11')
gnome-python2-nautilus-cd-burner-2.26.0-3.fc11.i586 benötigt libnautilus-burn.so.4
gnome-python2-nautilus-cd-burner-2.26.0-3.fc11.i586 benötigt nautilus-cd-burner-libs >= ('0', '2.15.3', None)
gnome-python2-nautilus-cd-burner-2.26.0-3.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
gnome-python2-totem-2.26.0-3.fc11.i586 benötigt gnome-python2-desktop = ('0', '2.26.0', '3.fc11')
gnome-python2-totem-2.26.0-3.fc11.i586 benötigt libgnome-media-profiles.so.0
gnome-python2-totem-2.26.0-3.fc11.i586 benötigt libtotem-plparser.so.12
gnome-python2-totem-2.26.0-3.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
gnome-specimen-0.3-4.fc11.noarch benötigt python(abi) = ('0', '2.6', None)
gnome-user-share-2.30.0-1.fc13.i686 benötigt libgnome-bluetooth.so.7
gnome-user-share-2.30.0-1.fc13.i686 benötigt libnotify.so.1
gnome-vfs2-devel-2.24.4-5.fc15.i686 benötigt gnome-vfs2 = ('0', '2.24.4', '5.fc15')
gnomeradio-1.8-2.fc11.i586 benötigt libgnome-media-profiles.so.0
gparted-0.5.1-1.fc11.i586 benötigt libparted-1.8.so.8
gstreamer-plugins-ugly-0.10.12-2.fc11.i586 benötigt libcdio.so.10
gstreamer-plugins-ugly-0.10.12-2.fc11.i586 benötigt libcdio.so.10(CDIO_10)
gutenprint-foomatic-5.2.5-2.fc11.i586 benötigt gutenprint = ('0', '5.2.5', '2.fc11')
hunspell-devel-1.2.15-2.fc15.i686 benötigt hunspell = ('0', '1.2.15', '2.fc15')
hunspell-devel-1.2.15-2.fc15.i686 benötigt libhunspell-1.2.so.0
initscripts-9.33-1.fc16.i686 hat installierte Konflikte ipsec-tools < ('0', '0.8.0', '2'): ipsec-tools-0.7.2-1.fc11.i586
inkscape-0.47-1.fc11.i586 benötigt libMagickCore.so.2
inkscape-0.47-1.fc11.i586 benötigt libpoppler.so.4
inkscape-0.47-1.fc11.i586 benötigt libpython2.6.so.1.0
inkscape-0.47-1.fc11.i586 benötigt libwpd-0.8.so.8
inkscape-0.47-1.fc11.i586 benötigt libwpg-0.1.so.1
inkscape-0.47-1.fc11.i586 benötigt libwpg-stream-0.1.so.1
ipsec-tools-0.7.2-1.fc11.i586 benötigt libaudit.so.0
ipsec-tools-0.7.2-1.fc11.i586 benötigt libcrypto.so.8
kasablanca-0.4.0.2-14.fc11.i586 benötigt libcrypto.so.8
kasablanca-0.4.0.2-14.fc11.i586 benötigt libssl.so.8
kate-part-4.7.2-1.fc16.i686 hat installierte Konflikte kdelibs < ('6', '4.6.95', '10'): kdelibs3-3.5.10-21.fc11.i586
kdeedu-math-4.4.3-1.fc11.1.i586 benötigt libboost_python-mt.so.4
kdeedu-math-4.4.3-1.fc11.1.i586 benötigt libpython2.6.so.1.0
6:kdemultimedia-4.6.2-1.fc15.i686 benötigt kdemultimedia-libs = ('6', '4.6.2', '1.fc15')
krb5-auth-dialog-0.15-1.fc13.i686 benötigt libnotify.so.1
lapack-devel-3.2.1-3.fc11.i586 benötigt lapack = ('0', '3.2.1', '3.fc11')
lcms-1.19-1.fc11.i586 benötigt lcms-libs = ('0', '1.19', '1.fc11')
lcms-devel-1.19-1.fc11.i586 benötigt lcms-libs = ('0', '1.19', '1.fc11')
libXp-devel-1.0.0-13.fc11.i586 benötigt xorg-x11-filesystem >= ('0', '0.99.2', '3')
libbonobo-devel-2.32.1-1.fc15.i686 benötigt libbonobo = ('0', '2.32.1', '1.fc15')
libbonoboui-devel-2.24.5-1.fc15.i686 benötigt libbonoboui = ('0', '2.24.5', '1.fc15')
libcddb-1.3.2-1.fc11.i586 benötigt libcdio.so.10
libcddb-1.3.2-1.fc11.i586 benötigt libcdio.so.10(CDIO_10)
libdar-2.3.8-3.fc11.i586 benötigt libcrypto.so.8
libgsf-gnome-1.14.11-3.fc11.i586 benötigt libgsf = ('0', '1.14.11', '3.fc11')
libgtop2-devel-2.28.3-1.fc15.i686 benötigt libgtop2 = ('0', '2.28.3', '1.fc15')
libidn-devel-1.16-1.fc13.i686 benötigt libidn = ('0', '1.16', '1.fc13')
libopenraw-gnome-0.0.5-3.fc11.i586 benötigt libopenraw = ('0', '0.0.5', '3.fc11')
libproxy-bin-0.2.3-10.fc11.i586 benötigt libproxy = ('0', '0.2.3', '10.fc11')
libproxy-bin-0.2.3-10.fc11.i586 benötigt libproxy.so.0
libtorrent-0.12.4-4.fc11.i586 benötigt libcrypto.so.8
lilypond-emmentaler-fonts-2.12.2-4.fc11.i586 benötigt lilypond-fonts-common = ('0', '2.12.2', '4.fc11')
linphone-2.1.1-3.fc11.i586 benötigt libortp.so.7
m17n-contrib-assamese-1.1.10-3.fc13.noarch benötigt m17n-db-assamese >= ('0', '1.4.0', None)
m17n-contrib-bengali-1.1.10-3.fc13.noarch benötigt m17n-db-bengali >= ('0', '1.4.0', None)
m17n-contrib-gujarati-1.1.10-3.fc13.noarch benötigt m17n-db-gujarati >= ('0', '1.4.0', None)
m17n-contrib-hindi-1.1.10-3.fc13.noarch benötigt m17n-db-hindi >= ('0', '1.4.0', None)
m17n-contrib-kannada-1.1.10-3.fc13.noarch benötigt m17n-db-kannada >= ('0', '1.4.0', None)
m17n-contrib-malayalam-1.1.10-3.fc13.noarch benötigt m17n-db-malayalam >= ('0', '1.4.0', None)
m17n-contrib-oriya-1.1.10-3.fc13.noarch benötigt m17n-db-oriya >= ('0', '1.4.0', None)
m17n-contrib-punjabi-1.1.10-3.fc13.noarch benötigt m17n-db-punjabi >= ('0', '1.4.0', None)
m17n-contrib-sinhala-1.1.10-3.fc13.noarch benötigt m17n-db-sinhala >= ('0', '1.4.0', None)
m17n-contrib-tamil-1.1.10-3.fc13.noarch benötigt m17n-db-tamil >= ('0', '1.4.0', None)
m17n-contrib-telugu-1.1.10-3.fc13.noarch benötigt m17n-db-telugu >= ('0', '1.4.0', None)
minizip-1.2.3-22.fc11.i586 benötigt zlib = ('0', '1.2.3', '22.fc11')
mirage-0.9.3-5.fc11.i586 benötigt libpython2.6.so.1.0
mirage-0.9.3-5.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
nautilus-sound-converter-1.0.1-2.fc11.i586 benötigt libgnome-media-profiles.so.0
netpbm-progs-10.47.13-1.fc11.i586 benötigt netpbm = ('0', '10.47.13', '1.fc11')
nip2-7.16.4-3.fc11.i586 benötigt libMagickCore.so.2
nip2-7.16.4-3.fc11.i586 benötigt libMagickWand.so.2
online-desktop-0.3.2-3.fc11.i586 benötigt gnome-applets
online-desktop-0.3.2-3.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
opal-3.6.8-1.fc11.i586 benötigt libcrypto.so.8
opal-3.6.8-1.fc11.i586 benötigt libssl.so.8
openoffice.org-extendedPDF-1.4-8.fc11.noarch benötigt openoffice.org-core
openoffice.org-extendedPDF-1.4-8.fc11.noarch benötigt openoffice.org-core
openoffice.org-extendedPDF-1.4-8.fc11.noarch benötigt openoffice.org-core
openoffice.org-extendedPDF-1.4-8.fc11.noarch benötigt openoffice.org-core
panelfm-1.2-4.fc11.i586 benötigt libpanel-applet-2.so.0
perl-BerkeleyDB-0.34-2.fc11.i586 benötigt perl(:MODULE_COMPAT_5.10.0)
perl-Cairo-1.060-1.fc11.i586 benötigt perl(:MODULE_COMPAT_5.10.0)
perl-Date-Manip-5.54-2.fc11.noarch benötigt perl(:MODULE_COMPAT_5.10.0)
perl-File-BaseDir-0.03-3.fc11.noarch benötigt perl(:MODULE_COMPAT_5.10.0)
perl-File-DesktopEntry-0.04-7.fc11.noarch benötigt perl(:MODULE_COMPAT_5.10.0)
perl-File-MimeInfo-0.15-3.fc11.noarch benötigt perl(:MODULE_COMPAT_5.10.0)
perl-Font-TTF-0.45-4.fc11.noarch benötigt perl(:MODULE_COMPAT_5.10.0)
perl-Getopt-ArgvFile-1.11-2.fc11.noarch benötigt perl(:MODULE_COMPAT_5.10.0)
perl-Gtk2-1.203-1.fc11.i586 benötigt perl(:MODULE_COMPAT_5.10.0)
perl-Gtk2-Spell-1.03-9.fc11.i586 benötigt perl(:MODULE_COMPAT_5.10.0)
perl-Gtk2-TrayIcon-0.06-5.fc11.i586 benötigt perl(:MODULE_COMPAT_5.10.0)
perl-IO-String-1.08-7.fc11.noarch benötigt perl(:MODULE_COMPAT_5.10.0)
perl-String-CRC32-1.4-7.fc11.i586 benötigt perl(:MODULE_COMPAT_5.10.0)
perl-WWW-Babelfish-0.16-3.fc11.noarch benötigt perl(:MODULE_COMPAT_5.10.0)
perl-WWW-Curl-4.11-1.fc11.i586 benötigt perl(:MODULE_COMPAT_5.10.0)
pidgin-2.7.0-2.fc11.i586 benötigt libebackend-1.2.so.0
pidgin-2.7.0-2.fc11.i586 benötigt libebook-1.2.so.9
pidgin-2.7.0-2.fc11.i586 benötigt libedata-book-1.2.so.2
pidgin-2.7.0-2.fc11.i586 benötigt libedataserver-1.2.so.11
pidgin-2.7.0-2.fc11.i586 benötigt libpurple = ('0', '2.7.0', '2.fc11')
2:pilot-link-devel-0.12.4-7.fc13.i686 benötigt pilot-link = ('2', '0.12.4', '7.fc13')
policycoreutils-gui-2.0.82-13.fc13.i686 benötigt policycoreutils-python = ('0', '2.0.82', '13.fc13')
preupgrade-1.1.5-1.fc11.noarch benötigt python(abi) = ('0', '2.6', None)
ptlib-2.6.7-1.fc11.i586 benötigt libcrypto.so.8
ptlib-2.6.7-1.fc11.i586 benötigt libssl.so.8
pygobject2-devel-2.28.4-2.fc15.i686 benötigt pygobject2 = ('0', '2.28.4', '2.fc15')
pygtk2-devel-2.24.0-1.fc15.i686 benötigt pygtk2 = ('0', '2.24.0', '1.fc15')
pygtksourceview-2.10.1-1.fc13.i686 benötigt python(abi) = ('0', '2.6', None)
python-CDDB-1.4-5.fc11.i586 benötigt libpython2.6.so.1.0
python-CDDB-1.4-5.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
python-enum-0.4.3-5.fc11.noarch benötigt python(abi) = ('0', '2.6', None)
python-gdata-2.0.9-2.fc11.noarch benötigt python(abi) = ('0', '2.6', None)
python-inotify-0.8.8-1.fc11.noarch benötigt python(abi) = ('0', '2.6', None)
python-kiwi-1.9.26-1.fc11.noarch benötigt python(abi) = ('0', '2.6', None)
python-mutagen-1.16-1.fc11.noarch benötigt python(abi) = ('0', '2.6', None)
python-numeric-24.2-13.fc11.i586 benötigt libpython2.6.so.1.0
python-numeric-24.2-13.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
python-sexy-0.1.9-8.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
1:python-sqlite2-2.3.5-1.fc11.i586 benötigt libpython2.6.so.1.0
1:python-sqlite2-2.3.5-1.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
python-twyt-0.9.2-2.fc11.noarch benötigt python(abi) = ('0', '2.6', None)
python-vobject-0.8.1c-1.fc11.noarch benötigt python(abi) = ('0', '2.6', None)
qbittorrent-1.4.1-3.fc11.i586 benötigt libboost_filesystem-mt.so.4
qbittorrent-1.4.1-3.fc11.i586 benötigt libboost_system-mt.so.4
qbittorrent-1.4.1-3.fc11.i586 benötigt libboost_thread-mt.so.4
qbittorrent-1.4.1-3.fc11.i586 benötigt libcrypto.so.8
qtparted-0.4.5-19.fc11.i586 benötigt libparted-1.8.so.8
raptor2-2.0.4-2.fc16.i686 hat installierte Konflikte raptor < ('0', '1.4.21', '10'): raptor-1.4.21-2.fc15.i686
rb_libtorrent-0.14.3-2.fc11.i586 benötigt libboost_filesystem-mt.so.4
rb_libtorrent-0.14.3-2.fc11.i586 benötigt libboost_system-mt.so.4
rb_libtorrent-0.14.3-2.fc11.i586 benötigt libboost_thread-mt.so.4
rb_libtorrent-0.14.3-2.fc11.i586 benötigt libcrypto.so.8
rb_libtorrent-0.14.3-2.fc11.i586 benötigt libssl.so.8
renrot-1.1-1.fc11.1.noarch benötigt perl(:MODULE_COMPAT_5.10.0)
report-plugin-ftp-0.20-2.fc15.i686 benötigt report = ('0', '0.20', '2.fc15')
report-plugin-scp-0.20-2.fc15.i686 benötigt report = ('0', '0.20', '2.fc15')
rhpl-0.221-1.i586 benötigt libpython2.6.so.1.0
rhpl-0.221-1.i586 benötigt python(abi) = ('0', '2.6', None)
rss-glx-0.9.1.p-2.fc11.i586 benötigt libMagickCore.so.2
rss-glx-0.9.1.p-2.fc11.i586 benötigt libMagickWand.so.2
rss-glx-0.9.1.p-2.fc11.i586 benötigt libopenal.so.0
ruby-1.8.6.399-1.fc11.i586 benötigt ruby-libs = ('0', '1.8.6.399', '1.fc11')
samba-winbind-3.4.7-0.50.fc11.i586 benötigt libtalloc.so.1
samba-winbind-3.4.7-0.50.fc11.i586 benötigt samba-common = ('0', '3.4.7', '0.50.fc11')
serpentine-0.9-4.fc11.noarch benötigt python(abi) = ('0', '2.6', None)
setools-console-3.3.6-4.fc12.i686 benötigt setools-libs = ('0', '3.3.6', '4.fc12')
smart-1.3-65.fc11.i586 benötigt libpython2.6.so.1.0
smart-1.3-65.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
smart-gui-1.3-65.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
stardict-3.0.1-17.fc11.i586 benötigt libgucharmap.so.7
streamtuner-0.99.99-28.fc11.i586 benötigt libpython2.6.so.1.0
system-config-network-1.6.0-2.fc13.noarch benötigt /usr/bin/htmlview
system-config-network-1.6.0-2.fc13.noarch benötigt system-config-network-tui = ('0', '1.6.0', '2.fc13')
testdisk-6.11-3.fc11.i586 benötigt libntfs.so.10
tex-cm-lgc-0.5-16.fc11.noarch benötigt ctan-cm-lgc-roman-fonts = ('0', '0.5', '16.fc11')
tex-cm-lgc-0.5-16.fc11.noarch benötigt ctan-cm-lgc-sans-fonts = ('0', '0.5', '16.fc11')
tex-cm-lgc-0.5-16.fc11.noarch benötigt ctan-cm-lgc-typewriter-fonts = ('0', '0.5', '16.fc11')
texlive-2007-47.fc11.i586 benötigt libpoppler.so.4
transmission-cli-1.92-1.fc11.i586 benötigt libcrypto.so.8
transmission-cli-1.92-1.fc11.i586 benötigt libevent-1.4.so.2
transmission-cli-1.92-1.fc11.i586 benötigt libssl.so.8
ufraw-0.15-2.fc11.i586 benötigt libexiv2.so.5
vips-7.16.4-3.fc11.i586 benötigt libMagickCore.so.2
vips-7.16.4-3.fc11.i586 benötigt libMagickWand.so.2
vlc-1.0.5-2.fc11.i586 benötigt libcv.so.1
vlc-1.0.5-2.fc11.i586 benötigt libcvaux.so.1
vlc-1.0.5-2.fc11.i586 benötigt libcxcore.so.1
vlc-1.0.5-2.fc11.i586 benötigt libhighgui.so.1
vlc-1.0.5-2.fc11.i586 benötigt libml.so.1
vlc-1.0.5-2.fc11.i586 benötigt libnotify.so.1
vlc-core-1.0.5-2.fc11.i586 benötigt libcdio.so.10
vlc-core-1.0.5-2.fc11.i586 benötigt libcdio.so.10(CDIO_10)
vlc-core-1.0.5-2.fc11.i586 benötigt libmodplug.so.0
vlc-core-1.0.5-2.fc11.i586 benötigt libmtp.so.8
vlc-core-1.0.5-2.fc11.i586 benötigt libproxy.so.0
wuja-0.0.8-6.fc11.noarch benötigt python(abi) = ('0', '2.6', None)
wxPython-2.8.11.0-1.fc11.i586 benötigt libpython2.6.so.1.0
wxPython-2.8.11.0-1.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
1:xorg-x11-xdm-1.1.6-10.fc11.i586 benötigt xorg-x11-filesystem >= ('0', '0.99.2', '3')
xournal-0.4.5-3.fc11.i586 benötigt libpoppler-glib.so.4
xulrunner-devel-2.0.1-1.fc15.i686 benötigt xulrunner = ('0', '2.0.1', '1.fc15')
xz-devel-4.999.9-0.1.beta.20091007git.fc11.i586 benötigt liblzma.so.0
xz-devel-4.999.9-0.1.beta.20091007git.fc11.i586 benötigt xz-libs = ('0', '4.999.9', '0.1.beta.20091007git.fc11')
xz-lzma-compat-4.999.9-0.2.beta.20091007git.fc13.i686 benötigt liblzma.so.0
xz-lzma-compat-4.999.9-0.2.beta.20091007git.fc13.i686 benötigt xz = ('0', '4.999.9', '0.2.beta.20091007git.fc13')
yumex-2.9.7-1.fc11.noarch benötigt python(abi) = ('0', '2.6', None)
zbar-0.10-2.fc13.i686 benötigt libMagickCore.so.2
zbar-0.10-2.fc13.i686 benötigt libMagickWand.so.2
Comment 3 Töns 2012-03-09 14:35:08 EST
I appreciate your help, but it didn´t work, see above....
Comment 4 Tim Waugh 2012-03-10 05:03:16 EST
You seem to have some really old packages in that list (e.g. *.fc11*).  It makes me think that your 'updates-testing' repository is pointing to the wrong place.  What does 'LC_ALL=C yum --enablerepo=updates-testing repolist -v updates-testing' say?

(btw, don't put things in 'Technical Notes' -- that's for updates information. Just add a comment.)
Comment 5 Tim Waugh 2012-03-10 05:03:16 EST
Deleted Technical Notes Contents.

Old Contents:
4.4.3-3.fc16.i686
---> Paket kross-interpreters.i686 0:4.7.4-1.fc16 markiert, um installiert zu werden
---> Paket mono-core.i586 0:2.4.3.1-1.fc11 markiert, um aktualisiert zu werden
--> Verarbeite Abhängigkeiten: mono(System) = 1.0.5000.0 für Paket: mono-ndoc-1.3.1-4.fc11.i586
--> Verarbeite Abhängigkeiten: mono(System.Drawing) = 1.0.5000.0 für Paket: mono-ndoc-1.3.1-4.fc11.i586
--> Verarbeite Abhängigkeiten: mono(System.Xml) = 1.0.5000.0 für Paket: mono-ndoc-1.3.1-4.fc11.i586
--> Verarbeite Abhängigkeiten: mono(mscorlib) = 1.0.5000.0 für Paket: mono-ndoc-1.3.1-4.fc11.i586
---> Paket mono-winforms.i586 0:2.4.3.1-1.fc11 markiert, um aktualisiert zu werden
--> Verarbeite Abhängigkeiten: mono(System.Windows.Forms) = 1.0.5000.0 für Paket: mono-ndoc-1.3.1-4.fc11.i586
---> Paket openbabel.i586 0:2.2.1-0.1.b3.fc11 markiert, um veraltet zu werden
--> Verarbeite Abhängigkeiten: openbabel für Paket: chemtool-1.6.12-3.fc15.i686
---> Paket perl-IPC-Cmd.noarch 1:0.70-197.fc16 markiert, um installiert zu werden
--> Verarbeite Abhängigkeiten: perl(Params::Check) für Paket: 1:perl-IPC-Cmd-0.70-197.fc16.noarch
--> Verarbeite Abhängigkeiten: perl(Module::Load::Conditional) für Paket: 1:perl-IPC-Cmd-0.70-197.fc16.noarch
--> Verarbeite Abhängigkeiten: perl(Locale::Maketext::Simple) für Paket: 1:perl-IPC-Cmd-0.70-197.fc16.noarch
---> Paket perl-Parse-CPAN-Meta.noarch 1:1.4401-197.fc16 markiert, um installiert zu werden
--> Verarbeite Abhängigkeiten: perl(JSON::PP) >= 2.27103 für Paket: 1:perl-Parse-CPAN-Meta-1.4401-197.fc16.noarch
---> Paket protobuf.i686 0:2.4.1-2.fc16 markiert, um installiert zu werden
---> Paket qtparted.i686 0:0.4.5-26.fc15 markiert, um an update zu werden
--> Verarbeite Abhängigkeiten: libparted.so.0 für Paket: qtparted-0.4.5-26.fc15.i686
---> Paket ruby-irb.noarch 0:1.8.7.357-1.fc16 markiert, um installiert zu werden
---> Paket ruby-rdoc.noarch 0:1.8.7.357-1.fc16 markiert, um installiert zu werden
---> Paket rubygem-locale.noarch 0:2.0.5-2.fc15.1 markiert, um installiert zu werden
--> Führe Transaktionsprüfung aus
---> Paket gnuplot.i686 0:4.4.3-3.fc16 markiert, um an update zu werden
--> Verarbeite Abhängigkeiten: gnuplot-common = 4.4.3-3.fc16 für Paket: gnuplot-4.4.3-3.fc16.i686
---> Paket mono-core.i586 0:2.4.3.1-1.fc11 markiert, um aktualisiert zu werden
--> Verarbeite Abhängigkeiten: mono(System) = 1.0.5000.0 für Paket: mono-ndoc-1.3.1-4.fc11.i586
--> Verarbeite Abhängigkeiten: mono(System.Drawing) = 1.0.5000.0 für Paket: mono-ndoc-1.3.1-4.fc11.i586
--> Verarbeite Abhängigkeiten: mono(System.Xml) = 1.0.5000.0 für Paket: mono-ndoc-1.3.1-4.fc11.i586
--> Verarbeite Abhängigkeiten: mono(mscorlib) = 1.0.5000.0 für Paket: mono-ndoc-1.3.1-4.fc11.i586
---> Paket mono-winforms.i586 0:2.4.3.1-1.fc11 markiert, um aktualisiert zu werden
--> Verarbeite Abhängigkeiten: mono(System.Windows.Forms) = 1.0.5000.0 für Paket: mono-ndoc-1.3.1-4.fc11.i586
---> Paket openbabel.i586 0:2.2.1-0.1.b3.fc11 markiert, um veraltet zu werden
--> Verarbeite Abhängigkeiten: openbabel für Paket: chemtool-1.6.12-3.fc15.i686
---> Paket perl-JSON-PP.noarch 0:2.27200-2.fc16 markiert, um installiert zu werden
---> Paket perl-Locale-Maketext-Simple.noarch 1:0.21-197.fc16 markiert, um installiert zu werden
---> Paket perl-Module-Load-Conditional.noarch 0:0.44-197.fc16 markiert, um installiert zu werden
--> Verarbeite Abhängigkeiten: perl(Module::Load) für Paket: perl-Module-Load-Conditional-0.44-197.fc16.noarch
---> Paket perl-Params-Check.noarch 1:0.28-197.fc16 markiert, um installiert zu werden
---> Paket qtparted.i686 0:0.4.5-26.fc15 markiert, um an update zu werden
--> Verarbeite Abhängigkeiten: libparted.so.0 für Paket: qtparted-0.4.5-26.fc15.i686
--> Führe Transaktionsprüfung aus
---> Paket gnuplot.i686 0:4.4.3-3.fc16 markiert, um an update zu werden
--> Verarbeite Abhängigkeiten: gnuplot-common = 4.4.3-3.fc16 für Paket: gnuplot-4.4.3-3.fc16.i686
---> Paket mono-core.i586 0:2.4.3.1-1.fc11 markiert, um aktualisiert zu werden
--> Verarbeite Abhängigkeiten: mono(System) = 1.0.5000.0 für Paket: mono-ndoc-1.3.1-4.fc11.i586
--> Verarbeite Abhängigkeiten: mono(System.Drawing) = 1.0.5000.0 für Paket: mono-ndoc-1.3.1-4.fc11.i586
--> Verarbeite Abhängigkeiten: mono(System.Xml) = 1.0.5000.0 für Paket: mono-ndoc-1.3.1-4.fc11.i586
--> Verarbeite Abhängigkeiten: mono(mscorlib) = 1.0.5000.0 für Paket: mono-ndoc-1.3.1-4.fc11.i586
---> Paket mono-winforms.i586 0:2.4.3.1-1.fc11 markiert, um aktualisiert zu werden
--> Verarbeite Abhängigkeiten: mono(System.Windows.Forms) = 1.0.5000.0 für Paket: mono-ndoc-1.3.1-4.fc11.i586
---> Paket openbabel.i586 0:2.2.1-0.1.b3.fc11 markiert, um veraltet zu werden
--> Verarbeite Abhängigkeiten: openbabel für Paket: chemtool-1.6.12-3.fc15.i686
---> Paket perl-Module-Load.noarch 1:0.18-197.fc16 markiert, um installiert zu werden
---> Paket qtparted.i686 0:0.4.5-26.fc15 markiert, um an update zu werden
--> Verarbeite Abhängigkeiten: libparted.so.0 für Paket: qtparted-0.4.5-26.fc15.i686
--> Abhängigkeitsauflösung beendet
Fehler: Paket: mono-ndoc-1.3.1-4.fc11.i586 (@fedora/11)
            Benötigt: mono(System) = 1.0.5000.0
            Entfernen: mono-core-2.4.3.1-1.fc11.i586 (installed)
                mono(System) = 1.0.5000.0
                mono(System) = 2.0.0.0
            Aktualisiert durch: mono-core-2.10.5-1.fc16.i686 (fedora)
                mono(System) = 4.0.0.0
                mono(System) = 2.0.0.0
Fehler: Paket: mono-ndoc-1.3.1-4.fc11.i586 (@fedora/11)
            Benötigt: mono(mscorlib) = 1.0.5000.0
            Entfernen: mono-core-2.4.3.1-1.fc11.i586 (installed)
                mono(mscorlib) = 1.0.5000.0
                mono(mscorlib) = 2.0.0.0
            Aktualisiert durch: mono-core-2.10.5-1.fc16.i686 (fedora)
                mono(mscorlib) = 4.0.0.0
                mono(mscorlib) = 2.0.0.0
Fehler: Paket: gnuplot-4.4.3-3.fc16.i686 (updates)
            Benötigt: gnuplot-common = 4.4.3-3.fc16
            Entfernen: gnuplot-common-4.2.4-6.fc11.i586 (installed)
                gnuplot-common = 4.2.4-6.fc11
            Überholt durch: gnuplot-latex-4.4.3-3.fc16.noarch (updates)
                Nicht gefunden
            Verfügbar: gnuplot-common-4.4.3-2.fc16.i686 (fedora)
                gnuplot-common = 4.4.3-2.fc16
            Verfügbar: gnuplot-common-4.4.3-3.fc16.i686 (updates)
                gnuplot-common = 4.4.3-3.fc16
Fehler: Paket: mono-ndoc-1.3.1-4.fc11.i586 (@fedora/11)
            Benötigt: mono(System.Xml) = 1.0.5000.0
            Entfernen: mono-core-2.4.3.1-1.fc11.i586 (installed)
                mono(System.Xml) = 1.0.5000.0
                mono(System.Xml) = 2.0.0.0
            Aktualisiert durch: mono-core-2.10.5-1.fc16.i686 (fedora)
                mono(System.Xml) = 4.0.0.0
                mono(System.Xml) = 2.0.0.0
Fehler: Paket: chemtool-1.6.12-3.fc15.i686 (fedora)
            Benötigt: openbabel
            Entfernen: openbabel-2.2.1-0.1.b3.fc11.i586 (@fedora/11)
                openbabel = 2.2.1-0.1.b3.fc11
            Überholt durch: openbabel-libs-2.3.1-1.fc16.i686 (updates)
                Nicht gefunden
            Verfügbar: openbabel-2.3.0-5.fc16.i686 (fedora)
                openbabel = 2.3.0-5.fc16
            Verfügbar: openbabel-2.3.1-1.fc16.i686 (updates)
                openbabel = 2.3.1-1.fc16
Fehler: Paket: mono-ndoc-1.3.1-4.fc11.i586 (@fedora/11)
            Benötigt: mono(System.Windows.Forms) = 1.0.5000.0
            Entfernen: mono-winforms-2.4.3.1-1.fc11.i586 (installed)
                mono(System.Windows.Forms) = 1.0.5000.0
                mono(System.Windows.Forms) = 2.0.0.0
            Aktualisiert durch: mono-winforms-2.10.5-1.fc16.i686 (fedora)
                mono(System.Windows.Forms) = 4.0.0.0
                mono(System.Windows.Forms) = 2.0.0.0
Fehler: Paket: mono-ndoc-1.3.1-4.fc11.i586 (@fedora/11)
            Benötigt: mono(System.Drawing) = 1.0.5000.0
            Entfernen: mono-core-2.4.3.1-1.fc11.i586 (installed)
                mono(System.Drawing) = 1.0.5000.0
                mono(System.Drawing) = 2.0.0.0
            Aktualisiert durch: mono-core-2.10.5-1.fc16.i686 (fedora)
                mono(System.Drawing) = 4.0.0.0
                mono(System.Drawing) = 2.0.0.0
Fehler: Paket: qtparted-0.4.5-26.fc15.i686 (fedora)
            Benötigt: libparted.so.0
 Sie können versuchen mit --skip-broken das Problem zu umgehen.
** 296 bereits bestehende(s) rpmdb Problem(e) gefunden, 'yum check' gibt Folgendes aus: 
GConf2-gtk-2.32.3-1.fc15.i686 benötigt GConf2 = ('0', '2.32.3', '1.fc15')
ImageMagick-c++-6.5.1.2-2.fc11.i586 benötigt ImageMagick = ('0', '6.5.1.2', '2.fc11')
ImageMagick-c++-6.5.1.2-2.fc11.i586 benötigt libMagickCore.so.2
ImageMagick-c++-6.5.1.2-2.fc11.i586 benötigt libMagickWand.so.2
ImageMagick-perl-6.5.1.2-2.fc11.i586 benötigt ImageMagick = ('0', '6.5.1.2', '2.fc11')
ImageMagick-perl-6.5.1.2-2.fc11.i586 benötigt libMagickCore.so.2
ImageMagick-perl-6.5.1.2-2.fc11.i586 benötigt libMagickWand.so.2
ImageMagick-perl-6.5.1.2-2.fc11.i586 benötigt perl(:MODULE_COMPAT_5.10.0)
PyQt-3.18.1-6.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
PyQt-3.18.1-6.fc11.i586 benötigt sip-api(7) >= ('0', '7.0', None)
PyXML-0.8.4-16.fc11.i586 benötigt libpython2.6.so.1.0
PyXML-0.8.4-16.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
Zim-0.28-1.fc11.noarch benötigt perl(:MODULE_COMPAT_5.10.0)
alacarte-0.11.10-1.fc11.noarch benötigt /usr/bin/python2.6
alacarte-0.11.10-1.fc11.noarch benötigt python(abi) = ('0', '2.6', None)
apt-0.5.15lorg3.95-0.git416.5.fc11.i586 benötigt librpm.so.0
apt-0.5.15lorg3.95-0.git416.5.fc11.i586 benötigt librpmio.so.0
14:arpwatch-2.1a15-10.fc11.i586 benötigt libpcap.so.0.9
audacious-plugins-1.5.1-19.fc11.i586 benötigt libcdio.so.10
audacious-plugins-1.5.1-19.fc11.i586 benötigt libcdio.so.10(CDIO_10)
audacious-plugins-1.5.1-19.fc11.i586 benötigt libmtp.so.8
autotrace-0.31.1-24.fc11.i586 benötigt libMagickCore.so.2
avahi-ui-0.6.25-6.fc13.i686 benötigt libgdbm.so.2
bigboard-0.6.4-9.fc11.i586 benötigt deskbar-applet
bigboard-0.6.4-9.fc11.i586 benötigt gnome-python2-applet
bigboard-0.6.4-9.fc11.i586 benötigt libempathy-gtk.so.19
bigboard-0.6.4-9.fc11.i586 benötigt libempathy.so.23
bigboard-0.6.4-9.fc11.i586 benötigt libgnome-desktop-2.so.11
bigboard-0.6.4-9.fc11.i586 benötigt libmissioncontrol-client.so.0
bigboard-0.6.4-9.fc11.i586 benötigt libpanel-applet-2.so.0
bigboard-0.6.4-9.fc11.i586 benötigt libtelepathy.so.2
bigboard-0.6.4-9.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
blas-devel-3.2.1-3.fc11.i586 benötigt blas = ('0', '3.2.1', '3.fc11')
clive-2.2.11-1.fc11.noarch benötigt perl(:MODULE_COMPAT_5.10.0)
compiz-gnome-0.8.6-1.fc13.i686 benötigt libgnome-window-settings.so.1
dar-2.3.8-3.fc11.i586 benötigt libcrypto.so.8
desktop-data-model-1.2.5-10.fc11.i586 benötigt libempathy.so.23
desktop-data-model-1.2.5-10.fc11.i586 benötigt libgnome-desktop-2.so.11
desktop-data-model-1.2.5-10.fc11.i586 benötigt libmissioncontrol-client.so.0
desktop-data-model-1.2.5-10.fc11.i586 benötigt libtelepathy.so.2
device-mapper-devel-1.02.33-2.fc11.i586 benötigt device-mapper = ('0', '1.02.33', '2.fc11')
device-mapper-devel-1.02.33-2.fc11.i586 benötigt device-mapper-libs = ('0', '1.02.33', '2.fc11')
device-mapper-multipath-0.4.9-15.fc15.i686 benötigt kpartx = ('0', '0.4.9', '15.fc15')
e2fsprogs-devel-1.41.9-2.fc11.i586 benötigt e2fsprogs-libs = ('0', '1.41.9', '2.fc11')
ekiga-3.2.7-1.fc11.i586 benötigt libcrypto.so.8
ekiga-3.2.7-1.fc11.i586 benötigt libebook-1.2.so.9
ekiga-3.2.7-1.fc11.i586 benötigt libedataserver-1.2.so.11
ekiga-3.2.7-1.fc11.i586 benötigt libnotify.so.1
ekiga-3.2.7-1.fc11.i586 benötigt libssl.so.8
elfutils-libelf-devel-0.147-1.fc11.i586 benötigt elfutils-libelf-i386 = ('0', '0.147', '1.fc11')
epiphany-2.26.3-9.fc11.i586 benötigt gecko-libs = ('0', '1.9.1.9', None)
epiphany-2.26.3-9.fc11.i586 benötigt libgnome-desktop-2.so.11
epiphany-2.26.3-9.fc11.i586 benötigt libpython2.6.so.1.0
epiphany-extensions-2.26.1-11.fc11.i586 benötigt gecko-libs = ('0', '1.9.1.9', None)
etherbat-1.0.1-7.fc11.i586 benötigt libpcap.so.0.9
ettercap-0.7.3-32.fc11.i586 benötigt libcrypto.so.8
ettercap-0.7.3-32.fc11.i586 benötigt libpcap.so.0.9
ettercap-0.7.3-32.fc11.i586 benötigt libssl.so.8
ettercap-gtk-0.7.3-32.fc11.i586 benötigt libcrypto.so.8
ettercap-gtk-0.7.3-32.fc11.i586 benötigt libpcap.so.0.9
ettercap-gtk-0.7.3-32.fc11.i586 benötigt libssl.so.8
evince-djvu-2.26.2-1.fc11.i586 benötigt evince = ('0', '2.26.2', '1.fc11')
evince-djvu-2.26.2-1.fc11.i586 benötigt libevdocument.so.1
evolution-perl-2.26.3-1.fc11.i586 benötigt evolution = ('0', '2.26.3', '1.fc11')
exaile-0.3.1.0-1.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
exiv2-0.18.2-2.fc11.i586 benötigt exiv2-libs = ('0', '0.18.2', '2.fc11')
exiv2-0.18.2-2.fc11.i586 benötigt libexiv2.so.5
fedora-release-rawhide-15-1.noarch benötigt fedora-release = ('0', '15', '1')
ffmpeg-libs-0.5.2-1.fc11.i586 benötigt libopenjpeg.so.2
file-devel-5.04-3.fc13.i686 benötigt file = ('0', '5.04', '3.fc13')
fontforge-20090224-2.fc11.i586 benötigt libpython2.6.so.1.0
fontforge-20090224-2.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
fontmatrix-0.6.0-2.r1063.fc11.i586 benötigt libicule.so.40
fontmatrix-0.6.0-2.r1063.fc11.i586 benötigt libicuuc.so.40
fontmatrix-0.6.0-2.r1063.fc11.i586 benötigt libpodofo.so.0.6.99
fontmatrix-0.6.0-2.r1063.fc11.i586 benötigt libpython2.6.so.1.0
fontmatrix-0.6.0-2.r1063.fc11.i586 benötigt libssl.so.8
fontpackages-devel-1.41-1.fc11.noarch benötigt fontpackages-filesystem = ('0', '1.41', '1.fc11')
fonttools-2.2-5.fc11.i586 benötigt libpython2.6.so.1.0
fonttools-2.2-5.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
fontypython-0.3.6-3.fc11.noarch benötigt python(abi) = ('0', '2.6', None)
galeon-2.0.7-22.fc11.i586 benötigt gecko-libs = ('0', '1.9.1.9', None)
galeon-2.0.7-22.fc11.i586 benötigt libgnome-desktop-2.so.11
geeqie-1.0-2.fc11.i586 benötigt libexiv2.so.5
gestikk-0.6.1-4.fc11.noarch benötigt python(abi) = ('0', '2.6', None)
glabels-2.2.6-1.fc11.i586 benötigt libebook-1.2.so.9
glabels-2.2.6-1.fc11.i586 benötigt libedataserver-1.2.so.11
gmpc-0.18.0-1.fc11.i586 benötigt libnotify.so.1
gmpc-0.18.0-1.fc11.i586 benötigt libwebkit-1.0.so.2
1:gnash-0.8.7-1.fc11.i586 benötigt libboost_date_time-mt.so.4
1:gnash-0.8.7-1.fc11.i586 benötigt libboost_thread-mt.so.4
gnome-applet-alarm-clock-0.2.5-1.fc11.i586 benötigt libnotify.so.1
gnome-applet-alarm-clock-0.2.5-1.fc11.i586 benötigt libpanel-applet-2.so.0
gnome-desktop-sharp-2.26.0-4.fc11.i586 benötigt libgtkhtml-3.14.so.19
gnome-desktop-sharp-2.26.0-4.fc11.i586 benötigt libpanel-applet-2.so.0
gnome-mplayer-0.9.9.2-1.fc11.i586 benötigt libnotify.so.1
gnome-panel-devel-3.0.0.1-3.fc15.i686 benötigt gnome-panel-libs = ('0', '3.0.0.1', '3.fc15')
gnome-panel-devel-3.0.0.1-3.fc15.i686 benötigt libgnome-desktop-3.so.0
gnome-panel-devel-3.0.0.1-3.fc15.i686 benötigt libgnome-menu.so.2
gnome-phone-manager-0.65-3.fc11.i586 benötigt libebook-1.2.so.9
gnome-phone-manager-0.65-3.fc11.i586 benötigt libedataserver-1.2.so.11
gnome-phone-manager-0.65-3.fc11.i586 benötigt libgnome-bluetooth.so.7
gnome-python2-bonobo-2.28.1-4.fc15.i686 benötigt gnome-python2 = ('0', '2.28.1', '4.fc15')
gnome-python2-gnomedesktop-2.26.0-3.fc11.i586 benötigt gnome-python2-desktop = ('0', '2.26.0', '3.fc11')
gnome-python2-gnomedesktop-2.26.0-3.fc11.i586 benötigt libgnome-desktop-2.so.11
gnome-python2-gnomedesktop-2.26.0-3.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
gnome-python2-gtkhtml2-2.25.3-17.fc13.i686 benötigt python(abi) = ('0', '2.6', None)
gnome-python2-libegg-2.25.3-17.fc13.i686 benötigt python(abi) = ('0', '2.6', None)
gnome-python2-nautilus-cd-burner-2.26.0-3.fc11.i586 benötigt gnome-python2-desktop = ('0', '2.26.0', '3.fc11')
gnome-python2-nautilus-cd-burner-2.26.0-3.fc11.i586 benötigt libnautilus-burn.so.4
gnome-python2-nautilus-cd-burner-2.26.0-3.fc11.i586 benötigt nautilus-cd-burner-libs >= ('0', '2.15.3', None)
gnome-python2-nautilus-cd-burner-2.26.0-3.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
gnome-python2-totem-2.26.0-3.fc11.i586 benötigt gnome-python2-desktop = ('0', '2.26.0', '3.fc11')
gnome-python2-totem-2.26.0-3.fc11.i586 benötigt libgnome-media-profiles.so.0
gnome-python2-totem-2.26.0-3.fc11.i586 benötigt libtotem-plparser.so.12
gnome-python2-totem-2.26.0-3.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
gnome-specimen-0.3-4.fc11.noarch benötigt python(abi) = ('0', '2.6', None)
gnome-user-share-2.30.0-1.fc13.i686 benötigt libgnome-bluetooth.so.7
gnome-user-share-2.30.0-1.fc13.i686 benötigt libnotify.so.1
gnome-vfs2-devel-2.24.4-5.fc15.i686 benötigt gnome-vfs2 = ('0', '2.24.4', '5.fc15')
gnomeradio-1.8-2.fc11.i586 benötigt libgnome-media-profiles.so.0
gparted-0.5.1-1.fc11.i586 benötigt libparted-1.8.so.8
gstreamer-plugins-ugly-0.10.12-2.fc11.i586 benötigt libcdio.so.10
gstreamer-plugins-ugly-0.10.12-2.fc11.i586 benötigt libcdio.so.10(CDIO_10)
gutenprint-foomatic-5.2.5-2.fc11.i586 benötigt gutenprint = ('0', '5.2.5', '2.fc11')
hunspell-devel-1.2.15-2.fc15.i686 benötigt hunspell = ('0', '1.2.15', '2.fc15')
hunspell-devel-1.2.15-2.fc15.i686 benötigt libhunspell-1.2.so.0
initscripts-9.33-1.fc16.i686 hat installierte Konflikte ipsec-tools < ('0', '0.8.0', '2'): ipsec-tools-0.7.2-1.fc11.i586
inkscape-0.47-1.fc11.i586 benötigt libMagickCore.so.2
inkscape-0.47-1.fc11.i586 benötigt libpoppler.so.4
inkscape-0.47-1.fc11.i586 benötigt libpython2.6.so.1.0
inkscape-0.47-1.fc11.i586 benötigt libwpd-0.8.so.8
inkscape-0.47-1.fc11.i586 benötigt libwpg-0.1.so.1
inkscape-0.47-1.fc11.i586 benötigt libwpg-stream-0.1.so.1
ipsec-tools-0.7.2-1.fc11.i586 benötigt libaudit.so.0
ipsec-tools-0.7.2-1.fc11.i586 benötigt libcrypto.so.8
kasablanca-0.4.0.2-14.fc11.i586 benötigt libcrypto.so.8
kasablanca-0.4.0.2-14.fc11.i586 benötigt libssl.so.8
kate-part-4.7.2-1.fc16.i686 hat installierte Konflikte kdelibs < ('6', '4.6.95', '10'): kdelibs3-3.5.10-21.fc11.i586
kdeedu-math-4.4.3-1.fc11.1.i586 benötigt libboost_python-mt.so.4
kdeedu-math-4.4.3-1.fc11.1.i586 benötigt libpython2.6.so.1.0
6:kdemultimedia-4.6.2-1.fc15.i686 benötigt kdemultimedia-libs = ('6', '4.6.2', '1.fc15')
krb5-auth-dialog-0.15-1.fc13.i686 benötigt libnotify.so.1
lapack-devel-3.2.1-3.fc11.i586 benötigt lapack = ('0', '3.2.1', '3.fc11')
lcms-1.19-1.fc11.i586 benötigt lcms-libs = ('0', '1.19', '1.fc11')
lcms-devel-1.19-1.fc11.i586 benötigt lcms-libs = ('0', '1.19', '1.fc11')
libXp-devel-1.0.0-13.fc11.i586 benötigt xorg-x11-filesystem >= ('0', '0.99.2', '3')
libbonobo-devel-2.32.1-1.fc15.i686 benötigt libbonobo = ('0', '2.32.1', '1.fc15')
libbonoboui-devel-2.24.5-1.fc15.i686 benötigt libbonoboui = ('0', '2.24.5', '1.fc15')
libcddb-1.3.2-1.fc11.i586 benötigt libcdio.so.10
libcddb-1.3.2-1.fc11.i586 benötigt libcdio.so.10(CDIO_10)
libdar-2.3.8-3.fc11.i586 benötigt libcrypto.so.8
libgsf-gnome-1.14.11-3.fc11.i586 benötigt libgsf = ('0', '1.14.11', '3.fc11')
libgtop2-devel-2.28.3-1.fc15.i686 benötigt libgtop2 = ('0', '2.28.3', '1.fc15')
libidn-devel-1.16-1.fc13.i686 benötigt libidn = ('0', '1.16', '1.fc13')
libopenraw-gnome-0.0.5-3.fc11.i586 benötigt libopenraw = ('0', '0.0.5', '3.fc11')
libproxy-bin-0.2.3-10.fc11.i586 benötigt libproxy = ('0', '0.2.3', '10.fc11')
libproxy-bin-0.2.3-10.fc11.i586 benötigt libproxy.so.0
libtorrent-0.12.4-4.fc11.i586 benötigt libcrypto.so.8
lilypond-emmentaler-fonts-2.12.2-4.fc11.i586 benötigt lilypond-fonts-common = ('0', '2.12.2', '4.fc11')
linphone-2.1.1-3.fc11.i586 benötigt libortp.so.7
m17n-contrib-assamese-1.1.10-3.fc13.noarch benötigt m17n-db-assamese >= ('0', '1.4.0', None)
m17n-contrib-bengali-1.1.10-3.fc13.noarch benötigt m17n-db-bengali >= ('0', '1.4.0', None)
m17n-contrib-gujarati-1.1.10-3.fc13.noarch benötigt m17n-db-gujarati >= ('0', '1.4.0', None)
m17n-contrib-hindi-1.1.10-3.fc13.noarch benötigt m17n-db-hindi >= ('0', '1.4.0', None)
m17n-contrib-kannada-1.1.10-3.fc13.noarch benötigt m17n-db-kannada >= ('0', '1.4.0', None)
m17n-contrib-malayalam-1.1.10-3.fc13.noarch benötigt m17n-db-malayalam >= ('0', '1.4.0', None)
m17n-contrib-oriya-1.1.10-3.fc13.noarch benötigt m17n-db-oriya >= ('0', '1.4.0', None)
m17n-contrib-punjabi-1.1.10-3.fc13.noarch benötigt m17n-db-punjabi >= ('0', '1.4.0', None)
m17n-contrib-sinhala-1.1.10-3.fc13.noarch benötigt m17n-db-sinhala >= ('0', '1.4.0', None)
m17n-contrib-tamil-1.1.10-3.fc13.noarch benötigt m17n-db-tamil >= ('0', '1.4.0', None)
m17n-contrib-telugu-1.1.10-3.fc13.noarch benötigt m17n-db-telugu >= ('0', '1.4.0', None)
minizip-1.2.3-22.fc11.i586 benötigt zlib = ('0', '1.2.3', '22.fc11')
mirage-0.9.3-5.fc11.i586 benötigt libpython2.6.so.1.0
mirage-0.9.3-5.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
nautilus-sound-converter-1.0.1-2.fc11.i586 benötigt libgnome-media-profiles.so.0
netpbm-progs-10.47.13-1.fc11.i586 benötigt netpbm = ('0', '10.47.13', '1.fc11')
nip2-7.16.4-3.fc11.i586 benötigt libMagickCore.so.2
nip2-7.16.4-3.fc11.i586 benötigt libMagickWand.so.2
online-desktop-0.3.2-3.fc11.i586 benötigt gnome-applets
online-desktop-0.3.2-3.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
opal-3.6.8-1.fc11.i586 benötigt libcrypto.so.8
opal-3.6.8-1.fc11.i586 benötigt libssl.so.8
openoffice.org-extendedPDF-1.4-8.fc11.noarch benötigt openoffice.org-core
openoffice.org-extendedPDF-1.4-8.fc11.noarch benötigt openoffice.org-core
openoffice.org-extendedPDF-1.4-8.fc11.noarch benötigt openoffice.org-core
openoffice.org-extendedPDF-1.4-8.fc11.noarch benötigt openoffice.org-core
panelfm-1.2-4.fc11.i586 benötigt libpanel-applet-2.so.0
perl-BerkeleyDB-0.34-2.fc11.i586 benötigt perl(:MODULE_COMPAT_5.10.0)
perl-Cairo-1.060-1.fc11.i586 benötigt perl(:MODULE_COMPAT_5.10.0)
perl-Date-Manip-5.54-2.fc11.noarch benötigt perl(:MODULE_COMPAT_5.10.0)
perl-File-BaseDir-0.03-3.fc11.noarch benötigt perl(:MODULE_COMPAT_5.10.0)
perl-File-DesktopEntry-0.04-7.fc11.noarch benötigt perl(:MODULE_COMPAT_5.10.0)
perl-File-MimeInfo-0.15-3.fc11.noarch benötigt perl(:MODULE_COMPAT_5.10.0)
perl-Font-TTF-0.45-4.fc11.noarch benötigt perl(:MODULE_COMPAT_5.10.0)
perl-Getopt-ArgvFile-1.11-2.fc11.noarch benötigt perl(:MODULE_COMPAT_5.10.0)
perl-Gtk2-1.203-1.fc11.i586 benötigt perl(:MODULE_COMPAT_5.10.0)
perl-Gtk2-Spell-1.03-9.fc11.i586 benötigt perl(:MODULE_COMPAT_5.10.0)
perl-Gtk2-TrayIcon-0.06-5.fc11.i586 benötigt perl(:MODULE_COMPAT_5.10.0)
perl-IO-String-1.08-7.fc11.noarch benötigt perl(:MODULE_COMPAT_5.10.0)
perl-String-CRC32-1.4-7.fc11.i586 benötigt perl(:MODULE_COMPAT_5.10.0)
perl-WWW-Babelfish-0.16-3.fc11.noarch benötigt perl(:MODULE_COMPAT_5.10.0)
perl-WWW-Curl-4.11-1.fc11.i586 benötigt perl(:MODULE_COMPAT_5.10.0)
pidgin-2.7.0-2.fc11.i586 benötigt libebackend-1.2.so.0
pidgin-2.7.0-2.fc11.i586 benötigt libebook-1.2.so.9
pidgin-2.7.0-2.fc11.i586 benötigt libedata-book-1.2.so.2
pidgin-2.7.0-2.fc11.i586 benötigt libedataserver-1.2.so.11
pidgin-2.7.0-2.fc11.i586 benötigt libpurple = ('0', '2.7.0', '2.fc11')
2:pilot-link-devel-0.12.4-7.fc13.i686 benötigt pilot-link = ('2', '0.12.4', '7.fc13')
policycoreutils-gui-2.0.82-13.fc13.i686 benötigt policycoreutils-python = ('0', '2.0.82', '13.fc13')
preupgrade-1.1.5-1.fc11.noarch benötigt python(abi) = ('0', '2.6', None)
ptlib-2.6.7-1.fc11.i586 benötigt libcrypto.so.8
ptlib-2.6.7-1.fc11.i586 benötigt libssl.so.8
pygobject2-devel-2.28.4-2.fc15.i686 benötigt pygobject2 = ('0', '2.28.4', '2.fc15')
pygtk2-devel-2.24.0-1.fc15.i686 benötigt pygtk2 = ('0', '2.24.0', '1.fc15')
pygtksourceview-2.10.1-1.fc13.i686 benötigt python(abi) = ('0', '2.6', None)
python-CDDB-1.4-5.fc11.i586 benötigt libpython2.6.so.1.0
python-CDDB-1.4-5.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
python-enum-0.4.3-5.fc11.noarch benötigt python(abi) = ('0', '2.6', None)
python-gdata-2.0.9-2.fc11.noarch benötigt python(abi) = ('0', '2.6', None)
python-inotify-0.8.8-1.fc11.noarch benötigt python(abi) = ('0', '2.6', None)
python-kiwi-1.9.26-1.fc11.noarch benötigt python(abi) = ('0', '2.6', None)
python-mutagen-1.16-1.fc11.noarch benötigt python(abi) = ('0', '2.6', None)
python-numeric-24.2-13.fc11.i586 benötigt libpython2.6.so.1.0
python-numeric-24.2-13.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
python-sexy-0.1.9-8.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
1:python-sqlite2-2.3.5-1.fc11.i586 benötigt libpython2.6.so.1.0
1:python-sqlite2-2.3.5-1.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
python-twyt-0.9.2-2.fc11.noarch benötigt python(abi) = ('0', '2.6', None)
python-vobject-0.8.1c-1.fc11.noarch benötigt python(abi) = ('0', '2.6', None)
qbittorrent-1.4.1-3.fc11.i586 benötigt libboost_filesystem-mt.so.4
qbittorrent-1.4.1-3.fc11.i586 benötigt libboost_system-mt.so.4
qbittorrent-1.4.1-3.fc11.i586 benötigt libboost_thread-mt.so.4
qbittorrent-1.4.1-3.fc11.i586 benötigt libcrypto.so.8
qtparted-0.4.5-19.fc11.i586 benötigt libparted-1.8.so.8
raptor2-2.0.4-2.fc16.i686 hat installierte Konflikte raptor < ('0', '1.4.21', '10'): raptor-1.4.21-2.fc15.i686
rb_libtorrent-0.14.3-2.fc11.i586 benötigt libboost_filesystem-mt.so.4
rb_libtorrent-0.14.3-2.fc11.i586 benötigt libboost_system-mt.so.4
rb_libtorrent-0.14.3-2.fc11.i586 benötigt libboost_thread-mt.so.4
rb_libtorrent-0.14.3-2.fc11.i586 benötigt libcrypto.so.8
rb_libtorrent-0.14.3-2.fc11.i586 benötigt libssl.so.8
renrot-1.1-1.fc11.1.noarch benötigt perl(:MODULE_COMPAT_5.10.0)
report-plugin-ftp-0.20-2.fc15.i686 benötigt report = ('0', '0.20', '2.fc15')
report-plugin-scp-0.20-2.fc15.i686 benötigt report = ('0', '0.20', '2.fc15')
rhpl-0.221-1.i586 benötigt libpython2.6.so.1.0
rhpl-0.221-1.i586 benötigt python(abi) = ('0', '2.6', None)
rss-glx-0.9.1.p-2.fc11.i586 benötigt libMagickCore.so.2
rss-glx-0.9.1.p-2.fc11.i586 benötigt libMagickWand.so.2
rss-glx-0.9.1.p-2.fc11.i586 benötigt libopenal.so.0
ruby-1.8.6.399-1.fc11.i586 benötigt ruby-libs = ('0', '1.8.6.399', '1.fc11')
samba-winbind-3.4.7-0.50.fc11.i586 benötigt libtalloc.so.1
samba-winbind-3.4.7-0.50.fc11.i586 benötigt samba-common = ('0', '3.4.7', '0.50.fc11')
serpentine-0.9-4.fc11.noarch benötigt python(abi) = ('0', '2.6', None)
setools-console-3.3.6-4.fc12.i686 benötigt setools-libs = ('0', '3.3.6', '4.fc12')
smart-1.3-65.fc11.i586 benötigt libpython2.6.so.1.0
smart-1.3-65.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
smart-gui-1.3-65.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
stardict-3.0.1-17.fc11.i586 benötigt libgucharmap.so.7
streamtuner-0.99.99-28.fc11.i586 benötigt libpython2.6.so.1.0
system-config-network-1.6.0-2.fc13.noarch benötigt /usr/bin/htmlview
system-config-network-1.6.0-2.fc13.noarch benötigt system-config-network-tui = ('0', '1.6.0', '2.fc13')
testdisk-6.11-3.fc11.i586 benötigt libntfs.so.10
tex-cm-lgc-0.5-16.fc11.noarch benötigt ctan-cm-lgc-roman-fonts = ('0', '0.5', '16.fc11')
tex-cm-lgc-0.5-16.fc11.noarch benötigt ctan-cm-lgc-sans-fonts = ('0', '0.5', '16.fc11')
tex-cm-lgc-0.5-16.fc11.noarch benötigt ctan-cm-lgc-typewriter-fonts = ('0', '0.5', '16.fc11')
texlive-2007-47.fc11.i586 benötigt libpoppler.so.4
transmission-cli-1.92-1.fc11.i586 benötigt libcrypto.so.8
transmission-cli-1.92-1.fc11.i586 benötigt libevent-1.4.so.2
transmission-cli-1.92-1.fc11.i586 benötigt libssl.so.8
ufraw-0.15-2.fc11.i586 benötigt libexiv2.so.5
vips-7.16.4-3.fc11.i586 benötigt libMagickCore.so.2
vips-7.16.4-3.fc11.i586 benötigt libMagickWand.so.2
vlc-1.0.5-2.fc11.i586 benötigt libcv.so.1
vlc-1.0.5-2.fc11.i586 benötigt libcvaux.so.1
vlc-1.0.5-2.fc11.i586 benötigt libcxcore.so.1
vlc-1.0.5-2.fc11.i586 benötigt libhighgui.so.1
vlc-1.0.5-2.fc11.i586 benötigt libml.so.1
vlc-1.0.5-2.fc11.i586 benötigt libnotify.so.1
vlc-core-1.0.5-2.fc11.i586 benötigt libcdio.so.10
vlc-core-1.0.5-2.fc11.i586 benötigt libcdio.so.10(CDIO_10)
vlc-core-1.0.5-2.fc11.i586 benötigt libmodplug.so.0
vlc-core-1.0.5-2.fc11.i586 benötigt libmtp.so.8
vlc-core-1.0.5-2.fc11.i586 benötigt libproxy.so.0
wuja-0.0.8-6.fc11.noarch benötigt python(abi) = ('0', '2.6', None)
wxPython-2.8.11.0-1.fc11.i586 benötigt libpython2.6.so.1.0
wxPython-2.8.11.0-1.fc11.i586 benötigt python(abi) = ('0', '2.6', None)
1:xorg-x11-xdm-1.1.6-10.fc11.i586 benötigt xorg-x11-filesystem >= ('0', '0.99.2', '3')
xournal-0.4.5-3.fc11.i586 benötigt libpoppler-glib.so.4
xulrunner-devel-2.0.1-1.fc15.i686 benötigt xulrunner = ('0', '2.0.1', '1.fc15')
xz-devel-4.999.9-0.1.beta.20091007git.fc11.i586 benötigt liblzma.so.0
xz-devel-4.999.9-0.1.beta.20091007git.fc11.i586 benötigt xz-libs = ('0', '4.999.9', '0.1.beta.20091007git.fc11')
xz-lzma-compat-4.999.9-0.2.beta.20091007git.fc13.i686 benötigt liblzma.so.0
xz-lzma-compat-4.999.9-0.2.beta.20091007git.fc13.i686 benötigt xz = ('0', '4.999.9', '0.2.beta.20091007git.fc13')
yumex-2.9.7-1.fc11.noarch benötigt python(abi) = ('0', '2.6', None)
zbar-0.10-2.fc13.i686 benötigt libMagickCore.so.2
zbar-0.10-2.fc13.i686 benötigt libMagickWand.so.2
Comment 6 Töns 2012-03-10 07:03:28 EST
HI Tim, thanks for the fast response.

Yes I know that there are old packages. I don´t know how to get rid of them.

This is what I get:

[root@localhost t]# LC_ALL=C yum --enablerepo=updates-testing repolist -v
Not loading "blacklist" plugin, as it is disabled
Loading "refresh-packagekit" plugin
Not loading "whiteout" plugin, as it is disabled
Config time: 0.161
repo time: 0.000
Yum Version: 3.4.3
adobe-linux-i386                                         |  951 B     00:00    
google-talkplugin                                        |  951 B     00:00    

rpmfusion-free-updates                                   | 3.3 kB     00:00    
rpmfusion-nonfree-updates                                | 3.3 kB     00:00    
updates/metalink                                         |  23 kB     00:00    
updates                                                  | 4.5 kB     00:00    
updates/primary_db                                       | 4.2 MB     00:10    
updates-testing/metalink                                 |  19 kB     00:00    
updates-testing                                          | 4.5 kB     00:00    
updates-testing/primary_db                               | 1.1 MB     00:00    
Setting up Package Sacks
pkgsack time: 0.387
Repo-id      : adobe-linux-i386
Repo-name    : Adobe Systems Incorporated
Repo-updated : Tue Feb 28 23:56:15 2012
Repo-pkgs    : 17
Repo-size    : 831 M
Repo-baseurl : http://linuxdownload.adobe.com/linux/i386/
Repo-expire  : 21600 second(s) (last: Sat Mar 10 12:57:44 2012)
Repo-filename: ///etc/yum.repos.d/adobe-linux-i386.repo

Repo-id      : fedora
Repo-name    : Fedora 16 - i386
Repo-revision: 1320309608
Repo-tags    : binary-i386
Repo-distro-tags: [cpe:/o:fedoraproject:fedora:16]: r
Repo-updated : Thu Nov  3 10:15:44 2011
Repo-pkgs    : 20176
Repo-size    : 23 G
Repo-metalink: https://mirrors.fedoraproject.org/metalink?repo=fedora-16&arch=i386
  Updated    : Thu Nov  3 10:15:44 2011
Repo-baseurl : http://ftp.halifax.rwth-aachen.de/fedora/linux/releases/16/Everything/i386/os/
             : (93 more)
Repo-expire  : 604800 second(s) (last: Fri Mar  9 20:19:39 2012)
Repo-filename: ///etc/yum.repos.d/fedora.repo

Repo-id      : google-talkplugin
Repo-name    : google-talkplugin
Repo-updated : Tue Jan  3 20:22:03 2012
Repo-pkgs    : 1
Repo-size    : 10 M
Repo-baseurl : http://dl.google.com/linux/talkplugin/rpm/stable/i386/
Repo-expire  : 21600 second(s) (last: Sat Mar 10 12:57:45 2012)
Repo-filename: ///etc/yum.repos.d/google-talkplugin.repo

Repo-id      : rpmfusion-free
Repo-name    : RPM Fusion for Fedora 16 - Free
Repo-revision: 1320792251
Repo-updated : Tue Nov  8 23:44:32 2011
Repo-pkgs    : 355
Repo-size    : 367 M
Repo-mirrors : http://mirrors.rpmfusion.org/mirrorlist?repo=free-fedora-16&arch=i386
Repo-baseurl : http://fedora.tu-chemnitz.de/pub/linux/rpmfusion/free/fedora/releases/16/Everything/i386/os/
             : (20 more)
Repo-expire  : 604800 second(s) (last: Fri Mar  9 20:20:19 2012)
Repo-filename: ///etc/yum.repos.d/rpmfusion-free.repo

Repo-id      : rpmfusion-free-updates
Repo-name    : RPM Fusion for Fedora 16 - Free - Updates
Repo-revision: 1331208646
Repo-updated : Thu Mar  8 13:10:54 2012
Repo-pkgs    : 610
Repo-size    : 282 M
Repo-mirrors : http://mirrors.rpmfusion.org/mirrorlist?repo=free-fedora-updates-released-16&arch=i386
Repo-baseurl : http://fedora.tu-chemnitz.de/pub/linux/rpmfusion/free/fedora/updates/16/i386/
             : (20 more)
Repo-expire  : 21600 second(s) (last: Sat Mar 10 12:57:45 2012)
Repo-filename: ///etc/yum.repos.d/rpmfusion-free-updates.repo

Repo-id      : rpmfusion-nonfree
Repo-name    : RPM Fusion for Fedora 16 - Nonfree
Repo-revision: 1320759006
Repo-updated : Tue Nov  8 14:30:37 2011
Repo-pkgs    : 150
Repo-size    : 939 M
Repo-mirrors : http://mirrors.rpmfusion.org/mirrorlist?repo=nonfree-fedora-16&arch=i386
Repo-baseurl : http://mirror.de.leaseweb.net/rpmfusion/nonfree/fedora/releases/16/Everything/i386/os/
             : (20 more)
Repo-expire  : 604800 second(s) (last: Fri Mar  9 20:20:21 2012)
Repo-filename: ///etc/yum.repos.d/rpmfusion-nonfree.repo

Repo-id      : rpmfusion-nonfree-updates
Repo-name    : RPM Fusion for Fedora 16 - Nonfree - Updates
Repo-revision: 1331066303
Repo-updated : Tue Mar  6 21:38:29 2012
Repo-pkgs    : 282
Repo-size    : 570 M
Repo-mirrors : http://mirrors.rpmfusion.org/mirrorlist?repo=nonfree-fedora-updates-released-16&arch=i386
Repo-baseurl : http://ftp-stud.hs-esslingen.de/pub/Mirrors/rpmfusion.org/nonfree/fedora/updates/16/i386/
             : (20 more)
Repo-expire  : 21600 second(s) (last: Sat Mar 10 12:57:45 2012)
Repo-filename: ///etc/yum.repos.d/rpmfusion-nonfree-updates.repo

Repo-id      : updates
Repo-name    : Fedora 16 - i386 - Updates
Repo-revision: 1331331635
Repo-tags    : binary-i386
Repo-updated : Sat Mar 10 00:01:23 2012
Repo-pkgs    : 5969
Repo-size    : 9.7 G
Repo-metalink: https://mirrors.fedoraproject.org/metalink?repo=updates-released-f16&arch=i386
  Updated    : Sat Mar 10 00:01:23 2012
Repo-baseurl : http://mirror.de.leaseweb.net/fedora/linux/updates/16/i386/ (69
             : more)
Repo-expire  : 21600 second(s) (last: Sat Mar 10 12:57:47 2012)
Repo-filename: ///etc/yum.repos.d/fedora-updates.repo

Repo-id      : updates-testing
Repo-name    : Fedora 16 - i386 - Test Updates
Repo-revision: 1331328773
Repo-tags    : binary-i386
Repo-updated : Fri Mar  9 23:00:03 2012
Repo-pkgs    : 1364
Repo-size    : 2.1 G
Repo-metalink: https://mirrors.fedoraproject.org/metalink?repo=updates-testing-f16&arch=i386
  Updated    : Fri Mar  9 23:00:03 2012
Repo-baseurl : http://ftp-stud.hs-esslingen.de/pub/fedora/linux/updates/testing/16/i386/
             : (52 more)
Repo-expire  : 21600 second(s) (last: Sat Mar 10 12:57:59 2012)
Repo-filename: ///etc/yum.repos.d/fedora-updates-testing.repo

repolist: 28924
[root@localhost t]# updates-testing
bash: updates-testing: Kommando nicht gefunden.
Comment 7 Tim Waugh 2012-03-13 07:39:31 EDT
That all looks fine.  I suggest you start by removing e.g. the mono stuff.  It looks like you've installed every available package there ever was, or something.

For further help you'll need to ask in the users mailing list:
  https://lists.fedoraproject.org/mailman/listinfo/users

Note You need to log in before you can comment on or make changes to this bug.