Bug 801839 - [abrt] evolution-data-server-3.2.3-2.fc16: _int_free: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-3.2.3-2.fc16: _int_free: Process /usr/libexec/e-...
Status: CLOSED DUPLICATE of bug 754080
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:02356dfe0b5d10ccaff5d87ce2f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-09 10:51 EST by Steve Carl
Modified: 2012-03-12 05:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-12 05:39:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (6.36 KB, text/plain)
2012-03-09 10:51 EST, Steve Carl
no flags Details
File: build_ids (4.08 KB, text/plain)
2012-03-09 10:51 EST, Steve Carl
no flags Details
File: maps (27.31 KB, text/plain)
2012-03-09 10:51 EST, Steve Carl
no flags Details
File: backtrace (71.00 KB, text/plain)
2012-03-09 10:51 EST, Steve Carl
no flags Details

  None (edit)
Description Steve Carl 2012-03-09 10:51:00 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/e-calendar-factory
crash_function: _int_free
executable:     /usr/libexec/e-calendar-factory
kernel:         3.2.2-1.fc16.i686
pid:            6480
pwd:            /
reason:         Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
time:           Tue 21 Feb 2012 12:31:11 PM CST
uid:            1000
username:       steve
xsession_errors: 

backtrace:      Text file, 72704 bytes
build_ids:      Text file, 4182 bytes
dso_list:       Text file, 6514 bytes
maps:           Text file, 27962 bytes

environ:
:INFINALITY_FT_BRIGHTNESS=0
:INFINALITY_FT_GRAYSCALE_FILTER_STRENGTH=0
:INFINALITY_FT_USE_VARIOUS_TWEAKS=true
:INFINALITY_FT_AUTOHINT_SNAP_STEM_HEIGHT=100
:XDG_RUNTIME_DIR=/run/user/steve
:'INFINALITY_FT_GAMMA_CORRECTION=0 100'
:INFINALITY_FT_STEM_FITTING_STRENGTH=25
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-iCqbX5PVWg,guid=1156a3b20c0aa37d3f06c0a60000050c
:USER=steve
:XAUTHORITY=/home/steve/.Xauthority
:DBUS_STARTER_BUS_TYPE=session
:INFINALITY_FT_AUTOHINT_HORIZONTAL_STEM_DARKEN_STRENGTH=10
:SHLVL=1
:GNOME_KEYRING_CONTROL=/tmp/keyring-LMrnHu
:INFINALITY_FT_GLOBAL_EMBOLDEN_X_VALUE=0
:KEYTABLE=us
:INFINALITY_FT_GLOBAL_EMBOLDEN_Y_VALUE=0
:SHELL=/bin/bash
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:LC_MESSAGES=en_US.utf8
:LANGUAGE=en_US.utf8
:PWD=/home/steve
:INFINALITY_FT_STEM_SNAPPING_SLIDING_SCALE=40
:'INFINALITY_FT_FILTER_PARAMS=11 22 38 22 11'
:_=/usr/bin/dbus-launch
:HOME=/home/steve
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-iCqbX5PVWg,guid=1156a3b20c0aa37d3f06c0a60000050c
:PREFERRED=/usr/bin/startlxde
:LD_PRELOAD=/usr/lib/freetype-infinality/libfreetype.so.6.8.0:
:DISPLAY=:0
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:INFINALITY_FT_STEM_ALIGNMENT_STRENGTH=25
:PATH=/usr/local/bin:/bin:/usr/bin:/usr/local/sbin:/usr/sbin:/sbin
:XDG_VTNR=1
:INFINALITY_FT_FRINGE_FILTER_STRENGTH=0
:INFINALITY_FT_USE_KNOWN_SETTINGS_ON_SELECTED_FONTS=true
:XDG_SESSION_ID=1
:XDG_SEAT=seat0
:INFINALITY_FT_BOLD_EMBOLDEN_X_VALUE=0
:INFINALITY_FT_BOLD_EMBOLDEN_Y_VALUE=0
:LANG=en_US.utf8
:BOOT_IMAGE=/boot/vmlinuz-3.2.2-1.fc16.i686
:LOGNAME=steve
:INFINALITY_FT_CONTRAST=0
:XDG_SESSION_COOKIE=f2c6da71d088d5988b315bd40000000d-1328305442.407434-1208981266
:INFINALITY_FT_CHROMEOS_STYLE_SHARPENING_STRENGTH=0
:'DESKTOP_SESSION=Xfce Session'
:INFINALITY_FT_AUTOHINT_INCREASE_GLYPH_HEIGHTS=true
:INFINALITY_FT_WINDOWS_STYLE_SHARPENING_STRENGTH=10
:INFINALITY_FT_AUTOHINT_VERTICAL_STEM_DARKEN_STRENGTH=25
:SYSFONT=latarcyrheb-sun16
:GNOME_KEYRING_PID=1001

event_log:
:2012-03-09-09:48:55> Analyzing coredump 'coredump'
:2012-03-09-09:49:01  Coredump references 102 debuginfo files, 19 of them are not installed
:2012-03-09-09:49:02  Setting up yum repositories
:2012-03-09-09:49:12  Looking for needed packages in repositories
:2012-03-09-09:49:34  Can't find packages for 2 debuginfo files
:2012-03-09-09:49:34  Packages to download: 3
:2012-03-09-09:49:41  Downloading 9.42Mb, installed size: 40.45Mb. Continue? YES
:2012-03-09-09:49:47  Downloading (1 of 3) krb5-debuginfo-1.9.2-6.fc16.i686.rpm:  85
:2012-03-09-09:49:48  Downloading (1 of 3) krb5-debuginfo-1.9.2-6.fc16.i686.rpm: 100
:2012-03-09-09:49:48  Extracting cpio from /tmp/abrt-tmp-debuginfo-2012-03-09-09:48:57.6468/krb5-debuginfo-1.9.2-6.fc16.i686.rpm
:2012-03-09-09:49:49  Caching files from unpacked.cpio made from krb5-debuginfo-1.9.2-6.fc16.i686.rpm
:2012-03-09-09:49:55  Downloading (2 of 3) evolution-data-server-debuginfo-3.2.3-2.fc16.i686.rpm:  46
:2012-03-09-09:50:00  Downloading (2 of 3) evolution-data-server-debuginfo-3.2.3-2.fc16.i686.rpm: 100
:2012-03-09-09:50:00  Extracting cpio from /tmp/abrt-tmp-debuginfo-2012-03-09-09:48:57.6468/evolution-data-server-debuginfo-3.2.3-2.fc16.i686.rpm
:2012-03-09-09:50:01  Caching files from unpacked.cpio made from evolution-data-server-debuginfo-3.2.3-2.fc16.i686.rpm
:2012-03-09-09:50:02  Downloading (3 of 3) libselinux-debuginfo-2.1.6-6.fc16.i686.rpm: 100
:2012-03-09-09:50:02  Extracting cpio from /tmp/abrt-tmp-debuginfo-2012-03-09-09:48:57.6468/libselinux-debuginfo-2.1.6-6.fc16.i686.rpm
:2012-03-09-09:50:03  Caching files from unpacked.cpio made from libselinux-debuginfo-2.1.6-6.fc16.i686.rpm
:2012-03-09-09:50:03  Removing /tmp/abrt-tmp-debuginfo-2012-03-09-09:48:57.6468
:2012-03-09-09:50:03  Missing debuginfo file: /usr/lib/debug/.build-id/0a/b8856374ce648f687d3a58ec705d8df1034d28.debug
:2012-03-09-09:50:03  Missing debuginfo file: /usr/lib/debug/.build-id/c8/96efe8703b768c0ed11f46982f77aaa2390768.debug
:2012-03-09-09:50:03  Generating backtrace
:2012-03-09-09:50:09  Backtrace is generated and saved, 72704 bytes
:2012-03-09-09:50:26> Element 'xsession_errors' saved
:2012-03-09-09:50:29> Smolt profile successfully saved

smolt_data:
:
:
:General
:=================================
:UUID: 0b544741-eff9-4f5f-9451-15c90a9f265d
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 3721.39
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 CPU          6300  @ 1.86GHz
:CPU Stepping: 2
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 1867
:System Memory: 3023
:System Swap: 3813
:Vendor: Dell Inc.
:System: OptiPlex 745 
:Form factor: Mini Tower
:Kernel: 3.2.2-1.fc16.i686
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10290:4136:474) pci, uhci_hcd, USB, OptiPlex 745
:(32902:10302:4136:474) pci, i801_smbus, SERIAL, OptiPlex 745
:(32902:10272:4136:474) pci, ata_piix, STORAGE, OptiPlex 745
:(32902:10303:4136:474) pci, pcieport, PCI/PCI, OptiPlex 745
:(32902:10256:0:0) pci, None, PCI/ISA, 82801HB/HR (ICH8/R) LPC Interface Controller
:(4098:38081:4136:3330) pci, radeon, VIDEO, Optiplex 755
:(32902:10311:4136:474) pci, pcieport, PCI/PCI, OptiPlex 745
:(32902:10315:4136:474) pci, snd_hda_intel, MULTIMEDIA, OptiPlex 745
:(32902:10289:4136:474) pci, uhci_hcd, USB, OptiPlex 745
:(5348:5754:4136:474) pci, tg3, ETHERNET, OptiPlex 745
:(32902:9294:4136:474) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10277:4136:474) pci, ata_piix, STORAGE, OptiPlex 745
:(32902:10288:4136:474) pci, uhci_hcd, USB, OptiPlex 745
:(32902:10292:4136:474) pci, uhci_hcd, USB, OptiPlex 745
:(32902:10293:4136:474) pci, uhci_hcd, USB, OptiPlex 745
:(32902:10640:4136:474) pci, None, HOST/PCI, OptiPlex 745
:(32902:10641:4136:474) pci, pcieport, PCI/PCI, 82Q963/Q965 PCI Express Root Port
:(32902:10294:4136:474) pci, ehci_hcd, USB, OptiPlex 745
:(32902:10298:4136:474) pci, ehci_hcd, USB, OptiPlex 745
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 2924848 1475430 1446146 737280 597222 597222
:/dev/sdb1 WITHHELD xfs 4096 4096 19527501 252714 252714 4044128 4043985 4043985
:/dev/sda3 /home ext4 4096 4096 35107854 14674993 12917195 8790016 8722313 8722313
:

var_log_messages:
:Feb 21 12:31:11 bock abrt[29700]: File '/usr/libexec/e-calendar-factory' seems to be deleted
:Feb 21 12:31:12 bock abrt[29700]: Saved core dump of pid 6480 (/usr/libexec/e-calendar-factory) to /var/spool/abrt/ccpp-2012-02-21-12:31:11-6480 (86794240 bytes)
Comment 1 Steve Carl 2012-03-09 10:51:03 EST
Created attachment 568952 [details]
File: dso_list
Comment 2 Steve Carl 2012-03-09 10:51:04 EST
Created attachment 568953 [details]
File: build_ids
Comment 3 Steve Carl 2012-03-09 10:51:05 EST
Created attachment 568954 [details]
File: maps
Comment 4 Steve Carl 2012-03-09 10:51:07 EST
Created attachment 568955 [details]
File: backtrace
Comment 5 Milan Crha 2012-03-12 05:39:14 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 754080 ***

Note You need to log in before you can comment on or make changes to this bug.