Bug 801886 - [abrt] evolution-data-server-3.3.91-1.fc17: _dbus_counter_adjust_size: Process /usr/libexec/evolution-calendar-factory was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-3.3.91-1.fc17: _dbus_counter_adjust_size: Proces...
Status: CLOSED DUPLICATE of bug 755791
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:255165e174722f7818a3bfd81a2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-09 13:36 EST by Ví­ctor Daniel
Modified: 2012-03-12 05:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-12 05:40:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (8.95 KB, text/plain)
2012-03-09 13:36 EST, Ví­ctor Daniel
no flags Details
File: backtrace (26.02 KB, text/plain)
2012-03-09 13:36 EST, Ví­ctor Daniel
no flags Details
File: maps (42.70 KB, text/plain)
2012-03-09 13:36 EST, Ví­ctor Daniel
no flags Details

  None (edit)
Description Ví­ctor Daniel 2012-03-09 13:36:09 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-calendar-factory
crash_function: _dbus_counter_adjust_size
executable:     /usr/libexec/evolution-calendar-factory
kernel:         3.3.0-0.rc6.git0.2.fc17.x86_64
pid:            1743
pwd:            /
reason:         Process /usr/libexec/evolution-calendar-factory was killed by signal 11 (SIGSEGV)
time:           Fri 09 Mar 2012 12:14:40 PM COT
uid:            1000
username:       vdmo
var_log_messages: Mar  9 12:14:41 sistemas6 abrt[30277]: Saved core dump of pid 1743 (/usr/libexec/evolution-calendar-factory) to /var/spool/abrt/ccpp-2012-03-09-12:14:40-1743 (87937024 bytes)
xsession_errors: 

backtrace:      Text file, 26646 bytes
dso_list:       Text file, 9167 bytes
maps:           Text file, 43726 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-LzLdtLo3ah,guid=94912460c1d83e5489b036df00000041
:XDG_SESSION_COOKIE=406969e497946f3d5577918500000025-1331296631.106599-1442278547
:XDG_RUNTIME_DIR=/run/user/vdmo
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/tmp/keyring-gRrocB/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1401,unix/unix:/tmp/.ICE-unix/1401
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=vdmo
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/tmp/keyring-gRrocB/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-LzLdtLo3ah,guid=94912460c1d83e5489b036df00000041
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-vdmo-QTXpQz/database
:USER=vdmo
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1397
:SHLVL=1
:GDM_LANG=en_US.utf8
:PWD=/home/vdmo
:GNOME_KEYRING_CONTROL=/tmp/keyring-gRrocB
:LANG=en_US.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=vdmo
:HOME=/home/vdmo

smolt_data:
:
:
:General
:=================================
:UUID: 8490ba6b-9fe7-4a60-ad5e-3b0f4ba6a63d
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 4788.23
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i3 CPU       M 370  @ 2.40GHz
:CPU Stepping: 5
:CPU Family: 6
:CPU Model Num: 37
:Number of CPUs: 4
:CPU Speed: 2399
:System Memory: 3755
:System Swap: 5791
:Vendor: Dell Inc.
:System: Latitude E5410 0001
:Form factor: Laptop
:Kernel: 3.3.0-0.rc6.git0.2.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:68:4136:1065) pci, agpgart-intel, HOST/PCI, Core Processor DRAM Controller
:(5348:5760:4136:1065) pci, tg3, ETHERNET, NetXtreme BCM5761e Gigabit Ethernet PCIe
:(32902:15152:4136:1065) pci, None, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:15145:4136:1065) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 4 port SATA AHCI Controller
:(32902:15113:4136:1065) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:15154:4136:1065) pci, intel ips, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(32902:15174:4136:1065) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 3
:(5348:18215:4136:16) pci, bcma-pci-bridge, NETWORK, XPS 8300
:(32902:15164:4136:1065) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:9288:4136:1065) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:15204:4136:1065) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(4480:59426:4136:1065) pci, sdhci-pci, BASE, MMC/SD Host Controller
:(4480:58486:4136:1065) pci, yenta_cardbus, PCI/CARDBUS, N/A
:(4480:59442:4136:1065) pci, firewire_ohci, FIREWIRE, FireWire Host Controller
:(32902:70:4136:1065) pci, i915, VIDEO, Core Processor Integrated Graphics Controller
:(32902:15176:4136:1065) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 4
:(32902:15170:4136:1065) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15172:4136:1065) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 2
:(32902:15190:4136:1065) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(32902:15156:4136:1065) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15180:4136:1065) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 6
:(32902:11521:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:11362:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(32902:11537:32902:32902) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11536:32902:32902) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11539:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:(32902:11538:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_sistemas6-lv_root / ext4 4096 4096 13092026 11761167 11630117 3276800 3157336 3157336
:/dev/sda2 /boot ext4 1024 1024 508745 408204 382604 128016 127777 127777
:/dev/mapper/vg_sistemas6-lv_kvm WITHHELD xfs 4096 4096 37189896 32779669 32779669 148832256 148832250 148832250
:/dev/mapper/luks-3d0fc4db-33f4-4216-ae77-78014e3a23a5 /home ext4 4096 4096 26174432 12623838 11313144 6553600 6471882 6471882
:
Comment 1 Ví­ctor Daniel 2012-03-09 13:36:14 EST
Created attachment 568971 [details]
File: dso_list
Comment 2 Ví­ctor Daniel 2012-03-09 13:36:16 EST
Created attachment 568972 [details]
File: backtrace
Comment 3 Ví­ctor Daniel 2012-03-09 13:36:18 EST
Created attachment 568973 [details]
File: maps
Comment 4 Milan Crha 2012-03-12 05:40:19 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 755791 ***

Note You need to log in before you can comment on or make changes to this bug.