Bug 80198 - e2fsadm is missing resize2fs in the install image
Summary: e2fsadm is missing resize2fs in the install image
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 9
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-22 07:42 UTC by Alexandre Oliva
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-25 14:50:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexandre Oliva 2002-12-22 07:42:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
e2fsadm fails to resize an ext3 filesystem because resize2fs is missing in the
installation image.  Shouldn't it be there?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot the installer
2.Find out your existing root logical volume has become too small to hold an
`Everything´ install
3.Try to resize it with e2fsadm

Actual Results:  It fails because resize2fs isn't there

Expected Results:  Shouldn't it?

Additional info:

Comment 1 Jeremy Katz 2002-12-23 15:37:50 UTC
Seems reasonable

Comment 2 Jeremy Katz 2002-12-23 15:39:38 UTC
Fixed in CVS

Comment 3 Brent Fox 2003-05-25 14:50:05 UTC
I'm going through Bugzilla closing some bugs that have been marked as Modified
for some period of time.  I believe that most of these issues have been fixed,
so I'm resolving these bugs as Rawhide.  If the bug you are seeing still exists,
please reopen this report and mark it as Reopened.


Note You need to log in before you can comment on or make changes to this bug.