Bug 80199 - can't select some packages for installation
can't select some packages for installation
Status: CLOSED DUPLICATE of bug 78241
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-22 02:50 EST by Alexandre Oliva
Modified: 2008-01-17 12:49 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:50:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2002-12-22 02:50:53 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
When clicking on Details in some package groups, some packages that are selected
don't remain selected after you click on Ok, as the package count goes back down
and, if you re-enter the group details, they're no longer selected.  The
packages are:

blas and lapack, in Engineering and Science
miknod in Sound and Video
expect in Development Tools

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Enable installation of one of the package groups above, in a custom install
2.Click on Details
3.Enable one of the packages above
4.Click on Ok
5.Click on Details again
    

Actual Results:  The packages are no longer selected

Expected Results:  They should be

Additional info:

I *think* I also saw KDE PIM in two different groups and, after selecting it in
one of the groups, it still remained unselected in the other.  I'm not sure this
is intended, or even related.
Comment 1 Chris Ricker 2002-12-23 01:46:22 EST

*** This bug has been marked as a duplicate of 78241 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:50:30 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.